services failed


  1. Posts : 627
    win 7 ( 64 bit)
       #1

    services failed


    hello
    i'm getting one or more services has failed when i do a
    ( generate a system health report ). anyone no how i can
    find out what services are failing ?
    thanks scrooge
      My Computer


  2. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #2

    i guess you can disregard the message since i got it too....
    since when go to the details all them say #UNKNOW#.....
    unless someone says otherwise you disregard the message...
      My Computer


  3. Posts : 71,571
    64-bit Windows 10 Pro
       #3

    Hi Scrooge and DarkAssain,

    In Vista, it was the Performance Logs & Alerts service that needed to be set "Manual" for the System Health Report to run. That service depends on the Remote Procedure Call (RPC) service, so you might check it to make sure it is set to "Started" and "Automatic".

    Hope this helps,
    Shawn
      My Computer


  4. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #4

    hello brink....
    the permon log and alerts service is set atomatic
    as for the rpc service...
    you cant your pc with out it since it atomatically restart after a given time so you can save your work...

    as i have a healthy computer with the os operating normaly i just see that that message and i would disregard..
    ill run it in vmachine just in case
      My Computer


  5. Posts : 71,571
    64-bit Windows 10 Pro
       #5

    I ran one to, but I got a unknown for the name of the service. My guess for my results is that's it is the service for the antivirus (Avast) or anti-spyware (Spyblaster and Spybot S &D) programs that Windows 7 may not recognize their service yet since they were made for Vista.

    See screenshots below:

    1) Click on link to see bad service. Notice the items under the Informational section.

    services failed-error.jpg
    2) Notice the service under Abnormally Stopped System Services.
    services failed-error-2.jpg
      My Computer


  6. Posts : 2,899
    Windows 7 Ult x64(x2), HomePrem x32(x4), Server 08 (+VM), 08 R2 (VM) , SuSe 11.2 (VM), XP 32 (VM)
       #6

    that might be it...
    as im using avast
    what i was thinking is if they (MS) disable something....
    but thats just a theory...
    i have no evidence to support it
    but it sounds plausible and it does make sense since i have avast...
    and thats what i got...
    if scrooge logs on and if he checks with us to see if this is true...

    edit: brink forgot to tell congrats on the big 5 double 0...
    Last edited by darkassain; 29 Nov 2008 at 18:47.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:35.
Find Us