Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Won't restart, reinstall?

04 Apr 2010   #11
dooley

Windows 7 Premium
 
 

Hi justjax, I have just had the same problem, spent about 4hrs. doing all the same things as you, Googled "windows 7 not starting after forced shutdown" and came up with this...A computer that is running Windows 7 does not start after you force the computer to shut down..... fixed it in 10 min.


My System SpecsSystem Spec
.
07 Apr 2010   #12
justjax

Windows 7
 
 

Quote   Quote: Originally Posted by dooley View Post
Hi justjax, I have just had the same problem, spent about 4hrs. doing all the same things as you, Googled "windows 7 not starting after forced shutdown" and came up with this...A computer that is running Windows 7 does not start after you force the computer to shut down..... fixed it in 10 min.
Thanks, had already rebuilt by the time I saw this. Landed up using Umbuntu to get access to the drives, copying everything over and then doing a fresh install.

HOWEVER I had a mild panic last night as it wouldn't shutdown again and eventually had to force it to shutdown (which is what appeared to get me in this place the first time), thankfully it restared okay, but now I'm worried about this shutdown issue again. Dooley, I tried installing the updated on the Windows page about, but it says its already installed. Anyone got any suggestions of limiting issues at shutdown? I do try and close programs down first, but I've noticed it sometimes comes up saying something like xxx is still running down I was to force it to shutdown and I guess there are things running in the background.

One of the earlier reponses to my OP linked to a thread that suggested that the original issue might be caused by the classpnp.sys corrupting?? as when the original problem occured and i tried booting up into safe modeit was stop when it got to classpnp.sys? or could pagefile.sys have anything to do with it?
My System SpecsSystem Spec
07 Apr 2010   #13
Peregrine

Windows 7 Professional 64 bit
 
 

If I understand correctly, In post #5 you report being unable to reload Windows. In your most recent post it looks like you got Windows reloaded. What changed that allowed you to reload now?

Have you run any hardware diagnostics (as gregrocker suggested) like chkdsk or memtest? Bad memory or bad hard drive (amongst other things) can give you odd behaviour. I would suggest running chkdsk /r on your c: drive to look for bad sectors and running memtest to test your memory. I would also suggest checking Event Viewer to look for errors and you may get some clues there too.
My System SpecsSystem Spec
.

Reply

 Won't restart, reinstall?




Thread Tools




Similar help and support threads
Thread Forum
Aero will not function without restart since 7 reinstall
Sorry that my first post is an SOS but this issue is a bother. The problem is that since I re-installed Windows 7 on top of my previous 7 installation that wouldn't boot due to moving it to a my custom build, I had noticed that even after calculating the Experience Index, which I scored a 4.6, Aero...
Customization
Reinstall emsi av without restart !!!
REINSTALL EMSI AV WITHOUT RESTART !!! - UNISTALL WITH REVO (or another uninstaller) - RUN EMSI CLEANER - CLOSE ALL MMC WINDOWS - CLOSE TASK MANGAGER, PROCESS EXPLORER AND ALL SIMILLAR SOFT - DELETE SERVICE IN REISTRY (a2AntiMalware)...
System Security
reinstall Windows but on restart no boot found
Hi all, I recently reinstalled Windows 7 after a virus, but I think during the re-install I must have messed with the partitions. Now it installs fine but when I switch the laptop off and reboot it doesn't recognize or run Windows, unless I plug the usb back in and install from there. Once...
Installation & Setup
why does USB3 driver need to reinstall after restart?
Please Pay attention to image, I got this pic from Device Manager. Two driver is signed with yellow color and every time I install them ,after restart the problem is there and USB ports don’t work . i have dell n5110 , I don’t remember when this is happened. I follow 2 solutions but problem...
Drivers
Restart / Reinstall drivers?
Hello. I just installed windows 7 the other day. When I restart my computer the sound won't work unless I reinstall my audio drivers, but when I restart next I will have to reinstall again. It's not that it doesn't have a driver at all, device manager shows that one is installed, it just doesnt...
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App