Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Autoplay not working

14 Apr 2010   #1

Windows 10 Pro x64, Arch Linux
Autoplay not working

The autoplay feature stopped working. Whenever I plug in a removable disk autoplay won't launch. This is strange because it is already enabled in Control Panel.
Any idea how can I fix this?
My System SpecsSystem Spec
14 Apr 2010   #2

Windows 7 x64 pro/ Windows 7 x86 Pro/ XP SP3 x86

My System SpecsSystem Spec
14 Apr 2010   #3

Windows 10 Pro x64, Arch Linux

Quote   Quote: Originally Posted by Bill2 View Post
Thanks problem solved
My System SpecsSystem Spec

09 Jun 2012   #4

Windows 7 Ultimate 64 bit
SOLUTION Guaranteed to fix Autorun

Microsoft for reasons best known to them want to nanny us and have hidden almost all the ways to sort this. However if you Google Microsoft Fix it 50475 then up pops at the bottom of that page the Fix it tool to enable or indeed disable the autorun feature. I cannot give you the link direct as it is blocked by MS and returns a 404 error. However using the search as above gets you there.
My System SpecsSystem Spec
19 Feb 2016   #5
Sylveon Fetish

Windows 7 Ultimate 64-bit SP1

I went through that link but everything it asked me to check appears to be normal. My auto-play has stopped working for both my Galaxy s6 & my Galaxy Tab 3. It works for everything else.
My System SpecsSystem Spec

Thread Tools

Similar help and support threads
Thread Forum
Win 7 AutoPlay not working !
Hello, i just installed Win7 Ultimate in a brand new 1 TB HDD, i purchased. I had to start from scratch from installing drivers and software from my Ext HDD and memory stick. One of the stick may had some Malware which would create a Short-cut folder in the stick; which i believe i had...
General Discussion
autoplay not working x64 bit
Recently autoplay is not working.Whenever I insert pen drive,cd,dvd ,dongle no autoplay.It worked earlier.Installed no new software.Tried everything registry,autoplay from control panel,gpedit noe works.Plz help It's very annoying. I have avast free antivirus 2014 and malwarebytes free.
Hardware & Devices
Autoplay not working
When I put an audio disk in my disk drive the autoplay does not open the disk. I have open autoplay and selected Itune to open the disk, selected autoplay check box and saved. Then I rebooted the system, inserted a disk and only the Roxio burn icon appeared. I tried to deselect the autoplay check...
General Discussion
Autoplay not working
Autoplay on my desktop has stopped working. I have to go to Windows Explorere and open the DVD drive to access the proper exe file. It does not work for software or for music or for my rescue disk or the original Win7 OS software. I had the autoplay set up for "ask me every time" and I changed it...
General Discussion
Autoplay is 'mixed up' and not working.
Running Win 7 Home Prem 64 bit and autoplay will not run a software instal CD/DVD. I have reset all autoplay defaults to "Take No Action" except Software and Games which is set to "Instal or run prog". I have restarted Win to ensure these stick. When I try to install a prog from the CD the...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 00:21.
Twitter Facebook