Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: don't have the "properties" option for wireless network

15 Apr 2010   #1
Shayx

Windows 8.1 Enterprise
 
 
don't have the "properties" option for wireless network

i'm trying to configure my network to connect automaticaly.
i right click the network on the network list, but there is only disconnect and status.
there is no "properties" option.
on another computer there is.
the user is admin and UAC is turned off.

F#&^$%


My System SpecsSystem Spec
.
15 Apr 2010   #2
not so gray matter

W7 Ult. x64 | OS X
 
 

Go to start > control panel > network
My System SpecsSystem Spec
Reply

 don't have the "properties" option for wireless network




Thread Tools




Similar help and support threads
Thread Forum
my sony laptop won't connect to wireless network--"identifying"
Hello, I am not a computer whiz, but all of a sudden my laptop wont connect to my wireless network---other devices on my network are connecting just fine, checked the router and wireless adapter, both are fine. I have seen some posts about possible fixes, but am wondering if this is easy...
Network & Sharing
Wireless network creating 2 names and can not connect, "BLAH 2"
http://icons.sevenforumscdn.com/images/styles/window7/statusicon/user_online.gif https://www.sevenforums.com/images/styles/window7/buttons/reputation.gif https://www.sevenforums.com/images/styles/window7/buttons/report.gif ...
Network & Sharing
"Wireless network connection" doesnt have a valid IP configuration...
hello all, my internet has previously worked without any problems. two days ago, it said i was connected with limited connectivity. i tried disabling/enabling my wireless, unplugging the wireless router, and running troubleshoot. the computer said that my wireless network connection...
Network & Sharing
"Wireless Network Connection" doesn't havevalid IP conf
My internet connection has been on and off ever since I got my new Windows 7 laptop. I have had nothing but trouble and it is completely frustrating. At first I thought it was just my computer but then I took it to a public network and it stayed connected well. There are four computers in my...
Network & Sharing
Windows 7 Ultimate 64 bit "limited access" Wireless Network Connection
I just did a clean install on my windows 7 ultimate 32 bit computer to 64 bit. At first, my wireless internet was working fine, but it suddenly dropped to "limited access". I'm using a Linksys WUSB100 ver. 2 wireless network USB adapter. I've already tried downloading the latest driver for windows...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:51.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App