Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: My 7100 - slow as molasses?!?!?

27 Apr 2009   #11
Colonel Travis

Black Label 7 x64
 
 

jfar - didn't have time on the weekend to check anything out. Up to my eyeballs in projects. But I've since tinkered around with radarsync - cut the startup time by more than half, and the wireless router is picked up instantly.

Surprised how many drivers 7 didn't find. RS detected 16 out of date. I was familiar with a few driver update programs but not that one - much obliged for the suggestion, it did the trick.


My System SpecsSystem Spec
.
27 Apr 2009   #12
jfar

Vista Ult64, Win7600
 
 

Excellent ,glad it's fixed,I would love to buy shares in that little program, because it has solved so many problems for different people.
My System SpecsSystem Spec
05 May 2009   #13
MarkEvans

windows 7 build 7100 rc
 
 

I installed the RC version of windows 7 this weekend and did a direct comparision with Vista Business SP1 on my laptop.

Vista took 50 seconds from cold to show the desktop and 1min 50 sec to connect to my wireless network.

Windows 7 on the other hand took 1min 20sec to show the desktop and 2min 15sec to connect to the wireless network.

Considering that vista had a full development environment installed on it and multiple sql server instances I am very suprised that Windows7 is so slow to boot when no other programs are installed. I tried the advice posted on this thread to ensure that all the drivers are up to date but this has not made any difference.

Makes me wonder if Windows 7 uses more smaller files than Vista as this might explain the difference (due to laptop disk drive speeds) in boot up times.

Anyone else experienced this kind of problem?
My System SpecsSystem Spec
.

05 May 2009   #14
Jon55

Windows 7 64-bit (7127) & Mac OS X 10.5.7
 
 

Quote   Quote: Originally Posted by Colonel Travis View Post
jfar - didn't have time on the weekend to check anything out. Up to my eyeballs in projects. But I've since tinkered around with radarsync - cut the startup time by more than half, and the wireless router is picked up instantly.

Surprised how many drivers 7 didn't find. RS detected 16 out of date. I was familiar with a few driver update programs but not that one - much obliged for the suggestion, it did the trick.

Interesting. I had never heard of RadarSync before. Is this something that is commonly recommended?
My System SpecsSystem Spec
19 Jun 2009   #15
mikey533

Windows 7 build 7100
 
 

I had the same problem. The network login slow after sleep. It would take 2 to 6 minutes for it to log in. I used radarsync, used it to update the drivers for the wireless adapter, and now the network is ready instantaneously after waking from sleep! Thanks for the tip!
My System SpecsSystem Spec
Reply

 My 7100 - slow as molasses?!?!?




Thread Tools




Similar help and support threads
Thread Forum
Slow to open apps, all Net apps slow, slow to type... laggy everything
I have a nearly fresh install of Win7 32 bit on a pretty modern machine. It has been intermittently laggy since I installed Win7 about three weeks ago. Here is a list of symptoms: 1) Apps are slow to open 2) Double clicks aren't registered until 5-10 seconds later 3) Typing is slow on most...
BSOD Help and Support
Windows 7 RC 7100 slow install
I downloaded Windows 7 RC x64 when it first hit Usenet/torrents. I downloaded it form Usenet, and the MD5 and SHA1 match those of the version from MSDN/Technet. It installed fine on my previous system (Asus A8N-E, 2 GB OCZ DDR400, AMD X2 4400+ Toledo core, socket 939). I upgraded the...
Installation & Setup
dial-up broadband slow to connect since 7100
since 7100, my dial-up broadband has been sloooow to connect on startup. with 7000 it connected right away, but now it just sits and spins, sometimes for a good minute, before it finally connects. anyone having similar issues?
Network & Sharing
Win7 x64 RC 7100 is Very Slow when Booting/Starting Up
Hi. I'm running the RC on my Dell Studio Laptop. 4 gb of ram, 2.00 GHz processor. I keep getting the same errors in the event viewer, and I can't figure out how to resolve the problem. Any help would be greatly appreciated. EventData BootTsVersion 2 BootStartTime...
BSOD Help and Support
Build 7100 REALLY slow after applying updates
I have HP 6930P with 4gb ram and Intel SSD drive. It was really fast with beta version of the Windows Seven. After I formatted the drive and installed Build 7100 everything worked fine. I used it for two days and today I installed all the updates. Everything is REALLY slow. I tried to uninstall...
Performance & Maintenance
slow browser startup in build 7100
After I obtained build 7100, my non-internet explorer browsers have had long startup time. When i load up safari 4.0 and chrome beta it takes about 10-20 seconds to open the homepage, after that everything is fine. This has never happened in my previous builds that I have used.
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 06:54.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App