Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: start up

20 Apr 2010   #21
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi, no i just ran a quick scan ill wait for reply from kis customer service they normally are good in helping with issues, they will give me an update they have before when i had problems.


My System SpecsSystem Spec
.
21 Apr 2010   #22
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

hi i have it all under control now the system is working fine and my boot up time and process usage is 50% less kis was not the problem
My System SpecsSystem Spec
21 Apr 2010   #23
polarbear

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by brianzion View Post
hi i have the same internet suite it is a big program that does slow down the boot up time i don't think you can speed it up most anti-virus software slows up the boot time as it starts protecting as soon as the bios kicks in i have to wait up to 5 mins and when i am up and running i am using 150 processes which is pretty quick compared to other operating systems i use ( windows 7 is the best )
What was your core temps and was your case fans running hard??
TY polarbear
My System SpecsSystem Spec
.

21 Apr 2010   #24
gregrocker

 

Quote   Quote: Originally Posted by brianzion View Post
hi i have it all under control now the system is working fine and my boot up time and process usage is 50% less kis was not the problem
Just to be sure, I'd turn off KIS real time protection agents and install Microsoft Security Essentials (takes less than a minute) to observe the difference for a few days.

If you then decide to keep MSE, install Revo Uninstaller to uninstall the KIS bloatware in Advanced mode to get out all the registry keys and files.
My System SpecsSystem Spec
22 Apr 2010   #25
brianzion

Operating System : Windows 7 Home Premium Edition 6.01.7600 SP1 (x64)
 
 

thanks for the advice

I had other security software installed that was not helping it was conflicting with kis also i done a clean up of all my programs, i already use revo (which is an excellent bit of software ) i found lots of processes not needed within the system also kaspersky support team have been brilliant they diagnosed my system in real time with some nifty software they emailed me from there labs i also use TuneUp Utilities - Version 2010 TuneUp Utilities 2010
i find this very good. also the best advice for me is not to run programs in the background which i have finished with! I check the processors with Microsoft Sysinternals Suite Build 4/14/10 and use the procexp64.exe (Sysinternals Suite) very good bit of kit you can see every processor at work.
My System SpecsSystem Spec
22 Apr 2010   #26
gregrocker

 

All of the steps you are taking are vital and necessary, although I'd shy away from tweaking programs which are totally unnecessary with Win7 - just carefully make normal settings when you are confident enough.

Winnowing the statup list will go a long way to taming processes. I only allow AV and sidebar (gadgets) in my msconfig list and have 30 second startup with instantaneous performance always.

It is exactly because of how you are progressing in your knowledge and confidence that you should try running one of the lightweight, non-intrusive, nearly-invisible free AV's (MSE or Avast) to remove the last shackle from your system. Let KIS prove itself to a certainty in performance test.

The latest free edition of Avast can be Set to delay startup until after system loads which overcomes the one hiccup I had at startup.
My System SpecsSystem Spec
Reply

 start up




Thread Tools




Similar help and support threads
Thread Forum
Acer won't start, Black screen / Windows failed to start
Hi, Can someone please help me? I'm a first-time forum user :o I've got an Acer Aspire laptop here that has decided to stop loading/starting up. When I turn the power button on: - I can see the Acer logo screen (and also get into setup if I press F2) - The cursor (_) blinks once or twice...
General Discussion
Laptop won't start after update, can't start start up repair either
My mother in law has a toshiba satellite p775-s7100 and this morning she told me there was a toshiba update, I was on her laptop yesterday and saw there was an update for her bios, so I'm assuming she clicked the update button and messed the update up somehow. Now when we try to boot the laptop,...
General Discussion
Asus Ai Suite II -is it OK to change Scheduled Start to Windows Start
BASIC INFO I have Windows Ultimate (x64). I use the Asus Suite II supplied with my Asus Asus P8Z68-V Pro Gen3 Motherboard (which I like for fan and temperature monitoring) PROBLEM Ai Suite II always loads BUT "on screen" it is messy during loading because a seemingly AI Suite bar sized...
General Discussion
the following boot start or system start drivers failed to load
I'm not sure where to even begin to fix these problems. Some online searches suggested doing a system repair but I want to get some more feedback here before proceeding. Here is the message from the event log: The following boot-start or system-start driver(s) failed to load: AFD cmdGuard...
BSOD Help and Support
Classic Start Menu: Start Button appears doubled
Switched to the XP-ish Classic Start Menu, plus Adjust for Best Performance, in the usual prescribed way, no third-party interface-modifiers. All looks & works fine except that the Start button itself looks like TWO buttons -- one atop the other and just slightly out of alignment (screenshot here)....
Customization
services start/stop or change from autostart to demand start
My brand new Dell laptop keeps losing its active window focus. I have tried to pinpoint the problem to a service or startup and did not find anything specific. I am now checking the System logs and I see things like : The Windows Modules Installer Service changes every couple of seconds its...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App