Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Build 7100 Vs 7077 x-64 anyone. 7077 better for me

28 Apr 2009   #11
RST101

Windows 7 Ultimate x64.
 
 

Quote   Quote: Originally Posted by oneextraid View Post
I did clean install of 7100 x64. Google Chrome would not function at all. Went back to 7100 x86 which runs fine.
No problems here with chrome and 7100 x64. Installed fine and runs sweet. I have no other browser as chrome does it for me.


My System SpecsSystem Spec
.
28 Apr 2009   #12
Azural

Windows 7 Build 7229 x64
 
 

Chrome installed fine for me as well. Haven't had any problems with it; it runs great.
My System SpecsSystem Spec
29 Apr 2009   #13
nix21

WinXP, Ubuntu, Win 7
 
 

I had a couple problems with some apps not installing correctly on 7100, which worked fine in 7077. I tried Vista compatibility and running as administrator, still didn't work. But then I turned off UAC (hadn't had a chance to yet) and bam, it worked fine once I installed the program again with it completely off.

Before when i installed the program UAC would pop up and I would say ok, it would then install what seemed to be normally. Not sure why turning it off would make any difference.

I still have a network issue that I did in 7077 where my wireless won't seemed to connect automatically. May be a driver issue though.
My System SpecsSystem Spec
.

29 Apr 2009   #14
DevaPath

Windows 7 x64 Build 7264
 
 

Quote   Quote: Originally Posted by oneextraid View Post
I did clean install of 7100 x64. Google Chrome would not function at all.
Same here, but others are reporting it working fine. =/
My System SpecsSystem Spec
29 Apr 2009   #15
RST101

Windows 7 Ultimate x64.
 
 

Quote   Quote: Originally Posted by DevaPath View Post
Same here, but others are reporting it working fine. =/
Which version of chrome are you using. I installed and run fine with beta 2. If it is chrome 1 you tried then try with the beta which can be found here. If you still have no luck post back and I tell you what to do.

Google Chrome (BETA)
My System SpecsSystem Spec
29 Apr 2009   #16
jimbo45

Linux CENTOS 7 / various Windows OS'es and servers
 
 

Hi there
just before doing a new "Clean install" I'm noticing on the old 7100 install that IE8 seems to crash randomly with no particular reason. I never had this on build 7077.

I notice also that uploading a file to the forum just waits until I do ANYTHING else on the computer -- even just look at Outlook Inbox etc -- then the file uploads instantly.

This is NOT a Forum problem -- it's IE8 as I have the same upload problem when file uploading with IE8 to other servers.

Enc screenshot. - I've disabled all accelerators etc.

I'll see again after a new clean install on a "virginal pristine HD" .

Cheers
jimbo


Attached Thumbnails
Build 7100 Vs 7077 x-64 anyone.  7077 better for me-ie8.png  
My System SpecsSystem Spec
29 Apr 2009   #17
napilopez

Windows 7 Build 7077 x64
 
 

Odd issues jimbo, my IE8 has no problems whatsoever, and actually, it used to crash for me in 7077, never so far in 7100.

7100 works better than 7077 on my rig. A smidge faster, and has yet to crash since I installed it. 7077 was probably the most unstable build for me, although thats not really saying much. No issues whatsoever here. I've run x64 since build 7000 btw.
My System SpecsSystem Spec
29 Apr 2009   #18
DevaPath

Windows 7 x64 Build 7264
 
 

Quote   Quote: Originally Posted by RST101 View Post
Thanks ill try it asap and hit you back with a result.
My System SpecsSystem Spec
29 Apr 2009   #19
stannitje

windows 7100
 
 

Quote   Quote: Originally Posted by oneextraid View Post
I did clean install of 7100 x64. Google Chrome would not function at all. Went back to 7100 x86 which runs fine.
I have the solution to your problem, had the same issue.

*edit* You have to change the target name of your shortcut to
chrome.exe --in-process -plugins

In other words: you have to add "--in-process -plugins" to the target of your shortcut.

it should look like
C:\Users\your_username\AppData\Local\Google\Chrome\Application\chrome.exe --in-process-plugins on your desktop in the properties of your desktop shortcut

Hope this helps, this did it for me, it's a x64 bug
My System SpecsSystem Spec
29 Apr 2009   #20
DevaPath

Windows 7 x64 Build 7264
 
 

I'm pretty sure I heard/read that was a really bad idea Stannitje, I thought it opened up lopeholes etc.
My System SpecsSystem Spec
Reply

 Build 7100 Vs 7077 x-64 anyone. 7077 better for me




Thread Tools




Similar help and support threads
Thread Forum
Which is good 7077 or 7100???
Which build you feel is good (7077 or 7100)? Not only by the numbers but which is good between these 2.... Even though I installed fresh 7100 but it crashes more than 7077... Any one else having the same problem.... My explorer crashes more oftenly when I right click on any item or...
General Discussion
Windows 7077 vs 7100 x86?
Hey guys, On my laptop I'm running build 7077 because I don't want to upgrade to 7100 yet but my mom's laptop just got totally infected beyond repair and its time to erase and reformat. I'm wondering if I should just install Windows XP again or install Windows 7 7077 or 7100 x86? She has a dell...
General Discussion
7077 much faster than the official RC (7100) ?
Have been using 7000, 7077 & now the official RC i.e. 7100 on my tabletpc (HP TC 4400 tablet PC with 2.5 GB RAM Core 2 Duo) Did a fresh install of 7100 few days back but I am noticing it is slower than 7077. Same limited set of application installed on both i.e. MSO2K7 Lotus Notes 8.5 Firefox...
General Discussion
Build 7077 x64
Did anyone have major problems with build 7077? For me it was so bad, that I had to put vista back on the machine. I never had any major problems with build 7000. 7077 had nice features, but none of my movies would play or for that matter even be recognized as movie files. Most of my software...
General Discussion
7 build 7100 messed up grub upgraded from 7077
ok as stated for some reason when i did an upgrade from 7077 to 7100, my grub menu's completely gone no more is it there. I know that partition's there it's just for some reason 7 decided to say oh no no more will you have the option to boot to linux probably a plan by M$ to screw over people who...
Installation & Setup
7100 RC will allow upgrade from 7077 only
Hello just found this out, Build 7100 will allow upgrades after all but from build 7077 up only. Without having to edit install routine. Hope this helps.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 03:52.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App