Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help no idea what's wrong with my PC... :(

25 Apr 2010   #11
Alex1986

Windows 8.1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
You can always buy or borrow a PSU to swap in and return it if not the prob.
Atm i can't buy no money

And well all my friends have either damn consoles or netbooks(im actualy thinking about selling my PC ang getting one netbook its quite handy and not so much cables im too old for those lol)...

Any way i did some testing cpu load 100% but with no OC and no crashes,harddrives are working correct too,ram is fine too so only things left are...

Gfx or psu that's damaged hm how can i cheak wich one is it?

Any way i was thinking correct me if im wrong if gfx would be damaged it would cause somekinda artifacts or other issues with displayed graphics so i quess its actually psu thats at fault?

And if im not wrong 3870 is eating a lot more power at full load than pentium dual core e2160 right?

Also how its possible that my PC is still working if one of those things is damaged?


My System SpecsSystem Spec
.
25 Apr 2010   #12
Alex1986

Windows 8.1
 
 

Quote   Quote: Originally Posted by pebbly View Post
alex1986 here is a link to an online PSU calculator just input all your drives, devices etc and it will give you a recommended psu wattage needed to run your pc Thermaltake Power Supply Calculator
Hey sorry diden't notice your post earlier any way i did it and well it turns out my PC eats 475(with OC) and 444 on default basicly i pick 100% load i quess its PSU fault...

So guys answear me this why did my PC worked fine for almost 15 months and now its making problems PSU is dying slowly delivering less power its possible?

Im not expert but PSU can become weaker and not actually die instantly?

Basicly if answear is yes then its my PSU and i only need to replace and im happy i can still do my work on it but its days as gaming rig are over until i get new psu

Oh and thanks pebbly good website quite usefull
My System SpecsSystem Spec
25 Apr 2010   #13
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

im not 100% convinced it is your psu at fault , check your ram timings and set them at default ,see if that makes any difference
My System SpecsSystem Spec
.

25 Apr 2010   #14
mpcrsc562

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by pebbly View Post
im not 100% convinced it is your psu at fault , check your ram timings and set them at default ,see if that makes any difference
Also, your specs stated that you had 800MHz ram running at 933MHz when you were overclocking. When you overclock your cpu, you overclock your ram--if you leave everything as is. So, what type of ram do you have? If it is a "value" brand, you might have messed up the ram. So as you know, what one person is able to do with their hardware / system setup, you might not be able to do with yours even if it exactly the same. Someone else stated to run memtest, so I'd try that to make sure your ram is still good.
My System SpecsSystem Spec
25 Apr 2010   #15
Alex1986

Windows 8.1
 
 

Quote   Quote: Originally Posted by pebbly View Post
im not 100% convinced it is your psu at fault , check your ram timings and set them at default ,see if that makes any difference
Well im not too but its thing that makes most sense atm...

Any way ram timing are all the same on default settings.

Any way im open to suggestions i even take in consideration that theory about Dragon Age burning ram on 3870 i read some things on google and it turns out some guys have similar problems they can run windows etc but when they try to run some 3d game all shit starts to happen after fev minutes...but still to thing that game burned my cards is kinda scary...

Quote   Quote: Originally Posted by mpcrsc562 View Post
Also, your specs stated that you had 800MHz ram running at 933MHz when you were overclocking. When you overclock your cpu, you overclock your ram--if you leave everything as is. So, what type of ram do you have? If it is a "value" brand, you might have messed up the ram. So as you know, what one person is able to do with their hardware / system setup, you might not be able to do with yours even if it exactly the same. Someone else stated to run memtest, so I'd try that to make sure your ram is still good.
Actually it was running at 960Mhz and ram sticks are all from Kingstone not best but not bad too...

I will do secound ram test but not today i will run it tommorow everything is possible i quess...

Also no idea if its important but got now case open and i get wired sound like something is turning on and off(and like switch n and off) its hard to describe any ideas???
My System SpecsSystem Spec
25 Apr 2010   #16
gregrocker

 

Kingston is one of the best at support and replacing defective RAM. Call them if you have any bad chips after memtest86 overnight stress testing.
My System SpecsSystem Spec
26 Apr 2010   #17
Alex1986

Windows 8.1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Kingston is one of the best at support and replacing defective RAM. Call them if you have any bad chips after memtest86 overnight stress testing.
Ram is fine no errors...

OK considering i yesterday tortured my cpu 90-100% use all the time i quess its fine too...

So it looks like things go bad when i OC or try to use gfx for 3d apps or gaming...

Everything runs fine no errors sometimes after 5 or 60 minutes it can reset or bsod...

Also after i OC windows loads fine and it stops or is very very slow to a point restart is only option this could be caused by gfx? also sometimes it runs fine...

Hm and if gfx would be damage in any way diplay would be messed up right?(never had broken card so i have no idea how it looks...)

Edit: OK guys i did a make a big mistake psu is actually 400 watt SORRY and i think those wired sounds that were comming from my PC are from him 90% sure...

Any way its Tracer 4Life/400 i quess its piece of crap im right?

I quess its problem solved but answear me this why it was running fine until now? i don't quite understand how it can die slowy delivering less power...
My System SpecsSystem Spec
26 Apr 2010   #18
Alex1986

Windows 8.1
 
 

Guys speedfan did give me those readings:

Vcore1: 1.22V
Vcore2: 1.90V
+3.3V: 3.31V
+5V: 5.00V
+12V: 0.96V
-12V: -16.72
-5V: -8.48V
+5V: 5.16V
Vbat: 3.12V

Are they fine?

Also i read a lot about psu failing symptoms and well actually im 90% sure its the case.And this tracer crap is suppose to supply only 200-300 watt not 400 watt so i quess its no suprise it did fail after 1 year...

Any way i did cheak and according to this web site http://thermaltake.outervision.com/ if i unplug 1 hd drive and dvd i will get 30-40 watts free should be enought until i buy new chieftec 450 watt its good right?
My System SpecsSystem Spec
26 Apr 2010   #19
mpcrsc562

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Alex1986 View Post
+12V: 0.96V

Are they fine?
Not fine. That is supposed to be 12v!
My System SpecsSystem Spec
26 Apr 2010   #20
Alex1986

Windows 8.1
 
 

Quote   Quote: Originally Posted by mpcrsc562 View Post
Quote   Quote: Originally Posted by Alex1986 View Post
+12V: 0.96V

Are they fine?
Not fine. That is supposed to be 12v!
What's this +12v responsible for? hm im not sure but its gfx related maybe then it would explain everything.

And actually a good news i only need to buy new psu...

Any way i did unplug stuff that i don't need so it should work for sometime...

Hm still i don't understand how this can still work any way if i remember right about 1 month ago my sister told me something was burning i quess she was right



Ok so how bad is it?
My System SpecsSystem Spec
Reply

 Help no idea what's wrong with my PC... :(




Thread Tools




Similar help and support threads
Thread Forum
Please help I have no idea
Okay so I'm only 16 and really need help. I know quite alot about pcs and the BIOS and stuff like that but I have no idea how to fix this. I was on my pc then suddenly a blue screen came up and said dumping physical memory and then went to 100 and restarted and everytime I booted the pc up it did...
General Discussion
HELP! How do I diagnose connection issues? No idea what's wrong!
I'm having firewall issues...I think...No, scratch that. I have no idea. Something is stopping most of my apps from connecting to the internet, except for browsers. I tried shutting the firewall down, but that didn't help. I'll link to screenshots found in my Google Drive, but they will be deleted...
Network & Sharing
MS Paint GUI wrong- Perhaps stuck in wrong mode- Example shown
Last night, My MS Paint GUI went screwy. It looks like it is out of Aero mode or something, but Aero troubleshooter found no problem & everything else is fine. I was having an issue with a video game for PC (full screen) which normally fiddles with the Windows theme, but I honestly dont know. ...
General Discussion
No idea
I was brought a box last night, a friend of my dad's friend needed help with their old computer. I agreed. The computer is an old Dell Dimension 4700. Pentium 4 CPU, 508MB RAM running Windows XP, but I believe the issue is hardware related. I finished cleaning the viruses from the hard drive and...
Hardware & Devices
Idea's
I Been sorting my Folders out mainly Music, Video, Pics. Here is the problem: Drag N Drop from One folder to another in the same folder and it then will say NO YOU DON'T, then I click on another folder that has nothing too do with the items being moved and I then click TRY again, this then...
General Discussion
Please Help. i have no idea what to do
windows recently updated my computer. after i updated my computer, 2 folders appeared in my D drive (not my local disc) that was labeled with a series of characteres. Can any please tell me what this is.
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:17.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App