Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Usb device not working after changing explorer.exe

29 Apr 2010   #1
Anpippin

Windows 7 Ultimate 64-Bit
 
 
Usb device not working after changing explorer.exe

Is there some reason that after changing my explorer.exe my side buttons and media buttons don't work on my Logitech G9x and Logitech G19?


My System SpecsSystem Spec
.
29 Apr 2010   #2
hubris

W7, Xp Pro
 
 

Quote   Quote: Originally Posted by Anpippin View Post
Is there some reason that after changing my explorer.exe my side buttons and media buttons don't work on my Logitech G9x and Logitech G19?
Hi, how do you mean "changed" ?
My System SpecsSystem Spec
29 Apr 2010   #3
logicearth

Windows 10 Pro (x64)
 
 

Quote   Quote: Originally Posted by Anpippin View Post
Is there some reason that after changing my explorer.exe my side buttons and media buttons don't work on my Logitech G9x and Logitech G19?
Yes! There is a reason. You changed explorer.exe. By change I assume you mean replaced with something else. You answered your own question.
My System SpecsSystem Spec
.

29 Apr 2010   #4
hubris

W7, Xp Pro
 
 

Explorer.exe not Working

might be relevant.
My System SpecsSystem Spec
29 Apr 2010   #5
Anpippin

Windows 7 Ultimate 64-Bit
 
 

The side buttons on my G9x don't work after changing my explorer.exe, and my play, pause, stop, rewind, fast forward, mute, and volume up/down don't work on my keyboard after changing my explorer.exe. I've changed my exlorer.exe back to the original one but my buttons still don't work, and the only reason I changed the explorer.exe in the first place was for a theme I was installing.
My System SpecsSystem Spec
29 Apr 2010   #6
logicearth

Windows 10 Pro (x64)
 
 

System Restore back to before you messed with these things.
My System SpecsSystem Spec
30 Apr 2010   #7
Nikolay

Windows 7 Ultimate x64 | Windows XP Pro x86 | Windows Vista Ultimate x86
 
 

Try (re)installing the drivers?
My System SpecsSystem Spec
Reply

 Usb device not working after changing explorer.exe




Thread Tools




Similar help and support threads
Thread Forum
NAS device shown as UPnP Media Device not Storge Device in Explorer
I have three NAS units on my home network - WD My Cloud 6TB, WD My Book Live Duo 8TB and Seagate GoFlex Home 4TB. The two WD units show up as storage devices but the Seagate shows up as a UPnP AV device. This means I cannot see or access any of the folders. I can only get to it thru Window Media...
Network & Sharing
Stumped - Add Device or Remove Device Not Working
HI I have searched high and low for a resolution. OK. When I went to add a new Bluetooth keyboard (Control Panel>Add Devices). When pressing Add Device, nothing happens. I have two Bluetooth devices already installed, are listed under "Devices" are "found" and work fine.
Hardware & Devices
Device Icon Changing
Hi all, first post so hope I'm in the right place.... I'm looking to try and change the icons shown for each device on my network. I've managed to change the device icons for each machine but not so when I veiw my network each of them has something representative of the machine. I've attached a...
Themes and Styles
How do I get Stereo mix working when usb device is default device?
Hi guys, so I did some tweaking around in Sounds and Realtek HD Audio Manager, and I finally got stereo mix working. There's only one catch. It only picks it up if my default device is Reaktek HD Speakers. I tried setting my USB headset as the default device, since I never use my monitor's built in...
Sound & Audio
Device Manager reports Unknown Device & explorer crash
How do i figure out what driver or even component windows wants software for when in the device manager under other devices it lists an unknown device and windows update cannot find anything. Oh and is it appropriate for me to use this topic to ask another question regarding explorer.exe as...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 14:49.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App