Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: missing!?

01 May 2010   #1
kjl4life44

Windows 7 Home Premium 64-bit (6.1, Build 7600)
 
 
missing!?

i am missing the disk image D, my brother said he deleted it on accident could somebody help me i think it was like 15GB or something


My System SpecsSystem Spec
.
01 May 2010   #2
joel406

Windows 7 Ultimate x64/x86 Windows 7 Pro x64/x86 Windows 7 Home Premium x64/x86
 
 

Probably gone.

Make a new one.
My System SpecsSystem Spec
02 May 2010   #3
kjl4life44

Windows 7 Home Premium 64-bit (6.1, Build 7600)
 
 

problem is i dont know how
My System SpecsSystem Spec
.

02 May 2010   #4
seekermeister

W7x64 Pro, SuSe 12.1/** W7 x64 Pro, XP MCE
 
 

I doubt that anyone could tell you how, since you don't say what you are using to create images...Windows Backup or some third party program. Since you created the lost image somehow, why is it a problem to do it again?
My System SpecsSystem Spec
02 May 2010   #5
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by kjl4life44 View Post
problem is i dont know how

Here's a couple of great tutorials on that,

Imaging with free Macrium

Backup Complete Computer - Create an Image Backup
My System SpecsSystem Spec
02 May 2010   #6
kjl4life44

Windows 7 Home Premium 64-bit (6.1, Build 7600)
 
 

do i really even need it?
My System SpecsSystem Spec
02 May 2010   #7
derekimo

Microsoft Community Contributor Award Recipient

Win 10 Pro x64
 
 

Quote   Quote: Originally Posted by kjl4life44 View Post
do i really even need it?

You'll be so glad you have it if something goes wrong, It's better to have it and not need it than need it and not have it.
My System SpecsSystem Spec
02 May 2010   #8
kjl4life44

Windows 7 Home Premium 64-bit (6.1, Build 7600)
 
 

alright then
My System SpecsSystem Spec
Reply

 missing!?




Thread Tools




Similar help and support threads
Thread Forum
Missing files, missing "user" folder, can't access local drive
Hello to all! I'm new to this forum and obviously i'm not sure if this is the right place for starting and posting this thread. Since i'm pritty desperate i'm going to explain the best i can what is really happening and how it all started: since a few days ago i was noticing that a few...
General Discussion
Bootmgr.exe missing... mpio.sys missing or corrupted. Unable to boot
I just got a computer for free, a Dell Studio 1555. When I got it, it would try to boot, then come to a screen that said that bootmgr.exe was missing. Sometimes I got a message that said something like mpio.sys was corrupted or missing. I have a Win 7 disk, so I put it in and tried to repair the...
General Discussion
Missing MBR and missing OS after sleep problem
My setup had an MBR issue a few days ago after installing Skyrim. I was unable to repair it using the windows 7 instal disc. I tried the automatic fix as well as bootrec.exe. After giving up and reinstalling a fresh windows 7, my rig has not been starting up properly. It insists on waking up from...
BSOD Help and Support
Pictures missing suddenly and backgroung picture missing
i got on the pc this morning and noticed that where i have the picture saved on the desktop it was just black so i went into where my pictures are saved and there missing ?? but when i double click on one it will show any ideas please im lost on this ??
General Discussion
Win Explorer arrows missing, cursor spinning, libraries missing
New laptop (Lenovo W510), but I swapped boot disk for an SSD and reinstalled Win 7 64bit from recovery disks. I moved My Documents to D: and when I open Windows Explorer all looks fine. When I click on an arrow beside My Documents (or Music or anything), the arrow selected disappears, folder...
General Discussion
Missing boot menu and missing data partition
Hi there, I'm still very happy with my XP Pro, but I thought I'd set up a dual boot with Win7 ultima 64 and check it out. So I popped in another hdd that was sitting idly in a drawer and installed 7 on it. I fully expected that Win7 would be able to see there's an XP installation and create a...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:45.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App