Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows Explorer Issue

07 May 2009   #11
Snufffed

 

What version of Win7 are you using? x86 or x64
Where did you download this version?
reason I ask you say you still have a "WATERMARK".
Quote:
The watermark is still there, didn't run the patch



My System SpecsSystem Spec
.
07 May 2009   #12
jfar

Vista Ult64, Win7600
 
 

Click on the user cp at the top of the page, and you can fill them in from there.
My System SpecsSystem Spec
07 May 2009   #13
dschachm

windows 7 (7057)
 
 

How is that?
My System SpecsSystem Spec
.

07 May 2009   #14
dschachm

windows 7 (7057)
 
 

I think it is fixed again. I have a feeling it was the antivirus program delaying the drives from showing. I was using System Mechanic, and removed that, then installed Norton's Internet Security beta, and i had the same problem. I uninstalled that, and now i am using Avast, and it seems OK.
My System SpecsSystem Spec
07 May 2009   #15
jfar

Vista Ult64, Win7600
 
 

Well that is good news .
My System SpecsSystem Spec
16 May 2009   #16
dosser32

windows 7
 
 

I have a very similar problem.

When I open explorer it sometimes Sometimes Windows Explorer gets stuck and it refuses to show all of my devices.
I took a screen shot of the problem.Take a look at

Windows 7 windows explorer problem. on Flickr - Photo Sharing!

There are two copies of explorer open. The first I opened is expanded to full screen. Only the C drive is visible. There is nothing I can do to persuade explorer to show me the other devices. The green bar moves very slowly compared to the working explorer page and the icons are constantly moving.

However I can right click on the C drive and "open in new window". Most of the time, as shown, I get a new explorer and all the other devices are shown properly. I have not found a sure fire way of getting aound the problem. Closing all explorers and starting again and clicking lots of buttons eventually clears it.

I've got an Nividia 9500GT card. 4gb ram, 1tb hard drive, e8400 dual core processor, gigabyte board. Windows 7 clean install.

Dominic
My System SpecsSystem Spec
18 May 2009   #17
dschachm

windows 7 (7057)
 
 

i wonder if it has to do with the graphics card. i have the same one. I just upgraded to 7127 so i will let you know if i still see a problem.
My System SpecsSystem Spec
18 May 2009   #18
dschachm

windows 7 (7057)
 
 

Here is my screen. It drives me crazy. i just updated the driver for the video card, so lets see.


Attached Thumbnails
Windows Explorer Issue-untitled-1.jpg  
My System SpecsSystem Spec
18 May 2009   #19
dosser32

windows 7
 
 

I'm using 32bit Windows 7. I noticed that you had the same graphics card which is why I mentioned it. I cant see how that would knock out the drives though! I'm using Avast too.

My C drive is a 100GB primary partition. I noticed that sometimes when I drag files to or from the E drive, a 900GB secondary partition on my hard drive that it gets its knickers in a twist afterwards and refuses to see the D drive again. Refresh usually lets it see the drive again.

I think its just one of the (remarkably few, so far!) foibles of a trial OS.

Dominic
My System SpecsSystem Spec
19 May 2009   #20
dschachm

windows 7 (7057)
 
 

Yeah, i did an upgrade to 7127 and i am still having the same issue. If i do some video editing, or copying, then i have the issue. here is another pic, and i also noticed that the desktop doesn't refresh when i am having this issue.


Attached Thumbnails
Windows Explorer Issue-untitled-1.jpg  
My System SpecsSystem Spec
Reply

 Windows Explorer Issue




Thread Tools




Similar help and support threads
Thread Forum
ftp issue in windows explorer
Hi, Im trying to download ftp site through windows explorer .It shows error .1 month before it worked but recently im facing this issue.PLease find attached ftp issue
Network & Sharing
Windows 7 File Explorer Nagging Issue
First off, I have performed a clean boot, then ran system restore, also performed all necessary cleanup including registry. I have Googled, and Googled and Googled with different phrasings of my issue. But to no avail I have yet to come up with an answer so here is hoping someone else has solved...
Software
Windows Explorer Issue?
Hi all, For as long as I can remember using Windows, when downloading and naming files sequentially (fileyadaname1, fileyadaname2,etc), Windows Explorer has always shown a drop down list for the benefit of the ongoing additional file naming. That is the list of the previously added and...
General Discussion
Windows Explorer Preview Issue
Hi all, I'm having this issue as seen in the attachment. For some reason, I Windows Explorer just won't show the preview for the first video file. Upon opening the folder, it attempts to show the preview (as noted by the green progress bar through the folder name) but it seems to just hang. Almost...
General Discussion
windows explorer issue
Hi, for some reason whenever I try to create a new library in windows explorer it stops working. In fact this happens the moment I right click with in the window. Then message appears "windows explorer has stopped working" followed by the restart message. :rolleyes: Everything else seems to work...
BSOD Help and Support
Explorer and IE 8 issue with Windows 7 - HELP
Hi There, I up-graded my Vista PC to windows 7 on the weekend. So far so good. Next step was to right click the desktop to personalise my PC. This is where the problems start. I keep getting the following window opening "Windows Explorer has stopped working". Ok, so I thought I would check...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App