Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Problem With Boot

31 May 2010   #1
rezaf

 
 
Problem With Boot

Hello
I have a problem with windows boot process. when I turn on the computer, the windows boot up correctly until welcom screen, but when pass the welcom screen, the My Documents window will show instead of completing boot process like loading antivirus, task bar and etc.
when the My Documents show, I go to task manager and click New Task from File menu then choose Explorer.exe with Brows button. with this work the boot process go completing without reset system.
I must do this work in each use of computer. or creat a scheduled task in Task Scheduler for do this work(loading Explorer.exe) in each log on.
can someone say to me how to correct this problem (I also repaired the windows with Startup Repair and Installation Repair)???


My System SpecsSystem Spec
.
31 May 2010   #2
Snakeyeskm

Win 7 64 bit professional
 
 

Try the following after saving a copy of your Registry.

1. Open Start menu -- open the run prompt

2. Type “regedit”

3. Goto to the following registry key in registry editor

HKEY_ LOCAL_ MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon



4. Double click the Userinit registry key and set the value C:\WINDOWS\system32\userinit.exe,

Save and restart.
My System SpecsSystem Spec
31 May 2010   #3
Capt.Jack Sparrow

Windows 7 Ultimate - 64-bit | Windows 8 Pro - 64-bit
 
 

Quote   Quote: Originally Posted by rezaf View Post
Hello
I have a problem with windows boot process. when I turn on the computer, the windows boot up correctly until welcom screen, but when pass the welcom screen, the My Documents window will show instead of completing boot process like loading antivirus, task bar and etc.
when the My Documents show, I go to task manager and click New Task from File menu then choose Explorer.exe with Brows button. with this work the boot process go completing without reset system.
I must do this work in each use of computer. or creat a scheduled task in Task Scheduler for do this work(loading Explorer.exe) in each log on.
can someone say to me how to correct this problem (I also repaired the windows with Startup Repair and Installation Repair)???
Hello !! Welcome to SF !!

I think it might be a bad profile. Try to create a new Windows Profile and test it and see if that works. Follow this document Explorer.exe does not start when Windows starts. | The Windows Club see if that helps in your situation.

Hope this helps,
Captain
My System SpecsSystem Spec
.

31 May 2010   #4
mitchell65

Microsoft Windows 7 Home Premium 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

Quote   Quote: Originally Posted by rezaf View Post
Hello
I have a problem with windows boot process. when I turn on the computer, the windows boot up correctly until welcom screen, but when pass the welcom screen, the My Documents window will show instead of completing boot process like loading antivirus, task bar and etc.
when the My Documents show, I go to task manager and click New Task from File menu then choose Explorer.exe with Brows button. with this work the boot process go completing without reset system.
I must do this work in each use of computer. or creat a scheduled task in Task Scheduler for do this work(loading Explorer.exe) in each log on.
can someone say to me how to correct this problem (I also repaired the windows with Startup Repair and Installation Repair)???
Hi Rezaf and welcome to the Forum. Has this problem just started or has it been like this since you installed Windows 7? How did you install Win 7, from a retail box version or download? Or is it an upgrade from Vista? Have you the 32 or 64 bit version? I ask this as your system spec seems a bit low!
My System SpecsSystem Spec
31 May 2010   #5
rezaf

 
 

Hello Friends and Thanks.
I am sorry but when click Run to go Registery an error appear "The registery editibg has been disabled by your administrator.
I go to create a new user perhaps the problem resolve.
My System SpecsSystem Spec
31 May 2010   #6
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello rezaf, welcome to Seven Forums!



So you are not the administrator of the system? Maybe the admin can help you sort the issue?
My System SpecsSystem Spec
31 May 2010   #7
Brink

64-bit Windows 10 Pro
 
 

Quote   Quote: Originally Posted by rezaf View Post
Hello Friends and Thanks.
I am sorry but when click Run to go Registery an error appear "The registery editibg has been disabled by your administrator.
I go to create a new user perhaps the problem resolve.
Hello Rezaf, and welcome to Seven Forums.

If you are an administrator, then it sounds like you may have been infected by a virus. I would recommend scanning your system with a good antivirus program to be safe.

METHOD THREE in the tutorial below may be able to help enable regedit again for you.

Regedit - Enable or Disable - Vista Forums

Hope this helps,
Shawn
My System SpecsSystem Spec
31 May 2010   #8
rezaf

 
 

My Problem Resolved and I feedback the cause here.
I go to the link that Brink said and download the .VBS file then install it and my regedit enabled with that.
then go to the key that Snakeyeskm said, but the key be true.
then go to the link that Capt.Jack Sparrow said and go to the registery key was mentioned,
HKLM\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
but see the shell key's value is "Explorer.exe regsvr.exe" then clear the regsvr.exe and the problem resolved.
the regsvr.exe was a virus that my antivirus detected it too previously.
I very very Thanks From all.
Best Wishes.
My System SpecsSystem Spec
31 May 2010   #9
Brink

64-bit Windows 10 Pro
 
 

You're most welcome Rezaf. We're happy to hear that you got it sorted.
My System SpecsSystem Spec
31 May 2010   #10
Bare Foot Kid
Microsoft MVP

W 7 64-bit Ultimate
 
 

Hello Rezaf, glad to see you found a solution thanks for the update.
My System SpecsSystem Spec
Reply

 Problem With Boot




Thread Tools




Similar help and support threads
Thread Forum
Boot from one of 2 attached drives with BIOS boot order no problem?
I got a SSD now in my system connected to the first sata port with win7 installed My previous (mechanical) sata hard disk who was prev. setup on this port is still usable and also has win7 installed on it. i wnat to use it as a experiment setup. If I connect this old hdd to another sata port say...
Installation & Setup
Weird boot problem after rescue CD boot fix
Hello. Just like the title says. I installed linux and grub, which kinda screwed up my windows boot. Long story short, i used rescue CD to do the fixboot => fixmbr => rebuild bcd. After that i wanted to install linux again, but none of my flash drives are recongnized as being bootable. I tried a...
General Discussion
Dual Boot problem, Ubuntu is the main boot
hello I have Asus laptop with OEM Win7 HomeP 64bit on it, I installed Ubuntu 12.04 along side with Win7, didn't know that Ubuntu will be the main boot, I used Ubuntu 11.10 a year a go and Windows was my main boot, I tired several way to retrieve Win7 as main boot but didn't work. I tried to...
Installation & Setup
Dual boot with cloned copy - boot problem
Hi all, I have windows 7 x64 installed, and need to copy that partition to another partition on the same drive, and be able to boot between the two using EasyBCD. One will be normal/office stuff, the other will be music production stuff. I copied the partition (C) using Acronis (bootCD mode)...
Installation & Setup
Problem reverting from Dual Boot to Single Boot
My situation is almost identical to that of the OP in https://www.sevenforums.com/installation-setup/22578-convert-dual-boot-single-boot-2-hds.html. I have 2 HDDs both of which are partitioned so that the OS and data files are on separate partitions. Windows 7 Home Premium is on a 500GB SATA (i.e....
Installation & Setup
Windows boot up problem in dual boot(win 7 & OSx86)
I was having win 7 RTM and i tried to installl OSx86 in second hard disk after few failure i successfully installed OSx86 in my secondary had disk now the problem is that i cant boot win 7 i changed boot order i tried windows 7 disk repair but both failed im getting some Boot mldr...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 15:22.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App