Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: jpeg permission issue / possible encryption issue

31 May 2010   #1

Windows 7 Pro 64 bit
jpeg permission issue / possible encryption issue


I am new to the forums and have looked around just about everywhere I can think of for a similar topic and thus far have been unable to locate any help. If this has been previously covered, please point me in the direction and I will read up.

So as for my issue.... I was running vista and had a hidden folder with some pictures in it, smart right? The file folder was encrypted with whatever built in option windows offers via check box. Then before I went to upgrade to win 7 I copied the files over to a flash drive, or so I thought. Apparently all that was copied was the empty folders. So then I ran data recovery software to un-delete the pictures. I have located and recovered them, now only lies one small issue.

When I try and open the files it says "Windows photo view can't open this picture because you don't have the correct permissions to access the file location."

When I upgraded to win 7 I kept the same user name, except I capitalized the first letter of the name, I'm not sure if this makes a difference. Beyond that, I'm at a loss. I tried giving myself ownership of the file, but either I messed it up, or it didn't make a difference.

I'd very much like to recover my files, and any help is appreciated

My System SpecsSystem Spec
31 May 2010   #2

Windows 7 Ultimate 64bit

Hi mate and welcome to the forum.

Open a Command Prompt:
Click Start, type cmd, press Enter.
Navigate to the folder the pictures are in.
For example, if they are in the Pictures folder, type:
CD C:\Users\<username>\Pictures
(If the prompt already shows C:\Users\<username> you can just type CD Pictures)
Where <username> is your username of course.
Now Type:
takeown /F *
If there are subfolders, use this instead:
takeown /R /F *

You'll get a slew messages and may be prompted about replacing permissions on folder you don't currently own. Make sure it's not a system folder, then type Y.
You can also use takeown /R /D Y /F * to automatically say yes, but don't use this from the root of your profile (or anyplace else that contains system folders) as there are many hidden system files and folders, and you don't want to change them.

Taking ownership should automatically grant you full control.

Hope this works, let me know if it does/doesnt
My System SpecsSystem Spec
31 May 2010   #3

Windows 10 Pro (x64)

If the files were encrypted and you did not decrypt them before hand you are most likely will not get them back. Hence the purpose of encrypting in the first place, would be silly to be able to reverse it.
My System SpecsSystem Spec

31 May 2010   #4

Windows 7 Pro 64 bit

I keep getting an error with the takeown/f invalid syntax or invalid argument option. I'm pretty sure I've tried every combo of spaces.

I understand that there isn't a simple way to decrypt the files. But I thought I read somewhere (and the odds are very strong that I'm mixing up different things I read here) that you can get some certificate from your previous OS that and input some number related to the SID (?) that will allow you to gain access. Again, I don't really understand any of that, and have read so many forums that its pretty likely a combination of different ideas.

But if it is possible, I'm not sure how to gain any information off my old Vista OS.
My System SpecsSystem Spec

 jpeg permission issue / possible encryption issue

Thread Tools

Similar help and support threads
Thread Forum
Sandisk Extreme Pro SSD with Bitlocker encryption performance issue
Hello, first off, I hope I am posting this in the right sub-section. If not, I apologize (and feel free to move it to the relevant section). My general query is to do with SSDs and Bitlocker encryption. Description: I recently upgraded my primary SSD (with boot and OS partitions) from an...
Performance & Maintenance
Permission Issue on In-laws Computer
My in-laws have a computer running Windows 7 x64 Home Premium SP1. I was out of town for a week, and was told my father-in-law may have had a virus, but it was removed. Several scans came up clean, so I can't confirm this was true. Anyway, when I try to run Security Essentials, the following...
General Discussion
Back up Encryption Issue
Dear Forum, Before I do a complete clean - doing my last back up set and and I noticed the following: Can anyone assist me on how I would troubleshoot - should I delete one of the back ups - Or would it be the temp files that I deleted as I thought it was associated with Word in the %temp%...
Backup and Restore
[NFS] permission issue
Hey guys, Been toying around with some NFS shares hosted on a win2k8 r2 server and trying to share between mac osx and win xp/7 clients. Currently I'm only able to get it working anonymously. When I try to specify a user, group, or specific computer, I get access denied. I'm using Active...
Network & Sharing
Permission issue prevents drive from working
Hi everyone I have been trying to solve a problem with my Verbatim USB drive for about a month now and have been trying to solve the issue myself So I gave up today and called Verbatim support who quickly sent me the solution by mail (they said this is an issue present in windows 7) Dear...
System Security

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:18.
Twitter Facebook Google+