Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: New Asus v60 cpu cooler install help

04 Jun 2010   #1
Anpippin

Windows 7 Ultimate 64-Bit
 
 
New Asus v60 cpu cooler install help

Ok so I installed a new Asus v60 cpu cooler on my system today, and after I installed the cooler my internet and audio aren't working. And also barely any of my service can be started. Is there something I could've done wrong? The cooler seems to be installed fine.


My System SpecsSystem Spec
.
04 Jun 2010   #2
smarteyeball

 
 

Quote   Quote: Originally Posted by Anpippin View Post
Is there something I could've done wrong?
Quite possibly. Did you 'knock or clunk' against anything during installation?


How did you install the cooler? ie remove the mobo from the case or attach the backplate through the cutout (if the case has one)

If removed from the case, what surface did you put the mobo on? ie Anything that could cause static etc

How tight did you attach the cooler?

From the symptoms, worst case scenario it sounds like you may have damaged/shorted the board.

Hopeful case scenario, the cooler isn't actually installed correctly and just needs to be re-seated and any aberrations are temporary with no permanent damage.



Does the BIOS have any temp monitoring? If so what are the temps like?
My System SpecsSystem Spec
04 Jun 2010   #3
baarod

El Capitan / Windows 10
 
 

Quote   Quote: Originally Posted by Anpippin View Post
Ok so I installed a new Asus v60 cpu cooler on my system today, and after I installed the cooler my internet and audio aren't working. And also barely any of my service can be started. Is there something I could've done wrong? The cooler seems to be installed fine.
Looks like vDroop. Your cooler is drawing too much power. What kind of fan have you?

Also, if the fan is blocked the amps run to it will cause power issues.
My System SpecsSystem Spec
.

04 Jun 2010   #4
Anpippin

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by smarteyeball View Post
Quote   Quote: Originally Posted by Anpippin View Post
Is there something I could've done wrong?
Quite possibly. Did you 'knock or clunk' against anything during installation?


How did you install the cooler? ie remove the mobo from the case or attach the backplate through the cutout (if the case has one)

If removed from the case, what surface did you put the mobo on? ie Anything that could cause static etc

How tight did you attach the cooler?

From the symptoms, worst case scenario it sounds like you may have damaged/shorted the board.

Hopeful case scenario, the cooler isn't actually installed correctly and just needs to be re-seated and any aberrations are temporary with no permanent damage.



Does the BIOS have any temp monitoring? If so what are the temps like?
I removed the mobo from the case and attached a backplate to it. I set the mobo on the box the mobo came in.
My System SpecsSystem Spec
04 Jun 2010   #5
simmo

Windows 7 Professional 64 bit
 
 

I can think of 2 possible problems.
Check to make sure the cooler isn't overtight on the CPU..this can cause problems
Check to make sure you have clearance between the backing plate snd the tray w/e your motherboards is mounted on.
My System SpecsSystem Spec
04 Jun 2010   #6
Anpippin

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by simmo View Post
I can think of 2 possible problems.
Check to make sure the cooler isn't overtight on the CPU..this can cause problems
Check to make sure you have clearance between the backing plate snd the tray w/e your motherboards is mounted on.
Idk if this has to do with anything or not but before I installed my new cpu cooler I was getting a whole lot of ICMP flooding according to my Avir Antivirus. So I may have gotten a worm or something? And now the audio service, windows security center service, windows installer services don't work. There might some more services that don't work, but those are the main ones I know of that don't work.
My System SpecsSystem Spec
04 Jun 2010   #7
Krispy1

Windows 7 Ultimate 64bit
 
 

how many watts is ur power supply? u may have also damaged the motherboard
My System SpecsSystem Spec
04 Jun 2010   #8
Anpippin

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by Krispy1 View Post
how many watts is ur power supply? u may have also damaged the motherboard
450W
My System SpecsSystem Spec
04 Jun 2010   #9
pcs3657

xp, vista, seven
 
 

Try Getting a 600 w SMPS as it looks like your cooler is taking to much power
My System SpecsSystem Spec
04 Jun 2010   #10
Anpippin

Windows 7 Ultimate 64-Bit
 
 

Quote   Quote: Originally Posted by pcs3657 View Post
Try Getting a 600 w SMPS as it looks like your cooler is taking to much power
I have sound when I boot up a live cd of linux, but not in Windows 7.
My System SpecsSystem Spec
Reply

 New Asus v60 cpu cooler install help




Thread Tools




Similar help and support threads
Thread Forum
DYI VRM cooler I made out of a ram cooler.
I am not the kind of person to let things go to waste, so when my new motherboard prevented me from using my cool ram cooler, I went to thinkwork (thinking what I can use it for). So I ended up making a small vrm cooler with temp display via LED's, a function that came with it, so I can't take...
PC Custom Builds and Overclocking
Cooler Master Elite 430 help install fan?
MY PC 6 FAN COOLER MASTER 120M http://s5.postimg.org/93uzn3a92/fan_1.jpg http://s21.postimg.org/l4bozm09h/fan_2.jpg I installed this right or not do you have other options to rebuild back my fan :geek::geek:
PC Custom Builds and Overclocking
Cooler Master's new All-in-One Liquid Cooler
Just saw this...... Cooler Master Future Proofs All-in-One Liquid Cooling with Expandable Glacer 240L Discuss
PC Custom Builds and Overclocking
Cooler Master Hyper 212 Plus Cooler
I just got the Cooler Master Hyper 212 Plus Cooler today, easily installed and really good. Well better than stock cooler. Hyper 212 Plus - Cooler Master - Leading Provider of Computer Case | Cooler | Power Supply Cooler Master Hyper 212 plus review The 1 fan which is mounted is intake. ...
Hardware & Devices
ASUS P5Q-EM New install bsod
Hi, I would really appreciate it if anyone has any advice. I have just done a clean install of windows 7 64 Professional edition OEM and I am getting occasional bsod problems. My system is: Motherboard: P5Q-EM CPU: Core2duo E7400 2.8GHz
BSOD Help and Support
Asus install CD blocked
Hello, I bought a laptop computer with windows 7 64bits, and i'm running windows xp 32bits on my desktop computer. I would like to upgrade to win7 64 to be able to work with the 4Go of RAM of my desktop. But using the install cd of asus it detect any asus computer and reboot the computer. Is...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:40.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App