Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Almost no response from windows 7..angry wife

04 Jun 2010   #21
masplin

Windows 7 64 bit
 
 

Hi Max. Well my XPS 430 was only a year old so thought it was a pretty good machine. Have to admit that your suggestion is a good one. To make it worse my 2 kids got our old Dimensions upgraded to Win7 and they having no problem either. I tried telling her that women just shouldn't be allowed near technology (shes on her 5th mobile phone in 2 months), but that didn't go down well!!!

i'll try the options suggest and see if anything obvious comes up


My System SpecsSystem Spec
.
04 Jun 2010   #22
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

A couple of quick questions,

1. Which 4800 series of card is it? Is it a 4830, 4850, 4870 or 4890?

2. What is the make and model number of that 425W power supply?
My System SpecsSystem Spec
04 Jun 2010   #23
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

Quote:
I tried telling her that women just shouldn't be allowed near technology (shes on her 5th mobile phone in 2 months), but that didn't go down well!!!


BTW .... boot in safe mode by pushing the F8 key. If you go through msconfig, without remembering to set startup back to normal, you could be stuck.
My System SpecsSystem Spec
.

04 Jun 2010   #24
smarteyeball

 
 

Quote   Quote: Originally Posted by masplin View Post

On reboot CPU usage is near 0% and memory 30%. Everything works absolutely fine for a few hours then grinds to a half. The only other odd thing is I noticed her overnight backup was creating a full version every day. I beleive in other threads this has been related to indexing of some kind. Could there be some indexing process running that is slowing everything down?
When it starts to slow to a crawl, it may be worthwhile opening resource monitor to see what process/es are being the most active.

Pay attention to the CPU/Disk/memory usage in particular. If there is a lot of activity, it may help pinpoint what is 'gumming up the works'

Quote   Quote: Originally Posted by masplin View Post
I tried telling her that women just shouldn't be allowed near technology (shes on her 5th mobile phone in 2 months), but that didn't go down well!!!
I fail to see how that could have not gone down well at all

Quote   Quote: Originally Posted by Jacee View Post

Zing!
My System SpecsSystem Spec
04 Jun 2010   #25
squall leonhart

Windows 7
 
 

disable iphelper service in services.msc.

this process eats cpu time on win 7 and eats memory on windows vista.
My System SpecsSystem Spec
18 Aug 2010   #26
masplin

Windows 7 64 bit
 
 

Hi been a while as pc started behaving, but didn't last. I have booted the pc in safe mode and seems to be running well for the last week. however I am unclear what the next step is to add back in things ot see what the offending item is. Currently she has no sound or printers. Can someone confrim this is what to do next:

1. Clean Boot with all non-microsoft services stopped and no start up items. Will she be able to run anti-virus, outlook, firefox and access networked files in this state as she can in safe mode or do these require certain services to be started?
2. Start services in batches and see when problem restarts. Priority is to get printing and sound working again so which services would allow me to do that?

She's not too unhappy in safe mode but don't want to reduce functionality below that if possible.

Thanks for any advice agian

Mike
My System SpecsSystem Spec
18 Aug 2010   #27
kodi

Windows 10 Pro x64
 
 

Quote   Quote: Originally Posted by stormy13 View Post
What is the make and model number of that 425W power supply?
That could be the problem.
A 425w power supply is barely able to power this build (Dell do this all the time) when it is running at it's peak. if it is not working properly you have got problems
My System SpecsSystem Spec
18 Aug 2010   #28
masplin

Windows 7 64 bit
 
 

So is it worth me replacing the power supply with something bigger and if so what do you suggest and can a numpty liek me do it easily? Tks Mike
My System SpecsSystem Spec
18 Aug 2010   #29
kodi

Windows 10 Pro x64
 
 

Have a read of THIS TUTORIAL it will give you some very good advice.
Just make sure that your Dell has a STANDARD pinout as they like to change things so as you have to buy one off them.
Also you may find that this will not fix the problem and you are left with a spare power supply.
My System SpecsSystem Spec
18 Aug 2010   #30
gregrocker

 

Reinstall the sound driver from the Support Downloads webpage for your computer model.

Download and run as Admin the Win7 software package for your printer, keeping its USB unplugged until prompted to plug it in. If you have already confirmed and installed the Win7 software package for that exact printer (or Vista/XP software in Compatibility Mode) then reinstall it.

Check the Device Manager to see that all of the drivers are installed and none are in error state marked by exclamation point. If so, track down the driver on the Support downloads webpage for your computer model. Make sure the latest drivers from this page are all installed, as well.

Run sfc /scannow as Administrator to check system file integrity.


Consider a Repair Install which reinstalls the OS while keeping programs, files and settings in place. Save a Win7 backup image externally so you have a path back if necessary.
My System SpecsSystem Spec
Reply

 Almost no response from windows 7..angry wife




Thread Tools




Similar help and support threads
Thread Forum
Windows Phone users get Rovio's Angry Birds games for free for a limit
Source A Guy
News
Very slow response in Windows Explorer
In drive S:\ I have a number of folders and subfolders. One of the subfolders holds about 20 image files, each about 35MB. When I point Windows Explorer to that folder it takes about 30 sec. for the results to be displayed. Meanwhile a green progress bar slowly creeps along the address window....
Performance & Maintenance
Could Windows 7 software RAID1 slow down PC's response?
Hi, I have a Q9450 CPU, 8GB RAM, 6 HDDs and Win7 x64. A few days ago I've mirrored one of the storage HDDs, a 2TB Samsung, using Windows 7 Storage Manager, using an identical 2TB Samsung. Everything seems OK, the matrix is healthy, etc. But, it feels like the system isn't as snappy as...
General Discussion
Angry
I am so angry at Dell and Windows that it has taken me an hour to stop saying F%$#. I purchased a new Dell XPS 9100 with windows 7 only to find that they don't ship the operating system disks with the computer. I have installed a new SSD drive to use as the boot drive and wanted a clean install of...
General Discussion
Ping Response From Windows 7
Hi Everybody My wired home network has4 PC's - one running Windows 7 Professional 64 bit and the other running Windows XP SP 3 32 bit O/S. When I use the Ping command on any of the PC's running XP, the response is in the form as below from a PC which is offline :- Pinging 192.168.X.XXX...
Network & Sharing
Views/response/help with free windows 7 upgrade
Hi all! I have a simple question for people who are/have upgraded their laptop/desktops with the free windows 7 upgrade. Clean install or upgrade?! Please give me your views. I know it is better to do a clean install, but i read on somebody's review that with their laptop (my same model HDX16) they...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 22:37.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App