Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Almost no response from windows 7..angry wife

18 Aug 2010   #31
Petey7

Windows 7 Professional SP1 64-bit
 
 

[Comment Removed]

Masplin, try the clean boot as rich suggested and see what happens. The software you speak of should work, and if not, we will get them working in the next phase of troubleshooting.


My System SpecsSystem Spec
.
19 Aug 2010   #32
AussieGuy92

 
 

ok so i just finished reading the whole thread and it runs slow and here is a suggestion that no one has said download malwarebytes anti-malware update it and run a full scan and see it if finds anything. it might be a hardware issue but try running a scan and see it if finds anything.

-Andrew
My System SpecsSystem Spec
20 Aug 2010   #33
Barman58

Windows 10 Pro x64 x3, Ubuntu
 
 

Thread cleaned up - can we please get back to helping the OP - it's what we're here for
My System SpecsSystem Spec
.

21 Aug 2010   #34
masplin

Windows 7 64 bit
 
 

Hi gregrocker

Is this once I have done a clean boot? Seems certain services have to be started in order to have sound or install printers.

thanks Mike
My System SpecsSystem Spec
21 Aug 2010   #35
masplin

Windows 7 64 bit
 
 

While I have been away for a few days my wife has stil lbeen runnig in safe mode with just Outlook and firefox plus internet and network connections. She tells me she keeps loosing the abilty to see her email i.e. the text disappears, but she can see the outline of the boxes etc. Closing Outlook and reopneing fixes the problem for about a day then it does it again. Seems like there is still a problem even within safe mode. Guess this means no point going to clean boot stage?

Will run ant-malware meantime
My System SpecsSystem Spec
21 Aug 2010   #36
masplin

Windows 7 64 bit
 
 

Ran malware scan as suggested and nothing found on full scan
My System SpecsSystem Spec
21 Aug 2010   #37
gregrocker

 

Can you boot to the desktop to try the steps I gave you?

If so, a Repair Install would have already fixed it most likely. Back up your files first.
My System SpecsSystem Spec
21 Aug 2010   #38
Lemur

Systems 1 and 2: Windows 7 Enterprise x64, Win 8 Developer
 
 

What is the upgrade cost of wife 2.0?
just kidding...
You went to device manager and everything was fine.
Did anyone in this thread suggest looking at Event Manager?
My System SpecsSystem Spec
21 Aug 2010   #39
masplin

Windows 7 64 bit
 
 

Hi Greg. sorry being dim, but what do you mena by "boot to desktop"? I can boot up normally or in safe mode and it starts off fine i.e. get to the desk top. In regular mode just slowly keels over despite only saying its using 30-40% of RAM. In safe mode seems to be performing better, but now getting these display issues with Outlook. Is your suggestion:

1. Normal boot?
2. reinstall sound driver
3. reinstall printer driver
4. Run sfc /scannow as Administrator

Failing that do a repair install.
My System SpecsSystem Spec
21 Aug 2010   #40
MoInSTL

Windows 7 Professional x64, SP1
 
 

Quote   Quote: Originally Posted by masplin View Post
I tried telling her that women just shouldn't be allowed near technology (shes on her 5th mobile phone in 2 months), but that didn't go down well!!!
IMO, with that attitude, no wonder you are having problems. I am female and have built and overclocked my own desktops since 486 days. I then taught two of my sisters and they now maintain, repair and upgrade my brother-in-law's PCs. I am sure I am not the only woman on this forum.

To stay on topic: You may be better off starting from scratch.
My System SpecsSystem Spec
Reply

 Almost no response from windows 7..angry wife




Thread Tools




Similar help and support threads
Thread Forum
Windows Phone users get Rovio's Angry Birds games for free for a limit
Source A Guy
News
Very slow response in Windows Explorer
In drive S:\ I have a number of folders and subfolders. One of the subfolders holds about 20 image files, each about 35MB. When I point Windows Explorer to that folder it takes about 30 sec. for the results to be displayed. Meanwhile a green progress bar slowly creeps along the address window....
Performance & Maintenance
Could Windows 7 software RAID1 slow down PC's response?
Hi, I have a Q9450 CPU, 8GB RAM, 6 HDDs and Win7 x64. A few days ago I've mirrored one of the storage HDDs, a 2TB Samsung, using Windows 7 Storage Manager, using an identical 2TB Samsung. Everything seems OK, the matrix is healthy, etc. But, it feels like the system isn't as snappy as...
General Discussion
Angry
I am so angry at Dell and Windows that it has taken me an hour to stop saying F%$#. I purchased a new Dell XPS 9100 with windows 7 only to find that they don't ship the operating system disks with the computer. I have installed a new SSD drive to use as the boot drive and wanted a clean install of...
General Discussion
Ping Response From Windows 7
Hi Everybody My wired home network has4 PC's - one running Windows 7 Professional 64 bit and the other running Windows XP SP 3 32 bit O/S. When I use the Ping command on any of the PC's running XP, the response is in the form as below from a PC which is offline :- Pinging 192.168.X.XXX...
Network & Sharing
Views/response/help with free windows 7 upgrade
Hi all! I have a simple question for people who are/have upgraded their laptop/desktops with the free windows 7 upgrade. Clean install or upgrade?! Please give me your views. I know it is better to do a clean install, but i read on somebody's review that with their laptop (my same model HDX16) they...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App