Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Almost no response from windows 7..angry wife

23 Aug 2010   #71
masplin

Windows 7 64 bit
 
 

that what i did on the Dell web site and the description of my components is what I put. Sounds like I need to power off and open it. One for tomorrow.


My System SpecsSystem Spec
.
23 Aug 2010   #72
gregrocker

 

Just be sure not to touch the electronics without discharging any static electricity first by touching the case.

You may have done this hundreds of times for all I know but we can't assume that here.
My System SpecsSystem Spec
24 Aug 2010   #73
masplin

Windows 7 64 bit
 
 

Have installed Sea Tools for Windows as they are Seagate drives in the array.

Various tests say unavailable. Only ones I can run are Generic tests and both short and long are passed.
My System SpecsSystem Spec
.

24 Aug 2010   #74
archie123

Win 10 Home Premium 64 Bit
 
 

Just a quick one.......how much virtual memory is available?

right click computer , properties , advanced system settings ,advanced tab then under performance select settings then select advanced

under the change tab make sure its set to automatic
My System SpecsSystem Spec
24 Aug 2010   #75
MoInSTL

Windows 7 Professional x64, SP1
 
 

Looks like a clean install with just raid, chipset drivers, Windows and Kaspersky would have been faster. I do know that for my Studio 1558 laptop, there are several drivers that are listed under my service tag that are not to be installed. So that cannot be relied on. You can cross reference the Dell listed hardware with Everest or PC Wizard. There is a System Reliability Test included in Everest.
My System SpecsSystem Spec
24 Aug 2010   #76
sheppitydawg

windows 7 ultimate x 64
 
 

has the bonjour repair had any affect?
My System SpecsSystem Spec
24 Aug 2010   #77
gregrocker

 

Win7 can be allergic to RAID. You might want to try reinstalling to a single HD to test the difference.
My System SpecsSystem Spec
24 Aug 2010   #78
MoInSTL

Windows 7 Professional x64, SP1
 
 

Quote   Quote: Originally Posted by gregrocker View Post
Win7 can be allergic to RAID. You might want to try reinstalling to a single HD to test the difference.
I have been running RAID0 on my desktop (Ultimate x86) since the 7 RC days and never had a problem. I suggest a clean install before breaking his RAID.

EDIT: If the OP has an extra HDD, could try using that after disconnecting the other drives, would accomplish the same thing.
My System SpecsSystem Spec
25 Aug 2010   #79
masplin

Windows 7 64 bit
 
 

As a bit of history I bought this pc for myself and ran it with the a same configuration and using pretty much identical software under Vista 32 bit. I upgraded (downgraded!) it to Win7 64 bit (format and clean install) and since then it has had problems. I dont believe my wife uses any software that i didn't use although does uses itunes.

I'm ok at following instructions, but my eyes glaze over a bit at the thought of reinstalling OS and changing hardware configuration!!! I was going to let it run without bonjour for a bit and see if that makes a diference before trying another step (otherwise we wont learn anything). Unfortunately my daughter just failed her exams so we are panicing looking for a new school so my wife won't be on her computer much at the moment.

I thnk the next step is a repair install as Greg suggested since what i have is the original Dell Vista 32 bit OS plus a Win7 64bit upgrade disc. I am asusming a complete install involves reinstalling Vista and then doing the upgrade again as the upgrade needs to find a genuine exisiting OS to upgrade.
My System SpecsSystem Spec
25 Aug 2010   #80
masplin

Windows 7 64 bit
 
 

Not sure if this is important. In checking the virtual memory as requested it says 4029Mb. However I notice that there is no paging file. i thikn i might have removed this when I defraged the drive so that I could partition it and forgot to turn it back on. Could this be a contributor to slow performance?
My System SpecsSystem Spec
Reply

 Almost no response from windows 7..angry wife




Thread Tools




Similar help and support threads
Thread Forum
Windows Phone users get Rovio's Angry Birds games for free for a limit
Source A Guy
News
Very slow response in Windows Explorer
In drive S:\ I have a number of folders and subfolders. One of the subfolders holds about 20 image files, each about 35MB. When I point Windows Explorer to that folder it takes about 30 sec. for the results to be displayed. Meanwhile a green progress bar slowly creeps along the address window....
Performance & Maintenance
Could Windows 7 software RAID1 slow down PC's response?
Hi, I have a Q9450 CPU, 8GB RAM, 6 HDDs and Win7 x64. A few days ago I've mirrored one of the storage HDDs, a 2TB Samsung, using Windows 7 Storage Manager, using an identical 2TB Samsung. Everything seems OK, the matrix is healthy, etc. But, it feels like the system isn't as snappy as...
General Discussion
Angry
I am so angry at Dell and Windows that it has taken me an hour to stop saying F%$#. I purchased a new Dell XPS 9100 with windows 7 only to find that they don't ship the operating system disks with the computer. I have installed a new SSD drive to use as the boot drive and wanted a clean install of...
General Discussion
Ping Response From Windows 7
Hi Everybody My wired home network has4 PC's - one running Windows 7 Professional 64 bit and the other running Windows XP SP 3 32 bit O/S. When I use the Ping command on any of the PC's running XP, the response is in the form as below from a PC which is offline :- Pinging 192.168.X.XXX...
Network & Sharing
Views/response/help with free windows 7 upgrade
Hi all! I have a simple question for people who are/have upgraded their laptop/desktops with the free windows 7 upgrade. Clean install or upgrade?! Please give me your views. I know it is better to do a clean install, but i read on somebody's review that with their laptop (my same model HDX16) they...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App