Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: svchoste.exe problems

23 Jun 2010   #11
shawaj

7 64bit
 
 

I'm not actually using creatives drivers I am using PAX drivers cause creatives are crap and they never update.

Everytime I think I am getting somewhere this bloody computer gets even worse I swear!

I am going to try and do some more assessment without the xfi card in the system, and with deleted drivers.

It works fine in safe mode so I think it must be a driver issue of some sort...


My System SpecsSystem Spec
.
23 Jun 2010   #12
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

I agree, when hardware takes heavy resources with no apparent reason generally a driver is the culprit. If you are running well in Safe mode you may want to see how your svchost consumption differs fron normal mode.
My System SpecsSystem Spec
23 Jun 2010   #13
shawaj

7 64bit
 
 

Svchost in safe mode varies between 1 and 10% cpu usage...probably averaging at the lower end, so very minimal.

It is the same 2 svchost processes each time running the same services...I suppose it could be a networking driver...maybe I will try safe mode with networking and see if the issue is apparent there
My System SpecsSystem Spec
.

23 Jun 2010   #14
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

I'd see if your network card is seated well, drivers up to date and if your cable is seated and in good condition, be interested in seeing what allowing networking in Safe Mode gives you.
My System SpecsSystem Spec
23 Jun 2010   #15
shawaj

7 64bit
 
 

the networking is onboard, so i guess that helps with seating. where is best to get updated drivers from? mobo manf or networking manf? or just windows update?

i will try unplugging and replugging everything to check seating of graphics etc..

most of the kit is brand new, or barely used so it is very frustrating.

thanks for all your advice, nice to have someone to bounce ideas off.
My System SpecsSystem Spec
23 Jun 2010   #16
fishnbanjo

Vista 64 Ultimate, Windows 7 64 Ultimate, Ubuntu 9.10
 
 

Fill out your systems specs so I can check what the mobo manufacturer has on the mobo model w/o that it's hard to tell really.
My System SpecsSystem Spec
23 Jun 2010   #17
shawaj

7 64bit
 
 

All updated now...

it is a foxconn P4M9007MB-8RS2H by the way.
My System SpecsSystem Spec
23 Jun 2010   #18
Jacee
Microsoft MVP

Windows 7 Ultimate 32bit SP1
 
 

See if you can find the culprit with Welcome to WhatsRunning.net! The home of What's Running, your system information utility!

You will need to run as Administrator
My System SpecsSystem Spec
23 Jun 2010   #19
shawaj

7 64bit
 
 

will run that now.

have checked event logs and there are quite a few warning events located in the system section...is this something to be worried about?

have also been getting BSODs now!
My System SpecsSystem Spec
23 Jun 2010   #20
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

1. Run the Latency Checker and see whether you have any red bars. If yes, you have a driver problem

2. If that occurs during playback of any music, check whether any enhancements are enabled. They can take a lot of CPU time
My System SpecsSystem Spec
Reply

 svchoste.exe problems




Thread Tools




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App