Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: svchoste.exe problems

23 Jun 2010   #31
shawaj

7 64bit
 
 

it seems that it is definitely the video card, have reinstalled creative drivers on the sound card, and have had no cpu spikes or BSODs so far.

now to work out why a BRAND NEW graphics card is playing up!!

could it be the drivers? or the pci-e slot itself?

cheers for all your help


My System SpecsSystem Spec
.
23 Jun 2010   #32
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

The driver would be my first suspect. Uninstall the driver and reboot. Maybe the system finds a generic driver that works better.
My System SpecsSystem Spec
23 Jun 2010   #33
shawaj

7 64bit
 
 

will try that. do i have to delete the driver and then do driver sweep?

should i delete ati catalyst control centre aswell do you think?

originally when i installed, the system found a driver, i didn't realise so tried to install again from disk which didn't work as it said that there was a newer driver already, so maybe that messed it up.
My System SpecsSystem Spec
.

23 Jun 2010   #34
whs
Microsoft MVP

Vista, Windows7, Mint Mate, Zorin, Windows 8
 
 

Quote:
should i delete ati catalyst control centre aswell do you think?
No, there is probably nothing wrong with it
My System SpecsSystem Spec
23 Jun 2010   #35
shawaj

7 64bit
 
 

right, will try that in the morning and see how i do!
My System SpecsSystem Spec
24 Jun 2010   #36
shawaj

7 64bit
 
 

sorted it out now!!

for anyone else who is looking into this, basically ati's hdmi audio drivers are completely $hit! disabled "high definition audio device" under system devices in the device manager, restarted computer and it was running extremely well!

stupid ati ba$tards wasted about a week of my life.

thanks for all your help guys!!
My System SpecsSystem Spec
Reply

 svchoste.exe problems




Thread Tools




Similar help and support threads
Thread Forum
Many problems with video errors and somehow RAM problems
Okay so for a while now i have been having many problems. First off i had a PC with the video card i am using right now(Nvidia GTX 295), and it has been "losing signal" and just plain old crashing. So i bought a PC off my uncle. Its got reletivly good hardware, but i am still getting the same...
General Discussion
USB Problems, Errors and port problems!
I have a Dell Inspiron 1545 laptop, not to long ago I had to replace my hard drive. After that I reinstalled windows 7. Before this the usb devices would charge just not be recognized. Now only ONE port does everything (charge, sync, etc.) the other two just stopped working. I have no clue if its a...
Hardware & Devices
Can't start up my computer. (Driver problems, BSOD, other problems)
Hi I hope I'm placing this in the right section, if not, then could someone tell me where to put it and I'll post it again. I've got a Samsung RV510 laptop with Windows 7 HP 64 bit. About 2 weeks ago, I was watching a Youtube video, had Spotify and Facebook open too, and my computer...
BSOD Help and Support
extract problems, random BSOD errors all those problems
hi guys i dunno why i have many problems with win7 since installation and so far btw i wrote many topics before about my installation and eventually i didn't found any solution so i took my pc to computer shop and they solve the problem after that i installed win7 without any problems...
BSOD Help and Support
Windows Index Problems a.k.a Windows Assesment Problems
Hi, I have had Windows 7 for a while now and have continually tried to run windows assesment tool for a while now, but each time I run it, it always ends up having a problem when it starts "Tuning Windows Media Decoding" and ends up closing. This is not terribly important but I was just wondering...
Performance & Maintenance
Problems leading to problems...
Hello, I am new to the forum, and I am hoping someone can help me out. I am attempting to install Win 7RC 64 bit on my system and seem to run into another problem as soon as I solve one. I am now at a problem that has me at a loss. Bear with me as I outline what I have done so far. I had...
Installation & Setup


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App