Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Has anyone seen this problem before?

10 May 2009   #1
Fenix

Windows Seven
 
 
Has anyone seen this problem before?

I did a clean install of the RC, and after finally getting my video card to show up, I decided to add my second HDD. I shutdown my comp, connected the SATA cable and booted up only to find that I could not access the drive. I could only get the location not available error message. After about 1 hour, I finally found that the System had no permissions set for the drive. I had to manually add these before I could access the drive. Maybe this will save someone an hour of poking around before finally finding the problem. I will say so far I am liking WinSeven. I skipped the Vista experience and am having to find where everything is located but other than that I am having fun with it.


My System SpecsSystem Spec
.
12 May 2009   #2
swarfega

Windows 7 Professional 64-bit
 
 

Quote   Quote: Originally Posted by Fenix View Post
I did a clean install of the RC, and after finally getting my video card to show up, I decided to add my second HDD. I shutdown my comp, connected the SATA cable and booted up only to find that I could not access the drive. I could only get the location not available error message. After about 1 hour, I finally found that the System had no permissions set for the drive. I had to manually add these before I could access the drive. Maybe this will save someone an hour of poking around before finally finding the problem. I will say so far I am liking WinSeven. I skipped the Vista experience and am having to find where everything is located but other than that I am having fun with it.
You mention plugging the sata cable in, did you remember to also plug the power cable into the hd?
My System SpecsSystem Spec
Reply

 Has anyone seen this problem before?




Thread Tools




Similar help and support threads
Thread Forum
Intel Rapid Storage Technology problem : Empty port problem
Windows 7 Home Premium, 64 bit Gateway Laptop NV55C (I would upgrade ut currently not working so a major hardware upgrade is gonna have to wait :( I've got the latest SATA AHCI Driver for my system according to Gateway. As for the latest Intel RST software/drivers, I have version 9.6.2.1001 on...
Hardware & Devices
Blurry Text problem, EDID and registry editing problem on an AMD card.
EDIT:I have found a solution, using a DVI to HDMI cable on an amd card will fix this problem, this thread can now die, hopefully someone else will find it if they have this problem. Basically, i know what the problem is, but not how to rectify it. My tv (Sceptre X235BV-FHD, a rebranded sony...
Graphic Cards
Laptop Windows 7 Problem/Software/Hardware? Keyboard problem
Okay, right now I'm currently trying to find out whats wrong with a keyboard that is on a laptop, after the computer starts there are some script errors, I don't know exactly what they are but I ran combo fix without safe mode and restarted the scripts went away...and it started working after...
Hardware & Devices
Moving windows/icons down problem!! Move right/left/up - no problem
New system i7 3930K CPU Sabertooth X79 Mortherboard GeForce GTX690 GPU Intel 520 series SSD 32GB RAM Dell U2711 27" Monitor Win 7 Pro
General Discussion
Cute Html problem and Video full screen problem
Hi I recently made a mistake and I did a full HP system restore and lost alot of my programs and have had to reinstall them. Some programs are there still but just seem messed up somewhat, like my Cute Html editor program. Suddenly, where there used to be the tabs you clicked on that would...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 00:44.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App