Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Desktop will not POST, sometimes takes hours

15 Jul 2010   #11

Windows 8 Professional 64-bit

Quote   Quote: Originally Posted by alphanumeric View Post
POST stands for Power On Self Test. It's a function built into the BIOS on the motherboard. If it fails one of more of the checks you may get an error message , usually a series of beep codes, or in a really bad situation a blank or black screen. All this takes place before the operating system is loaded. Usually when the POST is finished you hear one short beep and then the OS starts to load. That is if you have a speaker connected to your motherboard. If you didn't have a speaker you could easily confuse a failed or stalled OS load with a failed post if you weren't watching too closely. Especially if it's the video card or driver thats throwing a wrench into things.
If it was me I would take the side of off the case and make sure there is no buildup of dust and clean things up if need be. Then I would power things up and try to get into the BIOS menu to check temps. While you have the side off make sure all the fans are running, especially the one on the CPU and video card.
Thanks, now I know.

My System SpecsSystem Spec
15 Jul 2010   #12

Windows 7 Ultimate RTM (Technet)

It'd be nice to hear from the OP as to whether my suggestion was tried.
My System SpecsSystem Spec
15 Jul 2010   #13

Windows 7 Enterprise

I still think its running too hot.
But Macgyver's suggestion of disconnecting USB devices also makes sense; I've noticed on an XP netbook, that bootup from power off takes a while when a USB flash drive is plugged in. Devices like our gaming controller and mouse hasnt really affected the bootup time.

Another suggestion would be to confirm there is an internal speaker attached. Most older mobo's have an onboard squarker. If your's has neither than you most certainly wont get the POST beeps which is the first point of troubleshooting a POST test.

Failing that, make sure your video card and ram are all properly seated. These are both show-stoppers if one or the other(s) are faulty. I doubt this is the case as it does eventually boot up, but its good to know anyway.
My System SpecsSystem Spec

15 Jul 2010   #14

Windows 7 Home Premium 64bit

"But Macgyver's suggestion of disconnecting USB devices also makes sense" Yup. One time I went to reboot a laptop with an ipod shuffle connected to a usb hub and it would not post.
My System SpecsSystem Spec
15 Jul 2010   #15


I would say if unplugging everything doesn't POST right up, then you got a bad Mobo, or the BIOS is corrupt.

Either way, if this thing was only purchased back in Feb, why not start looking into getting it fixed per your warranty?
My System SpecsSystem Spec
16 Jul 2010   #16

Windows 7 64-bit OEM

The warranty still costs me shipping, which is a lot with this thing. Plus the downtime.

The PC finally managed to boot up after a few hours. But thanks for the info I'll be sure and try unplugging all the devices etc next time it does this. Using CPUID HW, idling the temps range around 111F, although 'TMPIN1' is around 170F, not sure what that is with this program. But these are also with me around and the AC unit on high. When I go afk the AC goes off and it can get hot in there.

RAM and GPU have been reseated before.
Also, just to clarify, it doesn't take long for the computer to boot/load up, it's just getting it to power on in the first place (whenever this occurs).

And one other thing I noticed is when it finally booted on I did receive the CMOS SETTINGS WRONG, DATE/TIME NOT SET screen again. I re-set it in the bios although I'm not sure why I still get this msg, since I've replaced the cmos battery twice.
My System SpecsSystem Spec
16 Jul 2010   #17

Windows 7 Ultimate x64, Mint 9

I am going to say that this is NOT an overheating problem.

I WILL say this:
When you boot up again, make sure to get into the BIOS. Hit delete or F1 or whatever key it is.
Then RESET your BIOS settings.

I bet that either a USB device (as said) is causing a problem, or the sleep setting in the BIOS is wrong and messed it all up.

If resetting the BIOS does not fix it, then we will have to get into the hardware and start pulling stuff.

My System SpecsSystem Spec

 Desktop will not POST, sometimes takes hours

Thread Tools

Similar help and support threads
Thread Forum
Windows Update takes Hours
I know this issue has been discussed all over the internet, including this forum, so forgive me for adding more clutter on the topic. I've read everything I can find, and tried every fix short of a fresh install. Nothing helps. For me the problem started several Patch Tuesdays ago. Checking...
Windows Updates & Activation
Problem Starting Laptop.....Takes 1 1/2 hours to boot up
Hey folks I have an old laptop, it is 4.5 years old and has basically never let me down, we had a power outage about two weeks ago and I had some trouble restarting it up, I tried all kinds of F key combinations and such, but to no avail. What happens is when I push the power button on the unit I...
General Discussion
Laptop takes three hours to boot!
Hi A friend of mine asked me to help with his laptop which has the Interpol virus/malware. It takes hours to boot. After pressing the on button, there is no activity apart from a small green LED for hours. It's like it's taking ages to POST. Once it decides to fire up, it's fine, wkaes from...
General Discussion
Toshiba satellite c650d takes hours to boot up then freezes
For the past week or so my Toshiba satellite laptop has been getting slower and slower to boot up and then will periodically freeze every 10-15 min for 3-5 min. I've uninstalled the mcafee program that started the issue, installed all updates, cleaned the hard drive and have run every diagnostic I...
Performance & Maintenance
PC takes too long to bios POST.
topic says it all. i have corsair tx650w. and I don't know if the psu causes this phenomena
Hardware & Devices

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 05:53.
Twitter Facebook Google+