Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: what's up with the permissions crap?

12 May 2009   #1
leQ

dual vista/win7
 
 
what's up with the permissions crap?

i had to map a network drive because when i tried to download win7.iso, and save it to any directory on that drive. in fact, to any directory on both partitions on that drive. i had to save to a network drive in order for this thing to go through.
s win
now i'm one who is lucky enough to have network drives that i could use. what do i tell my neighbor when he only has one drive?

and why would i be getting a "you don't have permission to save the file to your local drive" error in the first place? I OWN THAT SYSTEM, and everything belong to me. see? so why i win7 being so pissy about the permissions? i'm running into this thing more and more as i explore win7. i've had to take ownership of a number of directories in order to make things work. i hate what microsoft is doing in the name of security? it's like 9/11, do we give up our rights and freedoms in the name of security?


My System SpecsSystem Spec
.
12 May 2009   #2
torrentg

7600.20510 x86
 
 

Sounds like your system owns you instead lol. You could always suggest a flavor of Unix to your neighbor.
My System SpecsSystem Spec
12 May 2009   #3
scaramonga

 
 

I had a load of this in previous builds and now on RC, and I'm a culprit for turning off services without thinking, but since leaving the 'Application Experience' service alone, as in 'Manual' or 'Auto' I ain't had a single problem with permissions
My System SpecsSystem Spec
.

12 May 2009   #4
torrentg

7600.20510 x86
 
 

+1 Scaramonga....exactly the same here as you. I learned about this on like 7022 I think.
My System SpecsSystem Spec
12 May 2009   #5
Digger

XP/win7 x86 build 7127
 
 

Quote   Quote: Originally Posted by scaramonga View Post
I had a load of this in previous builds and now on RC, and I'm a culprit for turning off services without thinking, but since leaving the 'Application Experience' service alone, as in 'Manual' or 'Auto' I ain't had a single problem with permissions
Today i went over a solutions report that had the AE crashing/hanging a number of times on this system here. I never touched the service tho. Just caught my eye you mentioning it.
My System SpecsSystem Spec
Reply

 what's up with the permissions crap?




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 17:42.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App