Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Startup Repair not working??

27 May 2011   #11

Microsoft Community Contributor Award Recipient

Vista x64 / 7 X64

You can copy files out like this: Copy & Paste - in Windows Recovery Console

My System SpecsSystem Spec

 Startup Repair not working??

Thread Tools

Similar help and support threads
Thread Forum
Startup Repair not working??? cant repair automatically
Hi Guys :D I'm new here the problem i have with my laptop is that it says window 7 cant repair automatically . It didn't come with any disks to fix windows what can i do Please help
General Discussion
Startup repair is not working
Help!!!! yesterday I turn off my computer a dell inspiron it's currently running windows 7 and in the mourning I turn it on and to my surprise it won't load up so I go on startup repair and I click on it and it comes up with a blue background and a mouse pointer and nothing else.. PLEASE HELP,I...
Backup and Restore
Startup Repair not working
I was using my computer to update my ipod and it suddenly restarted. I figured it was restarting because of the ipod and I left it. When it turned back on, it was doing a startup repair, which I've never seen before and didn't ask it to do. When it finished, it said that it couldn't fix the errors....
General Discussion
Startup Repair not working
Hello! I'm new to this forums, and first of all i'll apologize for my english, because i'm from Chile and i speak spanish :) Well, the problem is that yesterday my notebook didn't boot well. (OS: windows 7 home premium x64) and started the "startup repair" thing. No problem with that at all... ...
Performance & Maintenance
Startup Repair not working??
6 month old computer, everything worked flawlessly. Yesterday the touchpad mouse wouldn't work in Windows. It worked when I needed it to input the password to unlock the system, but not in Windows. So I rebooted & same thing. I then rebooted in safe mode & ran Spybot. My computer froze so I took...
BSOD Help and Support

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 03:11.
Twitter Facebook Google+