Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Weird Issue(Could Not Find)

26 Jul 2010   #1
Killericon

WIndows 7 Home Premium
 
 
Weird Issue(Could Not Find)

So, on my old(er) laptop(Sony Vaio VGN-FW140D with Windows 7), Windows is having a weird issue. Everytime I try to modify a file(move, copy, rename or delete), Windows will say
Could Not Find This Item
This is no longer located in [file location].

But then I hit try again and it works, every time. Does anyone know what would be causing this?


My System SpecsSystem Spec
.
26 Jul 2010   #2
Dzomlija

Windows 7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Killericon View Post
So, on my old(er) laptop(Sony Vaio VGN-FW140D with Windows 7), Windows is having a weird issue. Everytime I try to modify a file(move, copy, rename or delete), Windows will say
Could Not Find This Item
This is no longer located in [file location].

But then I hit try again and it works, every time. Does anyone know what would be causing this?
It may be possible that your Anti-Virus program is scanning the file/s in question, and has exclusive access for a while during the process.

you can also try running a disk check on the drive.
  1. Open Explorer
  2. Right-click the C: then select Properties
  3. Click Tools
  4. Under Disk check, click "Check Now"
  5. Make sure the "Fix Errors" box is checked
My System SpecsSystem Spec
26 Jul 2010   #3
Killericon

WIndows 7 Home Premium
 
 

Quote   Quote: Originally Posted by Dzomlija View Post
Quote   Quote: Originally Posted by Killericon View Post
So, on my old(er) laptop(Sony Vaio VGN-FW140D with Windows 7), Windows is having a weird issue. Everytime I try to modify a file(move, copy, rename or delete), Windows will say
Could Not Find This Item
This is no longer located in [file location].

But then I hit try again and it works, every time. Does anyone know what would be causing this?
It may be possible that your Anti-Virus program is scanning the file/s in question, and has exclusive access for a while during the process.

you can also try running a disk check on the drive.
  1. Open Explorer
  2. Right-click the C: then select Properties
  3. Click Tools
  4. Under Disk check, click "Check Now"
  5. Make sure the "Fix Errors" box is checked
I'm running that now, but it's also happening when I try to change files on my jump drives, for example.
My System SpecsSystem Spec
.

Reply

 Weird Issue(Could Not Find)




Thread Tools




Similar help and support threads
Thread Forum
weird sound issue
i downloaded a video file with ac3 soundtrack,cause i am using only 2 speakers i changed the ffdshow to swap channels so i can hear the ac3 in stereo. when i tried to go back it is stuck on emulating dolby digital on every file i try , wav, mp3, divx video in stereo. tried to uinstall klie...
Drivers
Weird issue?
Hey guys, I just recently reformatted my computer. For some reason the load ups performance of it is ridiculously slow. And I mean SERIOUSLY slow. My specs are: i7 910 processor 6 gb ddr3 ram 2 500 7400 rpm hard drives. gtx 460 graphic card
Performance & Maintenance
Weird problem - cannot find files, search function not working
Hey guys, newbie here, I'm experiencing a weird problem with Win 7..for the last 2 days I am unable to search within folders. When I use the search box in the top right hand corner to search, windows returns search results saying "no items found". This was working perfectly fine just a few days...
General Discussion
Weird XP Installation issue
Hi everybody, Everytime I try to install Windows XP to have a dual boot with Windows 7, I get to the blue option screen where to select the hard drive I want to install Windows XP on. Then I get 4 options but they all say: No harddrive detected. Then I tried it with another CD from my mom but...
Installation & Setup
Weird Issue
Not sure if this is right place to post this however all my icon associations for Microsoft Office have suddenly reverted to a generic icon (see pic) They still load in their various programs i.e. word, excel etc but it is really annoying that the icons are not what they should be. This appeared to...
Software


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 04:37.
Twitter Facebook Google+