Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Need help pleaseee!!!

27 Jul 2010   #11
frantic912

windows 7
 
 

Quote   Quote: Originally Posted by TonyJ View Post
Quote   Quote: Originally Posted by frantic912 View Post
try seacrh n check on your BIOS either AHCI is enabled or not...XP doesn't support AHCI
how can i do this? i searched threw my BIOS and i cannot find it?
i think in same category on setting time n date....
it had option to choose either AHCI or IDE

try choose IDE


My System SpecsSystem Spec
.
27 Jul 2010   #12
TonyJ

Windows 7
 
 

Quote   Quote: Originally Posted by frantic912 View Post
Quote   Quote: Originally Posted by TonyJ View Post
Quote   Quote: Originally Posted by frantic912 View Post
try seacrh n check on your BIOS either AHCI is enabled or not...XP doesn't support AHCI
how can i do this? i searched threw my BIOS and i cannot find it?
i think in same category on setting time n date....
it had option to choose either AHCI or IDE

try choose IDE
frantic912 do you have a number i could get ahold of you by or a instant messenger? so i can like explain every detail to you?
My System SpecsSystem Spec
27 Jul 2010   #13
TonyJ

Windows 7
 
 

it is not my Hard drive causing it... ive actually unhooked my hard drive and tryed to run xp installation and i just get black screen after i press any key to boot from cd... i talked with HP support and they told me its my SATA drivers if i cannot disable my AHCI i would need to install the SATA drivers but in order to do this i would need for the windows xp installation screen to show up correct?
My System SpecsSystem Spec
.

27 Jul 2010   #14
TonyJ

Windows 7
 
 

Quote   Quote: Originally Posted by mimrah View Post
No I'm not gonna convince you to stick with vista but, why do you want to use XP?

On my old laptop, the same thing happened and I was unable to install windows XP
Well, Windows Vista/Windows 7 are memory hogs to me and i use C++ and other programming languages and everything just runs alot smoother and faster with windows Xp. they it IS possible to install xp on my model notebook but im having no luck at all with it i get nothing but a black screen after i press a key to boot from cd it doesnt show the windows xp installation at all to even install SATA or Raid drivers
My System SpecsSystem Spec
27 Jul 2010   #15
TonyJ

Windows 7
 
 

im wondering if the AHCI is the problem because if it was wouldnt i still get the Installation screen for windows xp right?
My System SpecsSystem Spec
27 Jul 2010   #16
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Hi

I had this exact problem using a W7 DVD. I install the DVD in drive and re-start, and the boot loader will stall at "CD Boot Device....Ready__",

Now just hit the RESET button on the computer case to hard re-boot.
Now it will progress to "Press Any Key to Boot From CD".
Don't ask me why this works.



My System SpecsSystem Spec
27 Jul 2010   #17
TonyJ

Windows 7
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Hi

I had this exact problem using a W7 DVD. I install the DVD in drive and re-start, and the boot loader will stall at "CD Boot Device....Ready__",

Now just hit the RESET button on the computer case to hard re-boot.
Now it will progress to "Press Any Key to Boot From CD".
Don't ask me why this works.



i dont have a reset button its a cq60-413nr notebook
My System SpecsSystem Spec
27 Jul 2010   #18
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Bummer.
I do think you are dealing with a problem on the boot-media end, still. The DVD should run the setup program to a point, before you need to load SATA drivers. If you are getting nothing then I think you are having the same problem I was having - the boot loader was not initiating.

If the setup program does run ("Loading Files..., etc") and then craps out afterward that would be something different.
My System SpecsSystem Spec
27 Jul 2010   #19
TonyJ

Windows 7
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Bummer.
I do think you are dealing with a problem on the boot-media end, still. The DVD should run the setup program to a point, before you need to load SATA drivers. If you are getting nothing then I think you are having the same problem I was having - the boot loader was not initiating.

If the setup program does run ("Loading Files..., etc") and then craps out afterward that would be something different.
Yea its weird i don't know what to do with it it has me puzzled O.o... do you have an instant messenger i could message you on?
My System SpecsSystem Spec
27 Jul 2010   #20
TonyJ

Windows 7
 
 

I FIXED IT!!!!!!!! Thank's for all the help guys... i added more SATA drivers to a XP ISO using nLite and its working now.
My System SpecsSystem Spec
Reply

 Need help pleaseee!!!




Thread Tools




Similar help and support threads
Thread Forum
Pleaseee!!! Helpmeee!!!!!
Hi all, I'm new to the forum and desperately need to consult them because I am working with my audio program, Sonar, and while I'm working on hangs and gives me errors detailed below, on different occasions and I am desperate to solve. I'll be very grateful if someone helps me. Thank you very much....
General Discussion
Help Me Pleaseee :(:(:(
i have a other soundcard of pc and i need for driver for windows 7 ultimate 32 bit the driver webpage is MS-Tech Europa GmbH | Download but in this page not soundcard driver for windows 7 help mee pleaseee :(
Sound & Audio


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 12:24.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App