Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Sony Z laptop weird 9300 M driver

28 Aug 2010   #1
ching1206

[OEM] Win Vista Business > upgraded to Win 7 Ultimate 32bit
 
 
Sony Z laptop weird 9300 M driver

hey guys.
i've encounter a really weird problem...

i have a Sony Z555DN laptop
with 9300M GS Video card...
running Win 7 Ult.

downloaded the driver from Sony's website.
install...works perfectly fine, in Device Manager it reconigze it...
after restart the driver is gone.....

in device manager.
under display adapter>
Mobile Intel(R) 4 series Express Chipset Family.

after i install the 9300 driver it will display both drivers.
thats fine,
then i tried disable the intel express
still fine

only everytime i restart my laptop the 9300 is gone,
only shows mobile intel 4


Help, without that driver i cant hook up to HDMI ...


thanks


My System SpecsSystem Spec
.
28 Aug 2010   #2
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Hello, Welcome to the forums have you tried the uninstaller from the sony website? also there are drivers there for the Nvidia and Intel chipsets:

32x Drivers:

NVIDIA® Video Driver: Sony eSupport - VGN-Z555DN - Software Updates & Drivers

NVIDIA® GeForce® 9300M GS Video Driver Update: Sony eSupport - VGN-Z555DN - Software Updates & Drivers

NVIDIA® Graphics Driver Uninstaller: Sony eSupport - VGN-Z555DN - Software Updates & Drivers

Intel® Graphics Driver: Sony eSupport - VGN-Z555DN - Software Updates & Drivers

64x Drivers:

NVIDIA® Video Driver: Sony eSupport - VGN-Z555DN - Software Updates & Drivers
My System SpecsSystem Spec
28 Aug 2010   #3
ching1206

[OEM] Win Vista Business > upgraded to Win 7 Ultimate 32bit
 
 

yea i've uninstalled everything then reinstalled again..
same-.-
mine is 32x btw
My System SpecsSystem Spec
.

28 Aug 2010   #4
ching1206

[OEM] Win Vista Business > upgraded to Win 7 Ultimate 32bit
 
 

everything is fine until i restart the computer
then its just
intel family chipset.

no nvidia drive...

help...-.-

i tried uninstalling it
it just install itself back everytime i restart...

soooo

wht is the probelmm...>???
My System SpecsSystem Spec
28 Aug 2010   #5
ching1206

[OEM] Win Vista Business > upgraded to Win 7 Ultimate 32bit
 
 

hELP!!!
anyone know how to fix???
My System SpecsSystem Spec
28 Aug 2010   #6
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by ching1206 View Post
hELP!!!
anyone know how to fix???
Hi ching1296, have a look at this tutorial Drivers - Turn Off Automatic Driver Installation It may solve your problem
My System SpecsSystem Spec
28 Aug 2010   #7
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

When you say uninstall it did you use the nvidia uninstaller or just uninstall it?, also refer to my sig about removing left over files after uninstalling drivers.
My System SpecsSystem Spec
29 Aug 2010   #8
ching1206

[OEM] Win Vista Business > upgraded to Win 7 Ultimate 32bit
 
 

no work..
intel graphic auto installs itself...even i choose not to auto install.....
now i have 2 graphic card running both intel n 9300m..

BUT in Screen Resolution only displays "Nvidia Defualt flat panel" not
9300M GS

i cant hook up to hdmi with that graphic card as primary...
My System SpecsSystem Spec
29 Aug 2010   #9
ching1206

[OEM] Win Vista Business > upgraded to Win 7 Ultimate 32bit
 
 

nevermind...
9300 is gone after restart.....

OMG...
My System SpecsSystem Spec
30 Aug 2010   #10
Crispy

Windows 7 Ultimate x64 Service Pack 1 (Build 6.1.7601)
 
 

Are you sure that the primary display driver in the bios is not set to the Intel chipset graphics?
My System SpecsSystem Spec
Reply

 Sony Z laptop weird 9300 M driver




Thread Tools




Similar help and support threads
Thread Forum
Audio Driver for Dell 9300 in window 7
Hello everyone, I have Installed windows7 on my dell 9300. I have problem with my Audio. I have installed the XP driver in compatibility mode for sound. The device manager show the driver is installed but there is no sound. I cannot figure the problem, if any body can help. Thank you
Sound & Audio
Sony Vaio VGN-NR21Z laptop Windows 7 NVidia 8400 Video Driver required
Hi all, I have just installed Windows 7 on to my Sony Vaio VGN-NR21Z but can't seem to find the correct drivers or be able to install them. Every time I check on Device Manager it just says " Standard VGA Graphics Adapter" and not "NVidia 8400M GT" as it should. Please can someone help me...
Drivers
Sony VAIO VGN-NR330e laptop keyboard acting weird...
Sony VAIO VGN-NR330e laptop. I cleaned the keyboard right before installing Windows 7 on it. Now, the keyboard is acting very strange. I don't know if cleaning it messed up something sensitive and now the hardware itself is shot, or if it's a driver, or a flat out compatibility issue with...
Hardware & Devices
Mass Storage Driver Acer Aspire 9300
Hello, I finally got my Acer 9300 running on W7 x32, though Acer says it cannot be done. The only (small) problem that remains is the mass storage dirver (i.e. SD Card reader). The Vista drivers as supplied by Acer are for some reason not working on W7. They give the announcement, that they are...
Drivers
Dell inspiron 9300
Hello I'm sorry for my very bad english but I am french. This is my problèm: I have just got back a portable computer Dell Inspiron 9300 and I installed him Windows 7 32 bits. The problem is that I find nobody drivers, either on Dell's site, or somewhere else. I would like to know if there is a...
Drivers
Acer Aspire 9300 {Blue Screen}
Hi Guys,i'm having an problem with an laptop of an friend,he had problems before with is laptop and decided to format and installed again xp OS,he had before the same OS,but now he had installed xp and got problems like blue screen and battery driver,the laptop when he starts does good,but the...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 18:29.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App