Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Nvidia FX 5500 Problem

05 Sep 2010   #11
Inci

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by Lomai View Post
Hi Inci


Have you tried installing the driver via device manager?


Also could you post snip of your device manager with the Display Adapter expanded (click on the triangle/arrowhead)?

Regards


There is no Display Adapter

Quote   Quote: Originally Posted by stormy13 View Post
AGP or PCI card? If it is an AGP card the drivers for it will not install if the chipset/AGP driver isn't installed or working properly.

What is the make and model of the motherboard? With that we will be able to point in the right direction in getting an AGP driver installed and getting the video card driver after.
I Have AGP and the model of the motherboard is DDR1.

Regards.


My System SpecsSystem Spec
.
05 Sep 2010   #12
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

That isn't the motherboard, that is the type of ram; eg. DDR, DDR2, DDR3.

Grab this,

Speccy - System Information - Free Download

After running, click on File - "Save as txt file", and upload the saved file here.
My System SpecsSystem Spec
05 Sep 2010   #13
Inci

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
That isn't the motherboard, that is the type of ram; eg. DDR, DDR2, DDR3.

Grab this,

Speccy - System Information - Free Download

After running, click on File - "Save as txt file", and upload the saved file here.
Here is.
My System SpecsSystem Spec
.

05 Sep 2010   #14
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

OK here is the important bit,

Quote:
Motherboard
Manufacturer ASUSTeK Computer INC.
Model A8V-MQ
Version System Version
Chipset Vendor VIA
Chipset Model K8M400 (VT8380)
Chipset Revision 00
Southbridge Vendor VIA
Southbridge Model VT8251
Now if you could edit your previous post and remove that txt file, forgot (more like wasn't thinking about it) that Speccy also shows your Windows key.

P.S. Back in a bit after looking into that motherboard.

Edit: Haven't forgotten about you, just having trouble finding much on the chipset in the motherboard, which is also why you can't get the video card driver to install. It seems that it is an oddball Via chipset and at the moment I can't access the Via website to look into it. Hang tight and hopefully I can get it to load, and then let you know what you will need (if there even is anything).
My System SpecsSystem Spec
05 Sep 2010   #15
Inci

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by stormy13 View Post
OK here is the important bit,

Quote:
Motherboard
Manufacturer ASUSTeK Computer INC.
Model A8V-MQ
Version System Version
Chipset Vendor VIA
Chipset Model K8M400 (VT8380)
Chipset Revision 00
Southbridge Vendor VIA
Southbridge Model VT8251
Now if you could edit your previous post and remove that txt file, forgot (more like wasn't thinking about it) that Speccy also shows your Windows key.

P.S. Back in a bit after looking into that motherboard.

Edit: Haven't forgotten about you, just having trouble finding much on the chipset in the motherboard, which is also why you can't get the video card driver to install. It seems that it is an oddball Via chipset and at the moment I can't access the Via website to look into it. Hang tight and hopefully I can get it to load, and then let you know what you will need (if there even is anything).
So i will wait.Thanks for helpinn.
My System SpecsSystem Spec
05 Sep 2010   #16
bobkn

Windows 7 Pro X64 SP1
 
 

I'm a bit confused about the Asus motherboard model number. It's not in their standard listings, so it's either OEM (for another manufacturer, like HP), or part of a barebone system.

There are inconsistencies in the Speccy report as well: the mainboard is listed as an A8V-MQ, while it has a K8M400 chipset. All of the A8V series are Socket 939 boards, while the K chipsets are Socket 754.

You may be able to use the latest Via Hyperion Pro driver package (5.24A). Here's one download location for it:

|MG| VIA HyperionPro 4in1 Driver 5.24a Download

You may need luck, though. Support for your chipset may not be good.
My System SpecsSystem Spec
05 Sep 2010   #17
Inci

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by bobkn View Post
I'm a bit confused about the Asus motherboard model number. It's not in their standard listings, so it's either OEM (for another manufacturer, like HP), or part of a barebone system.

There are inconsistencies in the Speccy report as well: the mainboard is listed as an A8V-MQ, while it has a K8M400 chipset. All of the A8V series are Socket 939 boards, while the K chipsets are Socket 754.

You may be able to use the latest Via Hyperion Pro driver package (5.24A). Here's one download location for it:

|MG| VIA HyperionPro 4in1 Driver 5.24a Download

You may need luck, though. Support for your chipset may not be good.
Cant install.Displays a error durring instalation.
My System SpecsSystem Spec
05 Sep 2010   #18
bobkn

Windows 7 Pro X64 SP1
 
 

Quote   Quote: Originally Posted by Inci View Post
Quote   Quote: Originally Posted by bobkn View Post
I'm a bit confused about the Asus motherboard model number. It's not in their standard listings, so it's either OEM (for another manufacturer, like HP), or part of a barebone system.

There are inconsistencies in the Speccy report as well: the mainboard is listed as an A8V-MQ, while it has a K8M400 chipset. All of the A8V series are Socket 939 boards, while the K chipsets are Socket 754.

You may be able to use the latest Via Hyperion Pro driver package (5.24A). Here's one download location for it:

|MG| VIA HyperionPro 4in1 Driver 5.24a Download

You may need luck, though. Support for your chipset may not be good.
Cant install.Displays a error durring instalation.
What's the error message?

Perhaps you need to run the installer with administrative privileges, and in Vista compatibility.

I fear that you're out of luck, though.
My System SpecsSystem Spec
05 Sep 2010   #19
Inci

Windows 7 Home Premium 32bit
 
 

Quote   Quote: Originally Posted by bobkn View Post
Quote   Quote: Originally Posted by Inci View Post
Quote   Quote: Originally Posted by bobkn View Post
I'm a bit confused about the Asus motherboard model number. It's not in their standard listings, so it's either OEM (for another manufacturer, like HP), or part of a barebone system.

There are inconsistencies in the Speccy report as well: the mainboard is listed as an A8V-MQ, while it has a K8M400 chipset. All of the A8V series are Socket 939 boards, while the K chipsets are Socket 754.

You may be able to use the latest Via Hyperion Pro driver package (5.24A). Here's one download location for it:

|MG| VIA HyperionPro 4in1 Driver 5.24a Download

You may need luck, though. Support for your chipset may not be good.
Cant install.Displays a error durring instalation.
What's the error message?

Perhaps you need to run the installer with administrative privileges, and in Vista compatibility.

I fear that you're out of luck, though.
Yeah you were right.I installed in vista compatibility.Restarted the sytem.And now ?
My System SpecsSystem Spec
05 Sep 2010   #20
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

If the Via driver installed properly it should have also installed the required AGP driver. If that's the case the Nvidia driver should install now.
My System SpecsSystem Spec
Reply

 Nvidia FX 5500 Problem




Thread Tools




Similar help and support threads
Thread Forum
Nvidia GeForce FX 5500 Windows 7 32-bit driver?
Hi all, I just installed the 90-day trial of Windows 7 Enterprise on one of my older computers that has 1.2GB RAM, 1.7GHz Intel Pentium 4, 80GB HDD, and a Nvidia GeForce FX 5500 graphics card with 256MB dedicated video memory. Everything is running good, and everything works, including the...
Drivers
Nvidia Geforce FX 5500 Problem : Nv4_disp.dll
Hi This is my System Information : Processor Intel(R) Pentium(R) 4 CPU 2.80GHz Memory (RAM) 1.00 GB Gaming graphics 256 MB Primary hard disk 5.4TB Free (7TB Total) Windows 7 Ultimate
Graphic Cards
nVIDIA GeForce FX 5500 & Windows 7 Pro
I am using nVIDIA GeForce FX 5500 256 MB RAM on my home PC. I installed Windows 7 Ultimate RC and everything worked smoothly including Aero to the highest quality where drivers were from Windows Update. Now, I got licensed Windows 7 Professional. When I update the driver from Windows Update...
BSOD Help and Support
Nvidia FX 5500 (or any FX) + WIndows 7 = ??
Anyone here using Nvidia FX 5500 or Any FX series graphics card with Windows 7? Is it working fine for you? How about the drivers? Did you experience BSOD? Please reply if you're using a fx driver on windows 7 Thank you :D
Graphic Cards
I need help with NVidia Fx 5500
I just installed Windows 7..but i dont know how to install my graphic card (NVidia Fx 5500) for windows Aero.... i downloaded from nvidia but when i installed it appears: "The NVIDIA Setup Program Could not locate any drivers that are compatible with your current hardwar.Setup will now exit" ...
Graphic Cards
Nvidia 5500 fx and Windows 7 Resolution
Hi Im having problem with my AGP 8x Nvidia 5500 fx. 256mb/128bit. I installed windows7 flawlessly but the problem is with the resolution. If I use DVI i only get a resolution of 1280x720(recommended) and for VGA it is 1360x768. I always want to use DVI. how can i get 1366x768 on dvi? my monitor is...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:50.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App