Windows 7 Forums

Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Help me please.....

29 May 2009   #11
garysgold

Vista Ult 64 bit Seven Ult RTM x64
 
 

Sorry I forgot to put the link to the sys info tool. VistaForums SysInfo Tool - Vista Forums

Senior moment don't cha know.

Gary


My System SpecsSystem Spec
.
30 May 2009   #12
DanR

Microsoft Windows 7 version 7100 32x
 
 

For "McBlzr" again:


Yes I tried it to but it says I have the most update Display adapter, and that's way im here because my real Display adapter that I had in WIN XP was better and now my computer can't recognize it!!!!!! And it's like he was gone!!!!!

please tell me someone can help me!!!!
My System SpecsSystem Spec
30 May 2009   #13
Orbital Shark

 
 

Hi DanR,

You could try to uninstall the display device in device manager. This will cause/force Windows to try to locate the driver, even on Windows Update.

Hope this helps




Jeff
My System SpecsSystem Spec
.

30 May 2009   #14
DanR

Microsoft Windows 7 version 7100 32x
 
 

yes but what if it doesn't and il be stuck with no Graphics Adapter??
My System SpecsSystem Spec
30 May 2009   #15
Mark

Windows 7 Ultimate Vista Ultimate x64
 
 

Just make a system restore point before you try.
My System SpecsSystem Spec
30 May 2009   #16
Orbital Shark

 
 

Dan, no need to worry mate, if Windows does not find a suitable driver it will revert to 'Standard VGA Adaptor' so you will still have an image.
My System SpecsSystem Spec
30 May 2009   #17
DanR

Microsoft Windows 7 version 7100 32x
 
 

so if ill do it and it won't work so ill be just the same situation that im in to now??
My System SpecsSystem Spec
30 May 2009   #18
The Cool Guy

Windows 8 x64
 
 

I had the same problem once and I figured it out by checking where I had connected my monitor. Dan, pls tell if there are 2 monitor ports behind your case. If there are 2 ports; then do the following:
1) Disable your Standard VGA Adapter and then restart.
2) If the monitor is blank, take out your monitor wire, and then insert it in the other port.

Hope this helps,
C.Guy
My System SpecsSystem Spec
30 May 2009   #19
Orbital Shark

 
 

Quote   Quote: Originally Posted by DanR View Post
so if ill do it and it won't work so ill be just the same situation that im in to now??
In all honesty it's worth a try, i've had the same thing happen with various hardware. If it doesn't work then we can work to find another solution for you.
My System SpecsSystem Spec
30 May 2009   #20
DanR

Microsoft Windows 7 version 7100 32x
 
 

But I have 1 monitor......
My System SpecsSystem Spec
Closed Thread

 Help me please.....




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:28.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App