Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Boot delay graphics card

03 Oct 2010   #1
barend

Windows 7
 
 
Boot delay graphics card

For no apparent reason recently my lcd started to stay black for 30 secs before POST starts.
Have the latest 2105 bios, reflashed 1901 but no difference.
Started when I recently bought an ATI HD5450 gfx card and installed latest driver.
So today I installed the old card, an ATI HD4550, again and the delay is still there.

From startup there are some clicks, but nothing hits the screen until it "goes to sleep".
Then after 30 secs the optical drives are initiated, and after 5 more secs img appears and POST starts.

Read some postings here and there stating this to be an nividia chipset incompatibility, for which Asus is said to have and e mail a special bios that solves the problem.
AFAIK the P5Q3... has an Intel so that doesn't seem the case here.

Seems to me there's some conflict with the ATI software.
Got Catalyst 10.5-vista-win7 which is latest I think.


My System SpecsSystem Spec
.
03 Oct 2010   #2
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by barend View Post
For no apparent reason recently my lcd started to stay black for 30 secs before POST starts.
Have the latest 2105 bios, reflashed 1901 but no difference.
Started when I recently bought an ATI HD5450 gfx card and installed latest driver.
So today I installed the old card, an ATI HD4550, again and the delay is still there.

From startup there are some clicks, but nothing hits the screen until it "goes to sleep".
Then after 30 secs the optical drives are initiated, and after 5 more secs img appears and POST starts.

Read some postings here and there stating this to be an nividia chipset incompatibility, for which Asus is said to have and e mail a special bios that solves the problem.
AFAIK the P5Q3... has an Intel so that doesn't seem the case here.

Seems to me there's some conflict with the ATI software.
Got Catalyst 10.5-vista-win7 which is latest I think.
Hi barend , cant help much with your prob but here is the latest catalyst driver ATI Catalyst 10.9 for Win 7|Vista (32-bit) download from Guru3D.com
My System SpecsSystem Spec
04 Oct 2010   #3
barend

Windows 7
 
 

Thanks, downloading now.
BTW- my motherboard is Asus P5Q3 DeLuxe.
Suppose my issue is bios/gfx card related...
My System SpecsSystem Spec
.

Reply

 Boot delay graphics card




Thread Tools




Similar help and support threads
Thread Forum
New MB - new graphics card won't start at boot time ?
I'm preparing my system for a Win 10 upgrade. Installed a new motherboard-memory-cpu etc With the new graphics card Geforce GT 740 sc (2 gig) the system initiates...but then nothing If I remove new card and replace it with the old Geforce GT 630... and system works fine - replace with new GT...
Graphic Cards
PC Won't boot up with graphics card installed.
This just happened one day, but might PC will now not boot up with the graphics card in. It's an older PC (hp p6130f with a 450w PSU). I put in the EVGA GeForce 9600GSO a few years back, and everything worked fine. Now for some reason it won't boot up with the card installed. Any ideas as to why...
Graphic Cards
Computer won't boot after inserting graphics card?
Today i connected an old graphics card to my motherboard. (Radeon x600: as i dont have any graphics card, i was just trying). When i started pc, all three fans computer(processor, motherboard, graphics card) works properly. There is constant beeps sound. Computer won't boot and there is no...
Graphic Cards
HELP - New graphics card...windows wont boot
i built my pc yesterday and got it up and running just fine on the onboard graphics. now i just recieved my gfx card in the mail. installed it but now windows will not boot. it tries to repair startup but cannot fix the problem. im a mac user so im not too swift in bios/windows. can someone help...
General Discussion
Graphics card causing boot problem
Hello Everyone. Well, coming to the issue, my pc doesn`t boots up in the first try. It gets stuck after the "Starting windows" logo with a black screen. However, when i press the restart button, it boots up correctly. Okay, i think that`s may be confusing, so, here`s my problem explained in ...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:00.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App