Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: CPU at 90% average/system interrupts

10 Jun 2010   #11
CharlieBitMe

Windows 7 Ultimate
 
 

"Otherwise a clean install without excess software will fix this."

No it won't. People have tried everything including clean installs (as have I) and the problem inevitably comes back. A little search will show you that a massive number of people running nForce3 or nForce4 AMD chipsets are having this same problem. It always has the same symptoms (interrupts are overwhelming one of the CPU cores) and has nothing to do with applications that might or might not be running. Issues with applications are secondary as a result of an overwhelmed system.

Microsoft dropped the ball on this one big time. They knew about these issues during the beta testing stage and did nothing to fix the problem. Or was it on purpose they're screwing AMD for a second time -- first time was the deliberate delay in x64 software and OS drivers so that Intel could catch up. I guess their new CEO is no Steve Jobs, because they're knowingly ignoring serious defects in their product.

I guess they really don't need a few hundred thousand customers who will show them the finger and take up a Mac or move to a Linux solution. If they think I'm going to shell another $1000 to buy new hardware they are sorely mistaken.


My System SpecsSystem Spec
.
13 Jul 2010   #12
sickofit

windows 7 32 bit
 
 

I can't seem to get my problem solved i flased the bios using the insyde bios flash i installled all the drivers from hp website for graphics video audio network etc etc n it still aint working fine. My system keeps gettin slower after 35 mins or so.
I have an hp pavillion dv6 1245-dx core 2 duo 2.1 with 3 gb RAM and the graphics card is from realtek
My System SpecsSystem Spec
13 Jul 2010   #13
sickofit

windows 7 32 bit
 
 

no it doesn't It doesnt have nething to do with excess software or AVG
My System SpecsSystem Spec
.

13 Jul 2010   #14
DeepUnknown

Windows 7 Ultimate x64
 
 

then try using this program: Tune-up 2010
it has an option for making Process Prioraty Low to prevent unwanted programs from taking much CPU usage, use it, you can download a free 30 days trail. if your problem is still not fixed then i think your OS should be reinstalled for a clean copy.
you can get the program from: TuneUp Utilities 2010 - Download
My System SpecsSystem Spec
13 Jul 2010   #15
sickofit

windows 7 32 bit
 
 

I instaleed a fesh copy 3 times n these tune up utilities dun work either i am looking for smthing more stable :s
My System SpecsSystem Spec
13 Jul 2010   #16
Nikkeli

Windows 7 Professional x64
 
 

It's usually drivers causing this so, updating everything is good idea and what I've noted about HP laptops is that they are not very compatible with windows 7, they've got so many devices on them that aren't just supported really, and causes all kinds of problems.
My System SpecsSystem Spec
13 Jul 2010   #17
DeepUnknown

Windows 7 Ultimate x64
 
 

then it's either like what Nikkeli said or your copy of windows is damaged, have you tried another OS? just to be sure from where the problem is.
My System SpecsSystem Spec
15 Jul 2010   #18
sickofit

windows 7 32 bit
 
 

I went to hp centre n turns out the problem was due to overheating n not due to driver incompatibility
Gawsh u ppl r such geeks it was a simple thing n u made it sound like such a problem out of yr technicalities and nerdiness huh!
My System SpecsSystem Spec
03 Aug 2010   #19
sevenwowplayer

windows 7 x64
 
 

from what i am finding it is the nforce chipset causing this issue there are no processes running extra on my PC but i still get bursts of overwhelming CPU usage on both CPUs. has anyone found a fix for the nforce chipset issues?
My System SpecsSystem Spec
03 Aug 2010   #20
Legaia

Windows 7 Professional (64x)
 
 

Quote   Quote: Originally Posted by sickofit View Post
I went to hp centre n turns out the problem was due to overheating n not due to driver incompatibility
Gawsh u ppl r such geeks it was a simple thing n u made it sound like such a problem out of yr technicalities and nerdiness huh!
Well you should have looked at ur hardware temps before asking other questions, Too obv imo
My System SpecsSystem Spec
Reply

 CPU at 90% average/system interrupts




Thread Tools




Similar help and support threads
Thread Forum
Getting System Interrupts
Hi masters. Within 10-20 minutes after booting my whole PC starts to lag very heavily. I checked the Process Explorer and found "System Interrupts" consuming about 25 % of CPU. I had all the latest drivers but I have rolled backed to older driver for the GPU for now thinking that might have caused...
Performance & Maintenance
System Interrupts
Hi while playing my games today, i realised that theres this insane fps drop and when i went to my resource monitor i found this thing called system interrupts which was causing my cpu usage to be around 25% when nothing is open and near to 40% while in games. How do i remove this problem thanks in...
Performance & Maintenance
System interrupts and CPU
Hi all, i noticed a strange event at the ResourceMonitor, somehow, the process System Interuppts starts growing at Average section when i speak at the microphone on TeamSpeak, Xfire or Skype(any chatting software). I installed and update all the drivers, i have two microphones. One microphone is on...
Sound & Audio
System interrupts...
and to think this is would be tha place that you would find the help you need... anyway i have a problem with this famous system interrups cpu hogging process and i really wanna just kill it.made a system back up. nothin. tried the graphics card. nothin. i even tried process of elimination to see...
Hardware & Devices
System Interrupts
Hi! I have an hp pavillion dv6 1245dx core 2 duo 2.1 with 3 gb ram. It comes with windows Vista but i installed windows 7 and it was working fine. After a virus attack i re installed the windows and it works fine for around 30 mins but after that cpu usage goes to 100%. I have installed al the...
Hardware & Devices
System Interrupts
I upgraded to Windows 7 Ultimate 64 bit about a week ago. Since then I have been having a problem with System Interrupts. It seems after my computer has been on for about a half hour or so (sometimes less sometimes more) It starts to slow down. When I go into Task Manager it shows nothing using...
Performance & Maintenance


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:20.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App