Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Gf 8600Gt detected as Gf 6600

02 Dec 2010   #1
in2meC

Windows 7 Ultimate x86
 
 
Gf 8600Gt detected as Gf 6600

Hello everyone ,Am new here
i have a serious problem just thought u guys may could help me out. searcged the forum already nothing found same as this.
i have a P5KLD2 Se Asus MB , just bought a GF 8600GT 512Mb to upgrade my Gcard and i have a Win7 x86 installed
the problem is my windows 7 detect 8600Gt as Gf6600!
i have latest Nvidia driver installed ,Latest DirectX , Latest Net.framwork ,bios updated...
and have tried on different system ( windows XP. MB:Asus P5K SE/EPU) still same problem there.
neither windows 7 nor windows XP Detect it.

thanks in Advance


My System SpecsSystem Spec
.
02 Dec 2010   #2
LiquidSnak

W7 Professional x64
 
 

So in multiple machines it shows up as a 6600? Sounds like you got a bunk card. RMA it or return it with the quickness to the place of purchase.
My System SpecsSystem Spec
02 Dec 2010   #3
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Think someone pulled a fast one on him
My System SpecsSystem Spec
.

02 Dec 2010   #4
in2meC

Windows 7 Ultimate x86
 
 
wondering!

Hmm,
it actually shows at system start up the real Gcard name which is
GF 8600GT 512Mb 256bit DDR3
ver 6.84.58.00

the point is " if " the Card is realy a GF 6600 why just in windows shows that
not in bios start up?
My System SpecsSystem Spec
02 Dec 2010   #5
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Like i have heard before Nvidia cards can be changed or moded to a different version of the card in question i have heard of people taking a gtx460 and some how getting it to become a gtx470

I don't know how this would be done but i wouldnt be the one to ask im sure someone here can fill in the blanks
My System SpecsSystem Spec
03 Dec 2010   #6
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Open Device Manager, locate the card and right click on it and select Properties, then the Details tab. From the dropdown list select Hardware IDs and post the first line shown.
My System SpecsSystem Spec
03 Dec 2010   #7
nbkp

Windows 7 Ultimate x64
 
 

How does this actually perform in games etc? Could you tell me its rating that Windows gives it (WEI)?
My System SpecsSystem Spec
03 Dec 2010   #8
in2meC

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Open Device Manager, locate the card and right click on it and select Properties, then the Details tab. From the dropdown list select Hardware IDs and post the first line shown.

First Line @ Hardware IDs :
PCI\VEN_10DE&DEV_0141&SUBSYS_00000000&REV_A2

WEI :
Graphics NVIDIA GeForce 6600 4.1
Gaming graphics 1535 MB Total available graphics memory 3.8
My System SpecsSystem Spec
03 Dec 2010   #9
stormy13
Microsoft MVP

Win 7 Ultimate x64
 
 

Well according to the DevID (0141) it is a 6600,

PCI Vendor and Device Lists

Just from that it looks like someone may have pulled a fast one with what the card's bios is reporting and what the DevID is saying. If that is what happened I would be taking it back where it came from and getting them to either give you the card you paid for or your money back.

Any chance of a nice clean picture of the card (front and back)?
My System SpecsSystem Spec
03 Dec 2010   #10
in2meC

Windows 7 Ultimate x86
 
 

Quote   Quote: Originally Posted by stormy13 View Post
Well according to the DevID (0141) it is a 6600,

PCI Vendor and Device Lists

Just from that it looks like someone may have pulled a fast one with what the card's bios is reporting and what the DevID is saying. If that is what happened I would be taking it back where it came from and getting them to either give you the card you paid for or your money back.

Any chance of a nice clean picture of the card (front and back)?
Pic :
Code:
http://img406.imageshack.us/img406/2265/photo0031k.jpg
http://img812.imageshack.us/img812/1998/photo00320.jpg
http://img525.imageshack.us/img525/3721/photo0033h0.jpg
http://img403.imageshack.us/img403/9436/photo00340.jpg
My System SpecsSystem Spec
Reply

 Gf 8600Gt detected as Gf 6600




Thread Tools




Similar help and support threads
Thread Forum
HP Officejet 6600 is very noisy - does it have a quiet mode?
I had a HP Officejet 6000 printer in near new condition given to me. My Canon printer died, so I thought I would give it a try. It is quite noisy before printing, during printing and after printing. The Canon printer had a "quiet mode" function that was quite helpful with keeping printer related...
Hardware & Devices
Nvidia 8600GT dual monitors problem
Hi- hope you can see my specs. took the time to put all info. the two monitors are calibrated for optimal use and resolution, the Nvidia software was updated today. i have a strange problem: when i play VLC movies on the 2nd HD monitor, sometimes the video starts to stutter and strobe, and...
Graphic Cards
Win7 and 8600GT driver issue
Hello, just updated my OS from WinXP to Win7, everyhting is great except one thing... I have nVidia 8600gt 512mb video card. During Win7 installation, win7 installed some drivers, but they arent the ones I need. I have no nVidia control panel, games wont start because of missing dll's related to...
Graphic Cards
8600gt black flickering screen
Hey guys i have just installed 7 32bit onto a clean hdd, everything is great apart from my 8600gt! i have an asrock nf6g vsta (built in vga), the built in vga works fine but my 8600gt displays a black flickering screen in vga mode and dvi (it sometimes comes up with a fraction of the top part...
Graphic Cards
Geforce 6600 is not detected Windows 7 x64
Well, I have installed and re-installed the drivers many times. The Nvida control panel shows only one monitor detected. I have two identical Acer monitors, both display when plugged into my integrated graphics card (Which is 8100) and is detected and running correctly. Any idea what the cause...
Graphic Cards
usb ps2 stopped working after installing nidia 8600gt
hi everyone i have searched high and low for a solution and im about to give up i have a problem with my usb and ps2 ports they stopped working after i installed a pcie nvdia 8600gt card but my 2 front usbs work fine the 4 at back dont also nor do my ps2 ports the funny thing is when i remove...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:12.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App