Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Is it dead gpu?

04 Dec 2010   #11
parabellum

Windows 7 Ultimate x64
 
 

What PSU brand is it? What is the rail info?


My System SpecsSystem Spec
.
04 Dec 2010   #12
PavelChehoff

windows 7 home premium
 
 

Quote   Quote: Originally Posted by rvbfan View Post
You didn't mention what case you are using for your PC. Heat is the biggest killer of GPU's.
Try pulling the side door off the case and see if that helps. If not the card is probably toast.
If you end up getting another card try installing an extra fan inside the case infront of the
HHD and direct the air into the case or leave the case door open and see what temps are like.
I have the same card and my temps rarely go over 55c. Mind you I have good air flow.
You also need to clean the GPU fan occasionally especially if you live in a dusty area
or have your computer on carpet.
Thats my temp. I tried with open case before as I thought its overheat, no difference.
I will try to reinstall windows tonight, maybe that will help.


Attached Images
Is it dead gpu?-untitled-2.jpg Is it dead gpu?-untitled-4.jpg Is it dead gpu?-untitled-6.jpg 
My System SpecsSystem Spec
04 Dec 2010   #13
PavelChehoff

windows 7 home premium
 
 

Quote   Quote: Originally Posted by parabellum View Post
What PSU brand is it? What is the rail info?
PSU is: PowerCool 80+ 850W PSU Quad 12V V2.2 rails 12cm Fan Active PFC
My System SpecsSystem Spec
.

04 Dec 2010   #14
parabellum

Windows 7 Ultimate x64
 
 

It might be the PSU - Powercool looks like a $15 rebadged OEM unit. Do you have another to swap it out?
My System SpecsSystem Spec
04 Dec 2010   #15
PavelChehoff

windows 7 home premium
 
 

i CAN TOOK OUT MY BROTHER PSU BUT ITS ONLY 400w OR 550w Dont remember now.
My System SpecsSystem Spec
04 Dec 2010   #16
parabellum

Windows 7 Ultimate x64
 
 

As long as its a quality unit from Antec, Corsair, Enermax, Seasonic etc.
My System SpecsSystem Spec
04 Dec 2010   #17
PavelChehoff

windows 7 home premium
 
 

Quote   Quote: Originally Posted by parabellum View Post
As long as its a quality unit from Antec, Corsair, Enermax, Seasonic etc.
ahh no its unknow brand at all.
My System SpecsSystem Spec
04 Dec 2010   #18
rvbfan

Windows 7 Home Premium 64bit
 
 

I see you have your core over clocked try setting it back to defaults and see what happens.
These are my temps a couple of minutes after playing Halo2 a notorious card warmer.
Attachment 120563
And I run my card on a 400w PSU
My System SpecsSystem Spec
04 Dec 2010   #19
parabellum

Windows 7 Ultimate x64
 
 

The temps are fine. My 6870 can hit 60 after 6 hours of gaming.
My System SpecsSystem Spec
04 Dec 2010   #20
rvbfan

Windows 7 Home Premium 64bit
 
 

Not really talking about the temps now more about the core overclock, could be your card just doesn't like
being overclocked. Try setting it back to defaults and see what happens.
My System SpecsSystem Spec
Reply

 Is it dead gpu?




Thread Tools




Similar help and support threads
Thread Forum
SSD Dead?
So I decide to do some cable management and use better cables while rear mounting my ssd. I switch out the cables,rear mount the ssd, then boot to test and the ssd is no longer seen by the bios. I tried 3 different sata connectors and 3 different power connectors....still no ssd detected. I'm...
Hardware & Devices
Dead Island and Dead Island Riptide Lags
Hi, I was wondering my PC runs the Dead Island games with lag. It's really annoying, my friend's PC doesn't lag and his is less powerful. I run the games on Steam. My PC specs: Intel Core i7-2600 CPU @ 3.4GHz 16.0 GB of RAM My video card: AMD Radeon HD 6450
Gaming
Dead CPU
how test CPU is dead or not? I have i5 750 and whit it My working PC doesn't boot up, when I set it
Hardware & Devices
3-Way dead end...
Hi guys. Wi-Fi problem. I have a Linksys WRT54G2 Router, and a Fujitsu Siemens laptop with NO WLAN CARD (yes, it's pretty old - connects with a TP-LINK TL-WN821N USB Adapter) Now here's the deal: Whenever the Laptop is turned on and the adapter is plugged, it displays Wi-Fi networks...
Network & Sharing
HDD Dead ?
I dropped a hdd drive the other day when i was just about to install windows 7 onit on a different pc . but i dropped it on a wooden floor and now i cant see the two partitons i created ,the hdd was deffo working minutes before i dropped it so when i go to install the os on the computer it shows...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:39.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App