Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Issue with XFX 5670 1 GB

15 Dec 2010   #11
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Well, according to your post, you did 3 things at once:
  • Ran on 1 stick of RAM
  • Disabled the onboard graphics
  • And installed W7 fresh
So which one of these solved the problem? It's hard to tell when you do it like that. (Or maybe you know something that we don't - yet )

What I would do is assume the fresh install was the solution.
There is no need for the on board graphics to be activated, and that alone could have been the cause of a driver conflict.
Therefore I would think you could reinstall the RAM and test to see if the behavior returns.

If it does, then buy new RAM. If you can't find the exact same model of RAM to match the other working stick then it would be best to by a matched pair (or set).

Let us know what you find.


My System SpecsSystem Spec
.
15 Dec 2010   #12
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by archer View Post
guys! any suggestions, if after removing one dimm my card is working fine, please suggest how can i fix the memory issue (i will get it replaced) but anyother comments would be appreciated.

I would use same exact ram that is working now and make sure you test each slot that is the best way to assure performance i actually had that same card from the jump i had a 400watt psu and my machine wouldnt start with that card i recoommend 450 to 500 watt for general performance

You got it fixed now so i would concentrate on getting the same exact ram that is working now to increase the performance also be a good thing to look up vendors prefered list and maybe go with what they recomend for the board save alot of time and trouble
My System SpecsSystem Spec
16 Dec 2010   #13
archer

Windows 7 ultimate x64
 
 

Quote   Quote: Originally Posted by TVeblen View Post
Well, according to your post, you did 3 things at once:
  • Ran on 1 stick of RAM
  • Disabled the onboard graphics
  • And installed W7 fresh
So which one of these solved the problem? It's hard to tell when you do it like that. (Or maybe you know something that we don't - yet )

What I would do is assume the fresh install was the solution.
There is no need for the on board graphics to be activated, and that alone could have been the cause of a driver conflict.
Therefore I would think you could reinstall the RAM and test to see if the behavior returns.

If it does, then buy new RAM. If you can't find the exact same model of RAM to match the other working stick then it would be best to by a matched pair (or set).

Let us know what you find.
i will install the second dimm and try.......i will update soon.
My System SpecsSystem Spec
.

18 Dec 2010   #14
archer

Windows 7 ultimate x64
 
 

so, i tested with 2 dimms and same thing........ATI drivers ahs stopped responding and has recovered. Ran on one dimm and i am able to play without any glitches. so now i know my RAM is faulty. thanks all for you help
My System SpecsSystem Spec
18 Dec 2010   #15
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Good diagnostic work!
Congrats.
My System SpecsSystem Spec
Reply

 Issue with XFX 5670 1 GB




Thread Tools




Similar help and support threads
Thread Forum
Saphire HD 5670
Does anyone know of a fix for display drivers for this card? just installed and keep getting fail logs for the display drivers in the CCS ....Tried installing from the CD and latest/previous version from AMD's site....card seems to work fine otherwise but my monitor isn't recognised so can max at...
Graphic Cards
ATI Radeon HD 5670 - Jitter
Hi, Noob here. My system: Dell Studio XPS 7100 Phenom II X6 1045T (2.7 GHz) ATI Radeon HD 5670 6GB DDR3 SDRAM,1333MHz Windows 7 Home Premium, 64bit
Graphic Cards
HD 5670 problem
I've got a friend who has an almost similar setup to me, except that he has 2gb ram, processor athlon II x2 245 and motherboard is Asus (budget),450 w psu , his problem is the new XFX HD 5670 he has purchased is making games stutter and then the screen goes blank for a few seconds ('No Signal' on...
Graphic Cards
Win 7 x64 not detecting 5670.
Hey guys, not sure if I've got the right section so I thought I'd give this a go here. Trying to install a 5670 my parents' computer, their motherboard's a Gigabyte GA-MA785GT-UD3H. They're currently using the on-board video of the motherboard so I disabled that, installed the card and booted...
Graphic Cards
Radeon HD 5670 in Review
Hey all, I just wrote a new article on the HD5670 and was looking for some comments. Anyone here interested in this card? AMD HD 5670 in Review | Tech in Hiding
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:00.
Twitter Facebook Google+