Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Ati radeon strange problem

31 Dec 2010   #11
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
do you have any hibernation or sleep mode enabled also i did mention this issue in above post of the card loosing signal when turning off the flat panel tv

the only time it doesn't loose signal if you are changing chanels but for the most part that has happened to me if i dont set the tv to hdmi before swapping monitors it wont pick it up correctly if it isnt on that moment and when you shut it off i think you only broke the signal and would have to reset

I would just use a screen saver power mode and just let windows turn off the monitor that way you will still save power but can move the mouse to activate it

use the power plan feature make a custom plan that way windows can shut the monitor down for you and can walk away from downloads .....I hope this helps I don't think it is the card personaly unless it really has bad lines and black screens keeping display from being shown i think you're card is fine
YEEEEEEEESSSSSSSSS!! I DONT BELIEVE WAS SO SIMPLE!!!
After i full format the hard disk and reinstall everything i forgot the power plan and was <<turn of the display in 15 minutes>>
And i always off the mouse because is wireless to save battery.So thats why all this happent.
Solarstarshines you found the solution.
Thanks!!




Attached Thumbnails
Ati radeon strange problem-power-options.png  
My System SpecsSystem Spec
.
31 Dec 2010   #12
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

no problem i glad this helped very glad indeed now you can enjoy you're downloads again

also in the little red triangle in the corner you can mark this solved
My System SpecsSystem Spec
31 Dec 2010   #13
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
no problem i glad this helped very glad indeed now you can enjoy you're downloads again
And the last question for the year 2010.
This time i didn't enable the Ati Overdrive,but as you can see in the attachment the card in idle stage is at 52C.
I want to enable the Ati Overdrive just for the fan control,is that a bad thing to do?
I never overclock and never touch the clocks,just the fan control.
When i set the fan to 40 the idle temperature is 36-38.
In 1080p video and 1080p gaming i set the fan to 50 and the temperature is 46-50.
I want to enable the Ati Overdrive just for the fan control IS THAT OK???
Thanks again!


Attached Thumbnails
Ati radeon strange problem-ati-overdrive.png  
My System SpecsSystem Spec
.

31 Dec 2010   #14
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

yeah thats ok that is also normal for most ati cards to run at those temps also depends on the driver you are using

fan control is a great idea and it allows you to give a extra push to cool it down so it would be a good idea to open the over drive up and make a few custom profiles for you're needs
My System SpecsSystem Spec
05 Jan 2011   #15
panais

Windows 7 Ultimate 64bit SP1
 
 
Ati Avivo HD

What exactly is Ati Avivo HD and where i can find it?
I read in Google about it and if i understand well it can help for watching HD movies.
But in ati website i can find only avivo converter.
Any idea?
My System SpecsSystem Spec
05 Jan 2011   #16
Mike Connor

Several, including Windows 7 x64 Ultimate
 
 

My System SpecsSystem Spec
08 Jan 2011   #17
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by Mike Connor View Post
With more simple words.
Where i can find and download it?
My System SpecsSystem Spec
19 Jan 2011   #18
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

Quote   Quote: Originally Posted by panais View Post
Quote   Quote: Originally Posted by Mike Connor View Post
With more simple words.
Where i can find and download it?

Avivo is on the installer package of the driver

If you need a program to run it i would go to download.com
My System SpecsSystem Spec
20 Jan 2011   #19
panais

Windows 7 Ultimate 64bit SP1
 
 

Quote   Quote: Originally Posted by Solarstarshines View Post
Quote   Quote: Originally Posted by panais View Post
Quote   Quote: Originally Posted by Mike Connor View Post
With more simple words.
Where i can find and download it?

Avivo is on the installer package of the driver

If you need a program to run it i would go to download.com
Can you copy paste here the HD avivo website?
My System SpecsSystem Spec
20 Jan 2011   #20
Solarstarshines

Windows 10 Home Premium 64bit sp1
 
 

you need nero or cyber link to make use of avivo even roxio
My System SpecsSystem Spec
Reply

 Ati radeon strange problem




Thread Tools




Similar help and support threads
Thread Forum
ATI Radeon 9800 Pro Problem
Hey All, I'm currently running a Dell Dimension 4600 (old, I know) with Windows 7 Home x32 (SP1). I have the ATI Radeon 9800 Pro from back when I got the computer. I've recently upgraded from XP to Windows 7. Everything works well as far as I can tell, but when I try to run World of Warcraft,...
Graphic Cards
ATI Radeon HD 5670 Problem
I recently downloaded Windows 7 Ultimate 64x, and I've been experiencing problems with either my Graphics card, or my Monitor. At first when I restarted my computer as soon as the computer was about to load in the login screen for Windows 7 it went black. You could see the mouse pointer, and...
Graphic Cards
Strange freezing problem and administrator problem
Hi all, I'm new on the forums. Best Windows 7 forums btw, have helped me a lot. So I'm having two different or same kind of problems. I really need help to solve these! Problem number one:I'm having a strange freezing problem. Sometimes randomly my desktop freezes. I can't right-click any...
BSOD Help and Support
Radeon X1650 problem. please help!
Hello. i have an problem with AGP ati sapphire radeon x1650 pro 256mb. when i try to install drivers, it only installs the install manager and visual studio.same on windows vista setup. and the biggest problem is,if i play games,the screen will blink every time i do a click. please help me!
Graphic Cards
ATI Radeon 9250 TV out problem
I have pretty old Pentium 4 machine (cpu 2ghz 1 GB RAM DDR266) but my Windows 7 working really fine I even manage to install Vista drivers true device manager for my Ati Radeon 9250(64-bit 128MB). Unfortunately this video card does not supported Aero theme option but everything else works...
Drivers


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App