Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: PC to TV no signal connection

06 Jan 2011   #1
kimboy

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 
PC to TV no signal connection

hi
i just moved into a new flat which comes with a samgsung 36" tv (dnt knw wat model) and i'm trying to connect my pc to tv with duplicate screens wif my pc monitor.

i hav geforce 260 GTX graphics card but it doesn't support VGA so i connected DVI from my PC to the AOC2236 LCD monitor and connected VGA cable from my computor monitor (AOC) to the TV.

i'm trying to watch movies in my computer and watch it on both screens (not extended view but just duplicate). when i change the TV settings into "PC" the screen goes blank and gets no signal and tv turns off.

i tried changing the PC resolution down to every resolution there is but it doesn't work. when i put it into multiple monitors the resolution automatically goes to 1360x768 so i'm guessing thats the resolution for the TV. anyway i'm getting no signal so i dnt knw wat to do. i checked if the cables r connected and all the solutions that r out there, even device drivers and stuff. any1 knw the problem? (i dnt want to hav to connect the PC-TV and PC-monitor; i'm trying to get PC-monitor-TV connection). cheers


My System SpecsSystem Spec
.
06 Jan 2011   #2
PooMan UK

Windows 7 Ultimate 64bit
 
 

Hiya pal

Unfortunately you are supposed to connect it pc - monitor / pc - tv. The ports on the monitor and tv are IN ports (they receive the signal) and the graphics card ports are OUT ports (they send the signal) So your going to have to use a dvi to vga converter or dvi to hdmi converter





Hope this helps a bit
My System SpecsSystem Spec
06 Jan 2011   #3
kimboy

Microsoft Windows 7 Ultimate 64-bit 7601 Multiprocessor Free Service Pack 1
 
 

oh i c. that solved the problem right away. cheers pooman _b
My System SpecsSystem Spec
.

06 Jan 2011   #4
PooMan UK

Windows 7 Ultimate 64bit
 
 

No probs pal, thanks for the reply this may help others in the future
My System SpecsSystem Spec
Reply

 PC to TV no signal connection




Thread Tools




Similar help and support threads
Thread Forum
Wifi signal fine, but getting ( "!" ) error msg and lost connection.
My wifi signal is fine, but I've been getting a yellow ( "!" ) error msg over the wifi icon and losing connection every 5 minutes or so. Some quick background....... (Recently upgraded my dsl speed from ISP provider. Same modem and wifi router, but I did reset them a couple of weeks ago, but the...
Network & Sharing
Switched dvi connection from discrete radeon to i3-2120 gpu "no signal
I tried connecting the dvi cable from the discrete radeon 6670 to the onboard igpu i also changed gpu setting to onboard in bios. the computer turns on but the led monitor says no signal and goes to sleep. i switched the dvi cable back to the discrete card and the bios setting back to pci x16 and...
Graphic Cards
high signal for both TKIP and AES, internet connection only with tkip.
well, i have a dlink dir 615 wireless N router, a few wireless N network card and adapter,eg tp-link w821 wireless N adapter, and and asus wireless N card.. my problem here is that i while using the dlink router, i can only have internet access for WPA/WPA2 TKIP and not WPA/WPA2 AES, both...
Network & Sharing
Signal strength good but no connection
Im still having problems connecting my samsung r530 laptop when I am some distance from the router. What puzzles me is that my atheros AR9285 wireless card sees my network with a good signal strength but it will not connect. The small connection circle contunuiously rotates but it never connects....
Network & Sharing
WMC and TV Tuner - No Signal / Too Weak a Signal
I have owned several TV Tuners in the past and this is the first OS that has given me problems. I have a Hauppauge WinTV-HVR-1950 (USB 2.0hs) and cannot get a picture from my Cox Cable Service in Orange County, Southern CA. Installed the 64bit driver from Hauppauge. According to Device...
Media Center
Wireless connection unstable and constant dropping in signal quality
I have had the WRT160N for about a year now, and it seems to be working fine until about 2 weeks ago. I did not change anything on my notebook nor on the router setup. The only thing that i can think of is that I have recently purchased a diNovo Mini keyboard from logitech. But i dont think...
Network & Sharing


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App