Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: This computer's video card can't play themes

08 Nov 2009   #11
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by JohanA View Post
Thanks for the advise torrentg. I hoped that something maybe had been missed and was hoping it would be settled in e.g. a new release of drivers for the card. But since they are perfectly compatible this is not the case.

Anyone else knows what could create this problem?
Your video card scores are a little low in WEI, for what they should be. My 3850 gets 7.0 rating for both. Your card should be > 3850.

Check device manager to see what version of the driver you're using and date. Double click the card then go to driver tab, then let us know about it.


My System SpecsSystem Spec
.
08 Nov 2009   #12
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Maybe just installing the Windows live photo gallery caused this problem to occur.

I can't believe that Antman actually overclocked and I also can't imagine why he would still be using any build other than the 7600.
My System SpecsSystem Spec
08 Nov 2009   #13
carlharsch

Windows 7 64bit
 
 

Have you done a deep viurs/malware scan?
My System SpecsSystem Spec
.

08 Nov 2009   #14
Frostmourne

Windows 7 Ultimate x86-64
 
 

Does dxdiag report any problems? Hardware acceleration turned up? Did you use driver sweeper to properly install new drivers?
My System SpecsSystem Spec
09 Nov 2009   #15
JohanA

Windows 7 64 bit Home Premium
 
 

Thanks for all of your replies! and sorry for not answering earlier (I actually missed that a page two popped up, I've been here several times).

torrentg:
I have driver version 8.661.0.0.
http://i1016.photobucket.com/albums/...tiesDriver.jpg
http://i1016.photobucket.com/albums/...iesGeneral.jpg

chev65:
I would say that Photo Gallery did not cause any problems, more that I'm trying to find the same Photo Screen savers as in Vista. This is how it looked before Photo Gallery in Windows 7
http://i1016.photobucket.com/albums/...oScreenSav.jpg
And this is how it looked like in Windows Vista:
http://i1016.photobucket.com/albums/...otoScreens.jpg

carlharsch:
I'll run AVG-free, AdAware, Spybot and Windows Defender during the night and see, I hope it will be sufficient.

Frostmourne:
Interesting tool! never seen it before. It looks ok as far as I can see it but I add some screen dumps.
http://i1016.photobucket.com/albums/...ag_display.jpg
http://i1016.photobucket.com/albums/...display_64.jpg
http://i1016.photobucket.com/albums/...iag_system.jpg
http://i1016.photobucket.com/albums/..._system_64.jpg
My System SpecsSystem Spec
09 Nov 2009   #16
Frostmourne

Windows 7 Ultimate x86-64
 
 

Uninstall the drivers from control panel, run driver sweeper as admin in safe mode, then reboot into safe mode and install the newest drivers. Update your chipset drivers too.
My System SpecsSystem Spec
10 Nov 2009   #17
JohanA

Windows 7 64 bit Home Premium
 
 

Thanks. I'll give it a shot tonight.

The virus scans did not find anything.
My System SpecsSystem Spec
12 Nov 2009   #18
DaWarden

Windows 7 Ultimate x64
 
 

I have a theory, but I don't know how to test it...

Windows Live Photo Gallery was released before Windows 7. And I understand the ability to use its screen saver's themes is dependent upon the Windows Experience Index (WEI) Graphics score.

WEI was introduced with Windows Vista. I don't know what the minimum WEI Graphics score is to enable themes, but let's just call that the <minimum WEI Graphics>. In Vista, the maximum WEI score was 5.9. Yet in Windows 7, the maximum WEI score is 7.9.

Is it possible that the themes option is Windows Live Photo Gallery requires a WEI Graphics score between the <minimum WEI Graphics> and 5.9? Meaning, if you have Windows 7 and your WEI Graphics score is *greater* than 5.9 (i.e. between 6.0 and 7.9), perhaps that itself is causing the "Your computer's video card can't play themes"...? In other words, is this a case where Windows Live Photo Gallery just isn't compatible with Windows 7 and high-end video cards?

I ask because I have an NVIDIA GTX-295, and have a WEI Graphics score of 7.8. Yet I have this issue, too.
My System SpecsSystem Spec
12 Nov 2009   #19
torrentg

7600.20510 x86
 
 

Quote   Quote: Originally Posted by DaWarden View Post
I have a theory, but I don't know how to test it...

Windows Live Photo Gallery was released before Windows 7. And I understand the ability to use its screen saver's themes is dependent upon the Windows Experience Index (WEI) Graphics score.

WEI was introduced with Windows Vista. I don't know what the minimum WEI Graphics score is to enable themes, but let's just call that the <minimum WEI Graphics>. In Vista, the maximum WEI score was 5.9. Yet in Windows 7, the maximum WEI score is 7.9.

Is it possible that the themes option is Windows Live Photo Gallery requires a WEI Graphics score between the <minimum WEI Graphics> and 5.9? Meaning, if you have Windows 7 and your WEI Graphics score is *greater* than 5.9 (i.e. between 6.0 and 7.9), perhaps that itself is causing the "Your computer's video card can't play themes"...? In other words, is this a case where Windows Live Photo Gallery just isn't compatible with Windows 7 and high-end video cards?

I ask because I have an NVIDIA GTX-295, and have a WEI Graphics score of 7.8. Yet I have this issue, too.
I have 7.0 for both graphics scores in WEI. Gallery works well here. Good thinking but theory doesn't pan out.
My System SpecsSystem Spec
12 Nov 2009   #20
JohanA

Windows 7 64 bit Home Premium
 
 

torrentg: Can you confirm that you have the theme option available in the Photo screen saver in Windows 7 as shown in Vista below?

So it looks like this (Vista):
Windows Vista with Windows Live Photo Screen saver (see the Theme option):
http://i1016.photobucket.com/albums/...lleryPhoto.jpg

And not like this:
Windows 7 with Windows Live Photo Screen saver (see the absence of Theme Option):
http://i1016.photobucket.com/albums/...withHD4870.jpg

This is valuable information for narrowing down the problem for us.
My System SpecsSystem Spec
Reply

 This computer's video card can't play themes




Thread Tools




Similar help and support threads
Thread Forum
Whats a good Video Card to play Skyrim
Hey I been thinking on buying a new video card to play Skyrim. Right now I have a 8800GS and the game looks okay but I could be better. I been looking at this card over and over on newegg (Here). But I don't really know if that card is good or not. Dose anyone have that card and they can play...
Gaming
Computer keeps on crashing. Possibly Video Card
My computer has been crashing lately, a lot. About a month ago, I added an LSP 550 Watt power supply and an ATI 4870 512 MB that I got on sale. Starting on May 20th, my computer has been crashing, and a lot. The video card's fan sometimes doesn't give a stable sound. I am still under warranty, so...
BSOD Help and Support
my computer freezes when i play video or java video
first timer here so i hope i can get some help when i fist got my asus it work fine but lately while running video it stalls playing sound and every thing seem to be running the sound slowly cant move mouse or click numlock while its frozen for 1 to 5 mins and then start running fine again the...
BSOD Help and Support
Photoviewer won't play video or allow themes.
Hello, I'd been running windows 7 64bit home premium for a while and photoviewer was playing videos fine and allowing me to change the theme. However my hard drive failed recently so I had to get a new one and install Windows 7 again. Now I only seem to have a very basic version of photoviewer -...
Music, Pictures & Video
ATI Radeon HD 4350 video card wont play Flash videos in Win7 x64
I have an ATI Radeon HD 4350 video card but for some reason it won't play flash video such as YouTube videos as well as any other flash video, all I get is a green screen with sound. I have installed the drivers for it and tried every other driver Icould find but to no avail, now I am having to...
Graphic Cards
Video card crashes everytime i play Perfect World
Hi guys, I'm using a Dell Inspiron 1440. Its original OS is Vista, however I upgraded it into Windows 7 Ultimate. I installed this game Perfect World and everytime I logon, it will crash after a minute or two. My video card is Mobile Intel(R) 45 Express Chipset Family (Microsoft Corporation -...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 20:06.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App