Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wonky Screen Corruption Problem

05 Jul 2009   #21
gongoscho

Windows 7 x64
 
 

No, only in Windows 7 i have this problem but in safemode win7 works normal!

I think, the problem is the nVIDIA driver and Direct2D (2D Acceleration)


My System SpecsSystem Spec
.
05 Jul 2009   #22
johnsag49

Windows 7 RC 1
 
 

It doesn't impact performance in any noticeable way. It simply streaks on the screen a bit... during boot up (when the Win7 splash screen is shown before the desktop loads) when you're logged out, and when the screen is dimmed for UAC messages. That's it.
My System SpecsSystem Spec
04 Aug 2009   #23
pueblo

Windows 7 professional
 
 

I have this problem as well the funny thing is I have the same MB lol. I am using the newest forecware drivers 190.38 my card is the evga geforce 7300 gt and 2GB ddr400 ram set in the mb as far as I can tell this is the only issue under win7 so far. I don't have problems under XP sp3 or during post. I have tryed benchmarking in XP to test the card because I have gotten bad cards right out of the box. No overheating issues. So I beleave it is a driver issue I hope it gets sorted out before I buy the retail version....
My System SpecsSystem Spec
.

04 Aug 2009   #24
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Going back to the Vista drivers fixes this problem. 182.50 or 185 series are good. So many having probs with the 190.38.
My System SpecsSystem Spec
05 Aug 2009   #25
gongoscho

Windows 7 x64
 
 

WoW, thx chev65!
I test this and report here

grEEtZ,
gongoscho
My System SpecsSystem Spec
05 Aug 2009   #26
pueblo

Windows 7 professional
 
 

thanks i'll try those drivers see if they fix it
My System SpecsSystem Spec
07 Aug 2009   #27
brainwashed

WinXp Pro SP3
 
 

hi there;
I post here for the first time (and also on bad English)
i have the same problem with windows7 and my old 6600GT AGP card;
i read this topic and i followed the lines, the only realy working driver for me is the mentioned 182.50 nvidia driver for vista, BUT: with this driver i dont have the windows aero facilities, my videocard isnt recognized as it should be...
so still waiting for the right driver
thx;
My System SpecsSystem Spec
12 Aug 2009   #28
gongoscho

Windows 7 x64
 
 

Quote   Quote: Originally Posted by chev65 View Post
Going back to the Vista drivers fixes this problem. 182.50 or 185 series are good. So many having probs with the 190.38.
Quote   Quote: Originally Posted by gongoscho View Post
WoW, thx chev65!
I test this and report here

grEEtZ,
gongoscho
Hello chev65, not working with 182.50 or 185 series!

grEEtZ,
gongoscho
My System SpecsSystem Spec
13 Aug 2009   #29
pueblo

Windows 7 professional
 
 

yeah mine isn't either.

you guys withe the 4coredual-sata2 what cards do you have again?
My System SpecsSystem Spec
18 Aug 2009   #30
ptx73

Windows 7 Ultimate
 
 
I have the same Problem

I have the same problem.

Just installed Windows 7 Ultimate and Welcome sreen and some messages are complete corrupt. Other than that it is working good. But would be nice to find some solution.

I have ASROCK 4coredual SATAII and GeForce 7600GS (AGP).
I almost think that this is VIA Chipset problem but I can't find any drivers for VIA for Windows 7.
My System SpecsSystem Spec
Reply

 Wonky Screen Corruption Problem




Thread Tools




Similar help and support threads
Thread Forum
On-screen output corruption
Can anyone advise me, please, why some print I see on screen is corrupted as per the attached example? Hard copy does not seem to suffer. If pictures suffer similarly, I do not know, but I suspect it would be harder to detect. Monitor is Dell ST2210, should that be relevant.
General Discussion
Windows Explorer Folders Gone Wonky
My girlfriend was trying to delete multiple folders and somehow the folder icon got changed to 3 blue rectangles. Not only that but now you can't see the properties, delete, or even move the folders. Any time you try to move them it just creates a shortcut. I've never seen this before. Anyone...
General Discussion
New SSD,wonky boot up
Greetings, I just installed my new SSD(Vertex4) and cloned with using Clonezilla. I performed disk to disk image and also moved the MBR over as well to the SSD. After following the instructions listed by HTG(How To Migrate Windows 7 to a Solid State Drive - How-To Geek)I'm finding that I'm having...
Installation & Setup
Graphics screen corruption - random noise, flickers,etc
Hi All I have a problem with my year old desktop pc and random screen corruption when I startup the pc. Sometimes it does it once a month, but in the last week its happened it every day. This is a video of what happens but its not always the same, but its always at startup. Usually...
BSOD Help and Support
Wonky Library view
I've always disliked the Libraries feature as I much prefer to work with absolute paths rather than this "it's over there, somewhere" approach to finding files (one reason I can't stand the whole cloud thing..) anyway... When I click on Libraries -> Documents, it shows me in one giant long list...
General Discussion
Welcome screen corruption
Hi, For a long time, I've had just one administrator account on my Win7 x64 PC. I've recently added a second administrator account but I see corruption on the welcome screen. Here's what I see when Windows boots up. It says "Windows Security | Please enter a username and password." ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:38.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App