Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Wonky Screen Corruption Problem

18 Aug 2009   #31
brainwashed

WinXp Pro SP3
 
 

yepp, my mainboard is also Asrock...+ AGP videocard; this problem has to do with the VIA chipset...


My System SpecsSystem Spec
.
19 Aug 2009   #32
pueblo

Windows 7 professional
 
 

I just recently look at the agp card compatibility list for the 4coredual-sata2 and i'm starting to think the problem is that the video cards are not compatible. I don't have a problem in xp but that is an older windows version. I found that the card I have my not be fully compatible with this motherboard. If I were you guys I would check and see if your cards are on the compatibility list if not that may be all of our problems...
My System SpecsSystem Spec
23 Aug 2009   #33
brainwashed

WinXp Pro SP3
 
 

...the problem remains even with the newest 190.62 driver...
My System SpecsSystem Spec
.

27 Aug 2009   #34
kensiko

Win7 64 bits FR
 
 

Hello,

exact same problem here (not my computer, it's my girlfriend's computer). Same motherboard (ASRock Dual-SATA R2.0), 7600GS AGP.

Every nVidia drivers tried gives the same problem. It simple, video is fuzzy if Aero isn't enabled. Just disable it and you will see.

I will try the Vista driver when I'll have the time.
My System SpecsSystem Spec
28 Aug 2009   #35
pueblo

Windows 7 professional
 
 

I hope that posting this table helps some of us. These are the video cards listed on Asrock's site that are supposed to be compatible with the board under Vista and XP. If your cards aren't listed most likely they aren't fully compatible with the system let alone win7. This list is labeled PCIe.

Windows® Vista™
Vender Chipset Model BOIS Driver
ATI/ Radeon HD2400PRO/ ASUS EAH2400PRO 256MB/ P1.50/ Catalyst 7.6
ATI/ Radeon HD2600PRO/ ASUS EAH2600PRO HTDP 256M-A/ P1.50/ Catalyst 7.6
ATI/ Radeon HD2600XT/ ASUS EAH2600XT HDTI 256MB-A/ P1.50/ Catalyst 7.6
ATI/ Radeon X1650PRO/ GECUBE RADEON X1650PRO/ Catalyst 7.9
ATI/ Radeon X1950Pro/ Gecube Radeon X1950Pro 512MB/ Catalyst 7.7
ATI/ Radeon HD 2600XT/ Gigabyte GV-RX26T256HP-B/ P1.50/ Catalyst 7.7
ATI/ Radeon X1300 PRO/ MSI RX1300PRO-TD256E/ Catalyst 7.3
ATI/ Radeon X1600PRO/ MSI RX1600PRO-TD256E/ Catalyst 7.3
ATI/ Radeon X1600XT/ MSI RX1600XT-T20256EZ/ Catalyst 7.3
ATI/ Radeon HD2400PRO/ MSI RX2400PRO-TD256EH/ P1.50/ Catalyst 7.7
ATI/ Radeon HD 2600PRO/ MSI RX2600PRO-T2D256EZ/ P1.50/ Catalyst 7.7
ATI/ Radeon HD 2400XT/ PowerColor HD2400XT 256MB/ P1.60/ Catalyst 7.9
ATI/ Radeon HD4870/ Powercolor HD4870 512M/ P2.10/ Catalyst 8.7
ATI/ Radeon HD2900XT/ Sapphire HD2900XT 512MB/ P1.50/ Catalyst 7.7
NVIDIA/ GeForce 6600GT/ Albatron PC6600GT/ 100.65
NVIDIA/ GeForce 7600GT/ ASUS EN7600GT 2DHT/ 100.65
NVIDIA/ GeForce 7800GTX/ ASUS EN7800GTX 2DHTV 256M/ 100.65
NVIDIA/ GeForce 8600GT/ ASUS EN8600GT 2DHT 256M/ 158.24
NVIDIA/ GeForce 9800GT/ ASUS EN9800GT-TOP 512M-DDR3/ P2.10/ 180.48
NVIDIA/ GeForce 9800GTX+/ ASUS EN9800GTX+ 512M DDR3/ P2.10/ 180.48
NVIDIA/ GeForce 6800GT/ ASUS Extreme N6800GT/ 100.65
NVIDIA/ GeForce 8400GS/ Foxconn GF 8400GS 256M/ 158.18
NVIDIA/ GeForce 7100GS/ Gigabyte GV-NX71G512P8/ 100.65
NVIDIA/ GeForce 8500GT/ Gigabyte GV-NX85T256H/ 158.18
NVIDIA/ GeForce 6500/ LEADTEK PX6500 TDH/ 100.65
NVIDIA/ GeForce 7300GS/ LEADTEK PX7300GS TDH/ 100.65
NVIDIA/ GeForce 7300 LE/ LEADTEK PX7300LE TDH/ 100.65
NVIDIA/ GeForce 7900GS/ LEADTEK PX7900GS/ 100.65
NVIDIA/ GeForce 8800GTX/ Leadtek PX8800GTX 768MB/ 163.75
NVIDIA/ Geforce 8600GTS/ MSI NX8600GTS 256MB/ 158.18
NVIDIA/ GeForce 8800GTS/ MSI NX8800GTS 320M/ 158.18
NVIDIA/ GeForce PCX5750/ MSI PCX 5750-TD128E/ OS native


Windows® XP
Vendor Chipset Model BIOS Driver
ATI/ Radeon HD2400PRO/ ASUS EAH2400PRO 256MB/ P1.50/ Catalyst 7.7
ATI/ Radeon HD2600PRO/ ASUS EAH2600PRO HTDP 256M-A/ P1.50/ Catalyst 7.6
ATI/ Radeon X1900XT/ ASUS EAX1900XT 2DHTV/ Catalyst 6.10
ATI/ Radeon HD4850/ GECUBE HD4850 512M GDDR3/ P2.10/ Catalyst 8.12
ATI/ Radeon X1650PRO/ GECUBE RADEON X1650PRO/ Catalyst 7.9
ATI/ Radeon X1950Pro/ Gecube Radeon X1950Pro 512MB/ Catalyst 7.7
ATI/ Radeon HD 2600XT/ Gigabyte GV-RX26T256HP-B/ P1.50/ Catalyst 7.7
ATI/ Radeon HD 3850/ GIGABYTE GV-RX385256H-B/ P1.80/ Catalyst 7.11
ATI/ Radeon HD2400PRO/ MSI RX2400PRO-TD256EH/ P1.50/ Catalyst 7.7
ATI/ Radeon HD 2600PRO/ MSI RX2600PRO-T2D256EZ/ P1.50/ Catalyst 7.7
ATI/ Radeon HD 2400XT/ PowerColor HD2400XT 256MB/ P1.60/ Catalyst 7.9
ATI/ Radeon HD 3870/ Powercolor HD3870 512MB/ P1.80/ Catalyst 7.11
ATI/ Radeon HD4830/ POWERCOLOR HD4830 HDMI 512M DDR3/ P2.10/ Catalyst 8.12
ATI/ Radeon HD4870Powercolor HD4870 512M/ P2.10/ Catalyst 8.7
ATI/ Radeon HD2900XT/ Sapphire HD2900XT 512MB/ P1.50/ Catalyst 7.7
NVIDIA/ GeForce 6600GT/ Albatron PC6600GT/ 93.71
NVIDIA/ GeForce 8600GT/ ASUS EN8600GT 2DHT 256M/ 158.22
NVIDIA/ GeForce 9800GT/ ASUS EN9800GT-TOP 512M-DDR3/ P2.10/ 180.48
NVIDIA/ GeForce 9800GTX+/ ASUS EN9800GTX+ 512M DDR3/ P2.10/ 180.48
NVIDIA/ GeForce 6800GT/ ASUS Extreme N6800GT/ 93.71
NVIDIA/ GeForce 8500 GT/ Foxconn 8500GT 512MB/ P1.60/ 163.71
NVIDIA/ GeForce 8400GS/ Foxconn GF 8400GS 256M/ 158.19
NVIDIA/ GeForce 7100GS/ Gigabyte GV-NX71G512P8/ 93.71
NVIDIA/ GeForce 8500GT/ Gigabyte GV-NX85T256H/ 158.19
NVIDIA/ GeForce 6500/ LEADTEK PX6500 TDH/ 93.71
NVIDIA/ GeForce 8800GTX/ Leadtek PX8800GTX 768MB/ 163.75
NVIDIA/ GeForce GTS 250/ MSI N250GTS-2D512-OC/ P2.10/ 182.50
NVIDIA/ Geforce 8600GTS/ MSI NX8600GTS 256MB/ 158.19
NVIDIA/ GeForce 8800GTS/ MSI NX8800GTS 320M/ 158.19
NVIDIA/ GeForce PCX5750/ MSI PCX 5750-TD128E/ 93.71
My System SpecsSystem Spec
29 Aug 2009   #36
ptx73

Windows 7 Ultimate
 
 

Thnax Pueblo!

But you do not really believe that they are testing every gr. card on this world, are you?
Did you find any "not supported" list on asrock? Because I do not think they have any. AGP is quite old standard and I think almost every normal card should work with that mainboard. Every single game and software was correctly working in that system. Why windows 7 has this problems?

Is there any body who has the same problem with some card of this "supported" list? This would be really interesting to know.

Patrik
My System SpecsSystem Spec
30 Aug 2009   #37
pueblo

Windows 7 professional
 
 

Quote   Quote: Originally Posted by ptx73 View Post
Thnax Pueblo!

But you do not really believe that they are testing every gr. card on this world, are you?
I don't think they would test every version. But there is more of a chance that your card will have problems if it's not on the list. I got this list from asrock but you are right they don't have an agp list. I would think all agp cards would be compatible unless it is 3.3v so you never know. I just put this list here for reference.
My System SpecsSystem Spec
31 Aug 2009   #38
kensiko

Win7 64 bits FR
 
 

It's not a hardware problem, that's for sure. It's a driver issue, because as someone said it, a Windows Vista driver fixes the issue.
My System SpecsSystem Spec
01 Sep 2009   #39
pueblo

Windows 7 professional
 
 

Quote   Quote: Originally Posted by kensiko View Post
It's not a hardware problem, that's for sure. It's a driver issue, because as someone said it, a Windows Vista driver fixes the issue.
I thought it's a driver thing at first as well but so far the ones that I can tell still have the problem no matter what driver they use. have the same motherboard.
My System SpecsSystem Spec
09 Sep 2009   #40
brainwashed

WinXp Pro SP3
 
 

ttt
My System SpecsSystem Spec
Reply

 Wonky Screen Corruption Problem




Thread Tools




Similar help and support threads
Thread Forum
On-screen output corruption
Can anyone advise me, please, why some print I see on screen is corrupted as per the attached example? Hard copy does not seem to suffer. If pictures suffer similarly, I do not know, but I suspect it would be harder to detect. Monitor is Dell ST2210, should that be relevant.
General Discussion
Windows Explorer Folders Gone Wonky
My girlfriend was trying to delete multiple folders and somehow the folder icon got changed to 3 blue rectangles. Not only that but now you can't see the properties, delete, or even move the folders. Any time you try to move them it just creates a shortcut. I've never seen this before. Anyone...
General Discussion
New SSD,wonky boot up
Greetings, I just installed my new SSD(Vertex4) and cloned with using Clonezilla. I performed disk to disk image and also moved the MBR over as well to the SSD. After following the instructions listed by HTG(How To Migrate Windows 7 to a Solid State Drive - How-To Geek)I'm finding that I'm having...
Installation & Setup
Graphics screen corruption - random noise, flickers,etc
Hi All I have a problem with my year old desktop pc and random screen corruption when I startup the pc. Sometimes it does it once a month, but in the last week its happened it every day. This is a video of what happens but its not always the same, but its always at startup. Usually...
BSOD Help and Support
Wonky Library view
I've always disliked the Libraries feature as I much prefer to work with absolute paths rather than this "it's over there, somewhere" approach to finding files (one reason I can't stand the whole cloud thing..) anyway... When I click on Libraries -> Documents, it shows me in one giant long list...
General Discussion
Welcome screen corruption
Hi, For a long time, I've had just one administrator account on my Win7 x64 PC. I've recently added a second administrator account but I see corruption on the welcome screen. Here's what I see when Windows boots up. It says "Windows Security | Please enter a username and password." ...
General Discussion


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 13:26.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App