Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 + 9400gt

22 Feb 2011   #1
Huego

Windows 7 Ultimate x64
 
 
Windows 7 + 9400gt

Hi,

I recently installed windows 7 x64 on my pc, though i had some problems doing so when it came to the 'expanding files' process where it would just freeze. with the help of this forums i managed to solve this issue. all i had to do was just remove my graphics card which is an nvdia 9400gt. after installation was complete, i decided to plug in my card again and this is where things go wrong again. windows would boot up fine, but then when it comes to using it it almost impossible. my internet would get extremely slow, almost unusable, installation of programs and drivers would either not open or freeze during some point in its installation. i thought this would be a driver problem, so i downloaded x64 compatible driver for my card. booted in safe mode and installed it, turns out, things still remained the same. so right now im at the point where my card is useless to me. right now im using the onboard video card and everything is ok so far. i tried looking around in my bios for any option maybe to turn off my onboard video card, as to prevent conflicts between the devices but can't see an option to do so. i was told i need 4gigs of ram to run my card properly, i was wondering if this might be the problem. also i was contemplating whether it could be a power consumption issue aswell. any help i get would be greatly appreciated.

i also tried running my card on an xp x64 os and it was functioning properly then.

OS Name Microsoft Windows 7 Ultimate
Version 6.1.7600 Build 7600
System Manufacturer VIAK8M
System Model AWRDACPI
System Type x64-based PC
Processor AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, 2600 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Phoenix Technologies, LTD 6.00 PG, 12/29/2006
SMBIOS Version 2.3
Boot Device \Device\HarddiskVolume1
Hardware Abstraction Layer Version = "6.1.7600.16385"
Installed Physical Memory (RAM) 2.00 GB
Total Physical Memory 1.94 GB
Available Physical Memory 869 MB
Total Virtual Memory 3.87 GB
Available Virtual Memory 2.76 GB
Page File Space 1.94 GB


My System SpecsSystem Spec
.
22 Feb 2011   #2
roban

Windows 7 Professional 64bit
 
 

There has to be an option in BIOS for onboard video.

Try this:

When you are in the first screen of the BIOS

Select Advanced Chipset features. When you are in this screen you will see On-Chip VGA. Set this to Disabled
My System SpecsSystem Spec
22 Feb 2011   #3
Huego

Windows 7 Ultimate x64
 
 

under advance chipset all i saw was

AGP & P2P BRIDGE CONTROL
DRAM CONFIGURATION
LDT & PCI BUS CONTROL
MEMORY HOLE
VLINK DATA RATE
INIT DISPLAY FIRST 'PCI'
My System SpecsSystem Spec
.

22 Feb 2011   #4
Huego

Windows 7 Ultimate x64
 
 

Ok so I found out how to turn of the onboard video. what i did was set the 'buffer' in the bios to 'disable'. everything seems to be working fine now. usual though this is the first time i had to do this to use this card. thnx roban
My System SpecsSystem Spec
Reply

 Windows 7 + 9400gt




Thread Tools




Similar help and support threads
Thread Forum
Need to upgrade my old 9400GT 1GB
What sub 230 graphic card do you suggest? My PC specs: Windows 7 Ultimate SP1 64-bit AMD Phenom II 1090T @3.7GHz 500GB Seagate Barracuda 2TB WD Caviar Green
Graphic Cards
NVIDIA GeForce 9400GT & Windows 7 crashes
Recently I upgraded my computer from Vista Home (32bit) to Windows 7 pro (32bit) . Now all of my games worked with windows vista, all sudden after upgrade only few works now such as NFS: undercover, Cities XL 2011. but not others like Guild wars, Fallout New vegas, they keep crashing whenever I...
Graphic Cards
9800gt+9400gt physx
hey guys, will an additional 9400gt provide good physx with my current 9800gt in Batman: Arkham Asylum
Graphic Cards
Can't add a second monitor with GeForce 9400GT
Hi all, As per title, I have been trying to get my dual monitors working on my Windows 7 machine. It used to work under XP but now with both monitors plugged in, I get no mouse curser on the log in screen, and after logging in, the screen goes blank. The second monitor (VGA) doesnt even show...
Graphic Cards
Need help 9400GT SLi
i have 2 9400GT vid cards running SLI but when i play css it looks all red and green can someone help me with this ???
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:57.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App