Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HELP ....

03 Apr 2011   #1
osama0900

32 bit
 
 
HELP ....

Hi evry one
i have this graohic card 9600 gt and mother card GA-G31M-ES2L . the problem is when i try to install the driver its telling me couldnt install cause of the version of win , i try to get the lats update but the same problem is like the mother bord didnt read or didtect the graphic crad so plz help .
sorry for my bad gramar cause i am not english


My System SpecsSystem Spec
.
03 Apr 2011   #2
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Hi osama0900, Welcome to the forums ,Are these the drivers youare trying to install NVIDIA DRIVERS 266.58 WHQL ?
My System SpecsSystem Spec
03 Apr 2011   #3
osama0900

32 bit
 
 

well i have test all drivers the consern the 9600 gt but same problem i have tested even the driver that come with it but same problem too ..
i wll try to test this one that u link it here
My System SpecsSystem Spec
.

03 Apr 2011   #4
osama0900

32 bit
 
 

didnt work to body
My System SpecsSystem Spec
03 Apr 2011   #5
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by osama0900 View Post
well i have test all drivers the consern the 9600 gt but same problem i have tested even the driver that come with it but same problem too ..
i wll try to test this one that u link it here
osama0900, when you have downloaded the file ,right click on it and select "run as administrator" ,you may not have enough permission to install normally
My System SpecsSystem Spec
03 Apr 2011   #6
osama0900

32 bit
 
 

i did that
well u can say i did all the trucs to instal the driver but nithing
i think its the graphic crad is damage or my Gigabyt s2 mother bord dont support it
My System SpecsSystem Spec
03 Apr 2011   #7
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by osama0900 View Post
i did that
well u can say i did all the trucs to instal the driver but nithing
i think its the graphic crad is damage or my Gigabyt s2 mother bord dont support it
Your mobo supports PCI-E GIGABYTE - Motherboard - Socket 775 - GA-G31M-ES2L (rev. 2.3) ,have you disabled the onboard graphics in the bios ?
My System SpecsSystem Spec
03 Apr 2011   #8
osama0900

32 bit
 
 

no i didnt .
i ll back to the stor 2omorow and get other one
My System SpecsSystem Spec
03 Apr 2011   #9
osama0900

32 bit
 
 

thx for evry thing dude
My System SpecsSystem Spec
03 Apr 2011   #10
pebbly

win 7 ultimate32bit, Win8.1pro wmc 32bit
 
 

Quote   Quote: Originally Posted by osama0900 View Post
no i didnt .
i ll back to the stor 2omorow and get other one
osama0900 you must disable the onboard graphics in the bios to enable you to install the add on 9600gt read in your manual for the mobo on how to disable the onboard graphic controller
My System SpecsSystem Spec
Reply

 HELP ....




Thread Tools



Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 02:48.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App