Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Display driver crashing from YouTube videos

04 May 2011   #21
Scythan

Windows 7 Professional N x64
 
 

Ugh, I've been having trouble posting here. It often doesn't go through and I have to type it all over again. Is that normal for this site?

I tried to reinstall Flash, but the link says I have it built in to Chrome or something. I also went to Add/Remove Programs and it wasn't listed there either.


My System SpecsSystem Spec
.
05 May 2011   #22
Faladu

Windows 7 Ultimate Retail Box (64-bit installed) + Service Pack 1
 
 

A few questions and comments:

4 gigs of RAM, and running multiple programs and A LOT of tabs in that browser. (4 gigs is minimum for 7, I recommend more) This could be part of the problem.


I suspect your internet cache is hosed, and I would clear it and restart the browser, I'm not a chrome user, but hopefully it has the ability built in under options, some where)

First, though:
I'd try reinstalling Chrome in a different directory, and see if the new install with just 1 tab works fine in YouTube.
If Chrome makes a cache directory and multiple copies point to same one this won't work, figuring out where the cache is stored if you need to clear, manually should be easy to find.


Other things:

Have you defragged your hard drives?

How much virtual memory are you using? Follow ups: Allowing Windows to decide on amounts? Is it set to use a hard drive OTHER then the one your Windows OS is installed on? (not a partition on same HD, that is effectively the still same thing) [Suggest using different HD and setting min and max to same #, 2048 is good starting point, reboot after doing this]

Device Manager have any !'s?

Are you running more than one firewall or anti-virus suite? (don't run more than 1 firewall & 1 constant anti-virus)

You are wireless to the router, then bandwidth issue could be factor if your browser has fetching or similar settings enabled, also.

Here's a free tool to assist with some cleaning:
http://www.piriform.com/ccleaner

Also, I'd try Firefox and see if you get same trouble with it.
Perhaps this is a Chrome issue.
My System SpecsSystem Spec
05 May 2011   #23
neo101

WIN7 Ultimate 64bit
 
 

Quote   Quote: Originally Posted by Scythan View Post
Ugh, I've been having trouble posting here. It often doesn't go through and I have to type it all over again. Is that normal for this site?

I tried to reinstall Flash, but the link says I have it built in to Chrome or something. I also went to Add/Remove Programs and it wasn't listed there either.
A helping hand? >>>

Uninstall Flash Player | Windows
My System SpecsSystem Spec
.

05 May 2011   #24
Ivan the SoSo

windows 10 pro 64 bit
 
 

What security software are you using? Beginning to sound like you have a malware/virus problem. Also do you use any registry tools?

Never had any problems posting....
My System SpecsSystem Spec
06 May 2011   #25
Scythan

Windows 7 Professional N x64
 
 

Okay, so I found a way to clear the cache in Chrome and did that. I also uninstalled Flash using that link, but Chrome still says it's built in. It's hard to tell if my problem has been fixed, because the Youtube problem doesn't happen every time, and I haven't watched as much as usual lately. I will do some testing tonight (in firefox as well).

My hard drive defrags automatically every week. Chrome is stored on the local hard drive. Device manager looks fine. I am using Microsoft Security Essentials and am pretty confident in it. Virtual memory is set at 4087 MB. My internet is not wireless.

The frustrating thing is that the problem is so sporadic. Sometimes it feels like it will happen every time I watch something, but sometimes it doesn't happen for days. It has been good recently but that doesn't really mean anything :S I really hope something I've done has fixed it.

Any ideas as to what would cause the WEI to not work? Other than faulty hardware?
My System SpecsSystem Spec
06 May 2011   #26
TVeblen

Microsoft Community Contributor Award Recipient

Windows 7 64 Bit Home Premium SP1
 
 

Quote   Quote: Originally Posted by Scythan View Post

Any ideas as to what would cause the WEI to not work? Other than faulty hardware?
If it is not faulty hardware then it would have to be faulty software, specifically a faulty W7. But since WEI works fine on everyone else W7 installations that would leave you with only the possibility that it is your installation that is faulty.

You can test that, and repair any corruption in your W7 installation using the System File Checker tool: SFC /SCANNOW Command - System File Checker

Try it. Can't hurt, might help.
My System SpecsSystem Spec
06 May 2011   #27
ha1o2surfer

Windows 7 Professinal x64
 
 

I believe it is actually a Flash Plug in issue, it has been documented and does it on my laptop quite often. Right click on the youtube video and hit flash settings and disable hardware acceleration. that'll fix it.
My System SpecsSystem Spec
06 May 2011   #28
Ivan the SoSo

windows 10 pro 64 bit
 
 

To get the WEI running you will probably have to run a repair install, most of the time this is no problem....but when it goes bad....better have good backup's....
My System SpecsSystem Spec
19 May 2011   #29
Scythan

Windows 7 Professional N x64
 
 

I haven't had the error since my last post! Unfortunately, a previous problem is happening again, so I'll have to do some more about that, but my computer seems to be slowly getting more stable. Thanks everyone!
My System SpecsSystem Spec
20 May 2011   #30
Fumz

7 Ultimate x64
 
 

Quote   Quote: Originally Posted by Scythan View Post
I haven't had the error since my last post! Unfortunately, a previous problem is happening again, so I'll have to do some more about that, but my computer seems to be slowly getting more stable. Thanks everyone!
Perhaps it might be helpful if you could describe the previous problem you keep referring to?
My System SpecsSystem Spec
Reply

 Display driver crashing from YouTube videos




Thread Tools




Similar help and support threads
Thread Forum
Primary display corrupts when watching YouTube videos.
I originally posted this elsewhere but have yet to receive a reply, so I'm going to do a direct copy/paste, hence there being another post compressed into this one at the bottom. --- I'm not sure whether this is down to a driver update, a Windows update or something else. It's been happening...
Graphic Cards
Display driver keeps crashing
Hi, Most time when I go onto a game for some reason half way through the playing time the display driver stops working the screen just goes all fuzzy and the sound just glitches... EventLogError: Display driver nvlddmkm stopped responding and has successfully recovered. I am on the latest...
BSOD Help and Support
Display driver crashing when starting internet videos.
I've had this problem for quite a long time now, I feel like I've tried everything that I can think of. There seems to be a large population of people with similar issues with different solutions but all to no avail. Anytime I watch web videos, youtube comes to mind specifically. My display may...
Graphic Cards
Random BSOD playing youtube videos, Driver IRQL Not less or equal
Hi guys, I've been getting random BSOD while playing youtube videos. As the tread title stated, it is caused by Driver IRQL Not less or equal. I have try to solve it myself but it failed. By the way, the bluetooth module under device manager has a yellow (!) beside it and the status stated...
BSOD Help and Support
BSOD on youtube, Display driver Crashing and recovering before BSOD
Apple Macbook Unibody late 2010 or early 2011 cant recall exactly Nvidia GeForce 320M 2Gigs of ram Retail windows 7 ultimate x32 fresh from a week ago , tho it happens on x64 also here it goes, ive been thru this issue for years now, installing bootcamp drivers then have a poor gaming...
BSOD Help and Support
Display Driver Crashing?...
So, for about 2 months now my display driver is constantly crashing. I have to boot up in safe mode to stop the worries of the crashing. What'll happen is, I'll be doing something simple, possibly even playing a low graphic game such a Minecraft or opening a .txt file, and the screen will freeze...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 11:19.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App