Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: (vga) monitor displays no signal

30 May 2011   #31
alphanumeric

Windows 10 Education 64 bit
 
 

You've got nothing to lose now, I'd put the new video card in, connect the monitor to it, and see if you get video. Some BIOS will auto detect if you have an add-in card installed and switch on their own without having to go in and change a setting. You didn't say which manual said you had to change a setting in the BIOS, I'm guessing it was the manual for the video card. Either way I'd try it at this point, you might get lucky.


My System SpecsSystem Spec
.
30 May 2011   #32
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

I would do the following in this order:

1) Turn the computer off
2) Unplug it
3) Remove the CMOS battery (looks like a watch battery; on the motherboard; note which side is up before you take it out)
4) Move the CMOS jumper back to the 2 & 3 position
5) Wait about ten minutes
6) Move the CMOS jumper back to the "normal" 1 & 2 position
7) Replace the CMOS battery - don't put it in upside down!
8) Plug it back in
9) Pray it works

Make sure you do them in this order, especially the ones I underlined.

If still no luck, you might as well put the new power supply and video card in and hope it works.

EDIT: alphanumeric types faster than I do. He gave you good advice, but I might try the CMOS reset one more time since it's not clear you followed steps #2 and #3 when you did it before.
My System SpecsSystem Spec
01 Jun 2011   #33
profdlp

Main - Windows 7 Pro SP1 64-Bit; 2nd - Windows Server 2008 R2
 
 

What happened? You didn't use the Winchester on it, did you?
My System SpecsSystem Spec
.

Reply

 (vga) monitor displays no signal




Thread Tools




Similar help and support threads
Thread Forum
Monitor displays "No Signal"
Hello Around 20-30 minutes ago everything was working fine I have a brand new Gigabyte g1 gtx1060 and i use a HDMI cable to connect it to my B2330HD Samsung monitor. I had a resolution set up which made the screen smaller in order to see everything on it ( because hdmi and nvidia ""love"" each...
Graphic Cards
Second Monitor Displays Nothing
I have a NvidiaGT 620. I am using windows 7 64 bit ultimate. I want to reset up my PC with dual monitors which has worked in the past. The Nvida control panel sees both monitors and allows me to configure them as anextended view. The primary monitor works, the second one shows nothing. I...
Graphic Cards
Monitor displays "no signal" when HDMI is used
Alrighty guys, i have a problem. About a week ago, my PC was running just fine. My monitor was also running fine(Im using a HDMI cable for my monitor). Then one morning i turn on my PC, and my monitor displays "no signal" with a black background. So i try using the VGA cord and poof! It works!...
Hardware & Devices
2 displays, 1 no signal PLS HELP
Hi guys All new here, joined up today! I need help, I've looked around on here and am struggling to find a solution Will try to explain... I have ATI Radeon HD4350 512MB graphics card, it has D-Sub, DVI & HDMI sockets on rear. I have downloaded all the latest updates
Graphic Cards
New TFT monitor displays "No Signal" message
My old CRT monitor (Samsung 957DF) finally completely died yesterday so I had to replace it. Several months ago I bought a relatively cheap TFT monitor (Acer V223HQ Bb) and while my Windows 7 installation was still fresh, I could switch between the two monitors (Samsung CRT and Acer TFT)...
Hardware & Devices


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 18:13.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App