Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Infamous BSOD nvlddmkm.sys (GPU reset timout)

25 Jun 2011   #1

Windows 7 Ultimate x64 (Build 7600)
Infamous BSOD nvlddmkm.sys (GPU reset timout)

Most of your already know where this is going... my laptop's been running fine until a few weeks ago it tipped over (it was on the floor leaned against the night stand) and the "Attempt to reset the display adapter and recover from a timeout failed" BSOD started happening. I cannot boot into regular windows but safe mode works fine. (Also regular windows works but in standard VGA mode)

I doubt any permanent physical damage was done for a few reasons:
1. It was hardly a fall that anyone would expect to damage anything
2. When I boot into safe mode, the Device Manager recognizes my GPU with no yellow exclamation mark (properties say that device status is unavailable in safe mode, presumably since SM does not load display drivers)
3. I doubt the BSOD would reference a driver file if there was physical damage
4. I took the card out and looked.

I booted into safe mode with networking and did some research and I found that this is a fairly common problem, yet very few people seem to find a definitive answer. After trying everyone's suggestions to no avail, I decided that the fall caused the heatsink to separate from the GPU and caused it to overheat (thus it was not responding to a reset).

So I tore my laptop open and removed the video card. There's no visible physical damage. So I took the leftover thermal paste and did my best to reseat the heatsink. (in iraq now so no radio shack ) Well it actually improved. I ceased getting the BSOD and I was actually able to boot a few times. However after about 10 seconds after windows loaded the entire system just froze. (Which seems to reinforce my theory)

Well I decided to do it right and ordered some arctic silver 5 from amazon and waited 2 weeks for it to get here. I followed all instructions to a T and was as meticulus as possible. But to no avail. the BSOD started up again, and I have yet to get past the windows splash screen. I tried reseating it about 6 times all with similar results.

Also I am almost certain it is not a software/driver/conflict/etc... issue since I tried system rollback(did nothing) and since I have duel boot and neither versions of windows will load the driver (although both boot into safe mode and show the GPU with no exclamation). I also updated the drivers to the newest available (about 3 weeks old).

I guess my question to you is, given the information at hand, does it sound like a thermal problem and I just suck at seating heatsinks, or does it sound like it is permanently damaged? I am hoping not because it was a $900 laptop and I've only had it just over a year.

ANY help here would be great. Like I mentioned I am deployed to iraq now and my computer is my only means of staying sane and I dont have the $$ to put towards another laptop.


PS Forgot to mention it's an nVidia Geforce 310M (275.33 WHQL)

My System SpecsSystem Spec
25 Jun 2011   #2

Windows 7 Ultimate x64 (Build 7600)

I also have the dump file available for anyone to look at. Thanks again
My System SpecsSystem Spec
26 Jun 2011   #3
Ivan the SoSo

windows 10 pro 64 bit

I wish I could give you good news, but six attempts and following the instructions, I don't think anyone could mess up that many times...especially since you didn't ask what to do with the extra parts.You can try going to crashes and debuging with the dump files...but I think you have a damaged GPU. Safe mode only installs the minimum drivers, might can limp by for a while on that but eventually it will fail completely...maybe you can order a GPU for your system. Toshiba sends part request to here:Epson, HP, Toshiba, Konica Minolta, Canon Parts & Accessories - National Parts Depot

Can't get past the second model #, since I don't have it.....but a CPU is $560
My System SpecsSystem Spec


 Infamous BSOD nvlddmkm.sys (GPU reset timout)

Thread Tools

Similar help and support threads
Thread Forum
BSOD Still crashes after a factory reset. Attempt to reset the display
BSOD Still crashes after a factory reset. Attempt to reset the display driver and recover from timeout failed. I thought a clean factory reset will fix the issue. But it is still has the BSOD. I have uploaded the zip file that contains the dump as instructed.
BSOD Help and Support
Issue with the infamous 0x80070570
Ill start off with the situation;; I am trying to help out a friend with his PC that yesterday lost the OS. When I first got the chance to look at it upon booting it up it went straight to Operating System is Missing. So I went into a windows 7 CD and tried check if the disks are in order and if...
Installation & Setup
BSOD nvlddmkm.sys Attempt to reset the display driver failed
Hello people, I'm getting BSOD when trying to play games, or trying run 3DMark06. I've gotten serveral of different error messages, depending on which drivers i've tried to update. Now I've updated the latest Nvidia graphic driver(from nvidia website), sound card driver and the newest BIOS...
BSOD Help and Support
Infamous happili virus
Hello. Recently I have been infected with the happili virus. It has all the symptoms of other users, with hijacked searched results leading to spam pages. I don't know how long I have it as I do not search on this computer often, but it is still a pain to have. Any help in getting this issue...
System Security
Windows 7.64- The infamous Stop 0x124
Hi there! This is my first post here (kidna feel like a leecher) but I have been dealing with the generic "Stop 0x124" error. My system was running fine, then I got a virus (possibly timebomb, never figured out where it came from) and I 'removed' it with bitdefender. The computer was still having...
BSOD Help and Support
That Infamous 0xc0000001 Error
I've recently made some upgrades to my PC (its getting closer to the doomsday machine I've wanted it to be) and I've made sure they're all compatible, but I'm having trouble installing Windows 7 X64 on my new HDD. I keep getting the 0xc0000001 error and *INSERT RANDOM FILENAME HERE* is missing AS...
Installation & Setup

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 21:41.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App