Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: HDMI output not working.

24 Jul 2011   #11
RockStar21

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by MvdB View Post
Quote   Quote: Originally Posted by RockStar21 View Post
Tried tinkering with different settings in nvidia control panel and all other suggestions... even tried restoring system from a backup when everything was working fine. But, still only working with VGA attached. When I remove VGA... HDMI loses its signal. Very Puzzling.
Normally this happens when you cloned the two. In this case, don't. What I dont get yet.. What is the third screen in your snips?
Make you lt screen primary and do not clone. We'll go from there....
Snip 4... lt is primary and not cloned. The third screen would be the VGA connected to a TV... has to be connected to see the HDMI screen.


My System SpecsSystem Spec
.
24 Jul 2011   #12
MvdB

Windows 7 64b Ultimate
 
 

You mean your VGA laptop output has to be connected to a third screen? Which vga output is that ? Graphics card or does you mobo have one? Or is the vga ALSO connected to the same tv as the hdmi?
My System SpecsSystem Spec
24 Jul 2011   #13
RockStar21

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by MvdB View Post
You mean your VGA laptop output has to be connected to a third screen? Which vga output is that ? Graphics card or does you mobo have one? Or is the vga ALSO connected to the same tv as the hdmi?
Yes VGA has to be connected to a 3rd screen(second TV in this case) I'm pretty sure the VGA is on the mobo.
My System SpecsSystem Spec
.

24 Jul 2011   #14
RockStar21

Windows 7 Home Premium 64-bit
 
 

Here is a pic of the mobo if that helps at all.


Attached Images
HDMI output not working.-60nvlmb1200c14001.jpg 
My System SpecsSystem Spec
24 Jul 2011   #15
MvdB

Windows 7 64b Ultimate
 
 

OK, a last check question: if you right click on your screen and go into W7 screen properties (not nvidia) in the case you have the 3 screens connected... what do you get?
In that screen, please make LT screen the primary and do not clone or extend anything...
My System SpecsSystem Spec
24 Jul 2011   #16
RockStar21

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by MvdB View Post
OK, a last check question: if you right click on your screen and go into W7 screen properties (not nvidia) in the case you have the 3 screens connected... what do you get?
In that screen, please make LT screen the primary and do not clone or extend anything...
Ok, by default in this case VGA is primary and HDMI is extended. If I make lt primary; no signal on HDMI or VGA but they are listed as 2 and 3. Only way to get signal on either is to clone or extend.
My System SpecsSystem Spec
25 Jul 2011   #17
MvdB

Windows 7 64b Ultimate
 
 

And you are sure it used to work without cloning?
My System SpecsSystem Spec
25 Jul 2011   #18
RockStar21

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by MvdB View Post
And you are sure it used to work without cloning?
Yeah, pretty sure... different resolutions... so that wouldn't be cloning right?
My System SpecsSystem Spec
26 Jul 2011   #19
MvdB

Windows 7 64b Ultimate
 
 

No, you'd expect it to go for the lowest, maximum res of the two screens and present that on both. So if you are sure there were different resolutions then it was not cloned.

Please test something strange: Try making TV hdmi your primary screen and when it is.. take out the vga connection. If you need to put things right after because you end up with no screen at all, boot in Safe mode and reset.
My System SpecsSystem Spec
26 Jul 2011   #20
RockStar21

Windows 7 Home Premium 64-bit
 
 

Quote   Quote: Originally Posted by MvdB View Post
No, you'd expect it to go for the lowest, maximum res of the two screens and present that on both. So if you are sure there were different resolutions then it was not cloned.

Please test something strange: Try making TV hdmi your primary screen and when it is.. take out the vga connection. If you need to put things right after because you end up with no screen at all, boot in Safe mode and reset.
When HDMI is primary and VGA is removed... it switches back to lt and HDMI TV is no longer listed in displays.
My System SpecsSystem Spec
Reply

 HDMI output not working.




Thread Tools




Similar help and support threads
Thread Forum
HDMI output from PC to TV not working anymore.
I've been using an HDMI cable to connect my pc (win7 home premium 64bit, nvidia GeForce G210 video card) to my Panasonic HDTV for over 2 years. As of not so long ago (can't remember exactly when, it was around May probably) the PC and TV couldn't connect anymore. At first i thought it was my HDMI...
Graphic Cards
HDMI output not working (just sound)
My playback device for my HDMI output is an AMD HDMI Output. I just got a new Bush Smart TV after cracking my old LG. HDMI output sound worked perfectly fine on my old tv and it works fine on my other Samsung TV. However the soud only refuses to work on my new Bush TV. The picture works fine and...
Sound & Audio
Gigabyte HDMI output to Yamaha receiver - no sound output
GA-890GPA-UD3H (rev. 3.1) GIGABYTE - Motherboard - Socket AM3+ - GA-890GPA-UD3H (rev. 3.1) (Note 3) Simultaneous output for DVI-D and HDMI is not supported. What I'm trying to do is output just my sound to the receiver via HDMI cable, but still use the DVI to my monitor...
Sound & Audio
ati 5770 hdmi output not working
I bought new computer about 6 month ago. Hdmi worked fine with my tv and i dont know whats wrong now. I know its not the cable because i bought another one and the tv is certainly not because it has 2 hdmi. The computer as i said is almost new so a would be very happy if i wouldnt have to give it...
Graphic Cards
ATI HD3470 Mobility HDMI Audio output not working!!!
Hey guys I have a ASUS M51vr Notebook Running windows 7, I have the latest ATI Drivers for my ATI HD3470 mobility Plus latest Realtek HD drivers. My problem is when i plug in my hdmi output via my hdmi cable it doesn't make the new device detected sound it would make on vista then allow me to...
Sound & Audio
HDMI output not working to my primary monitor
I have Win7 ultimate, 2xNvidia 480GTX running in SLI and an ASUS VE278 monitor. It works fine using DVI but when I connect the monitor to the gc with the HDMI cable and switch the monitor to HDMI mode I get the Windows background, but no mouse pointer or anything to work with. If I try and boot the...
Graphic Cards


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 11:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App