Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: 6970 Black Screen or Vertical Lines

07 Aug 2011   #1
dw96

Windows 7 Home Premium [64-Bit]
 
 
6970 Black Screen or Vertical Lines

Hello all.
After being almost rudely ignored on two other forums about graphics cards, I decided to come back to you guys, even though you're not a website that specializes in graphics cards. Before I start, just to note - I've heard the problem I have can be caused by a hardware issue and not only Windows 7.

SO HERE'S THE DEAL:
I changed my good ol' perfectly functioning 4850 for a 6970. The first issues cam when my computer started shutting off randomly, I have now taken care of this problem and upgraded my 500W Stock Supply to a CM 750W Bronze. Unfortunately, there is another issue which is driving me so mad, I'm ready to through my entire PC setup out the window. The card is giving me the vertical lines problem. This is a well known problem for some 4850's (even though my old 4850 had no such problem) and for almost all 5000 series users. The problem is rumored to be caused either by a bad memory clock, voltage or fan speed setting, but I've spent about two hours messing around with those (both overclocking and underclocking) and have only gotten things worse - the vertical lines seem to be gone, but now my computer crashes with the much more unpleasant BLACK SCREEN. You game and then - BLACK SCREEN! What I've noticed is that the audio sometimes continues normally, but Alt+F4-ing and Ctrl+Alt+Del-ing doesn't do anything.

Right now I have reset everything (dirvers, card, OC settings) to default and I have no idea what to do.

Just a note - if I can't gat this fixed in a few days I probably WILL go crazy and ragequit not only PC gaming, but the computer world itself. I just can't help but be baffled by how an estimated of a 550$ PC upgrade causes NOTHING BUT PROBLEMS.

Anyone know what to do?


My System SpecsSystem Spec
.
07 Aug 2011   #2
thefabe

Windows 7 ultimate 64 bit / XP Home sp3
 
 

After doing a quick search on your problem I can feel your pain. Seems their is no shortage of complaints.
Have you tried contacting the manufacturer to see what their take is on this seemingly wide spread problem?
Fabe
My System SpecsSystem Spec
07 Aug 2011   #3
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

Well since you replaced the power supply I would be pointing to graphics, sounds like the card is just deciding to shut off on you randomly.
I would RMA a card doing that myself wouldn't even think twice about it.
Especially a flagship price tag model like the 6970.

There is of course the obvious check you can preform...
Just find another computer you can plug it into and test it on.
After my original 5850 failed on 3 different machines they finally agreed to the rma
The replacement has a newer ver number on it, and has not given me the slightest problem.

This is something to note, especially if you buy it in a physical store. On the label there is a place on the big white factory sticker that indicates the version number.
If it's 1 or 1.1 ... I would generally look for something else.
The 5850 they sent me that finally worked is a ver 4.1
My System SpecsSystem Spec
.

07 Aug 2011   #4
ManOwar2

Windows 7 x64
 
 

On newegg forum for this card there is a ton of negative feedback...looks like a general problem to me. I'm trying to find a good video card for my Q9550 and I was looking at this...I'll skip my turn. Not sure if it would bottleneck anyway.
My System SpecsSystem Spec
07 Aug 2011   #5
dw96

Windows 7 Home Premium [64-Bit]
 
 

@thefabe - NO WAY! I am NOT contacting the manufacturer or the store from where I got the card. If there will be any fixing I will have to do it myself. Also, right now I literally can't say I have more than 30$ left from all the cash I spent on my PC... At the store, if this turns out to be a serous issue I will also be probably asked to leave the computer for testing for a few days which would suck. No computer for me means no job, no work, no entertainment, no internet, no pr0n, no facebook, no news, no online gaming NO NOTHING! Plus, if I fix this by myself I'll really feel more confident about my Pc skils and all... lol.

@ManOwar2 - Here is the link to the card on newegg. All I see is one guy who seems to be much happier than I am...

AS FOR THE PROBLEM:
I think I am slowly starting to get to the bottom of the problem. Here's a quick GPU-Z log of me playing GTA IV until a Vertical Line crash appeared (Attachment).
GPU-Z Sensor Log.txt

You guys see what I see? Core clock jumping like crazy from 250 to 800 or sometimes even to 920... Same with the GPU memory clock - incredible variety and randomness going from 150 to 1450...

As for the temperature, I've heard that 80 degrees is the max for this card and with an average of 72 (keeping in mind that only GPU temp 3 is at 78 degrees) the card SHOULDN'T BE OVERHEATING! My case is also a tower standard-ish case, but with two cooler master additional fans... Also, if you have any doubts about the card cooling here is what it looks like.

In the end, is there any way I can have a constant Core Clock and Memory Clock setting as is that by any means dangerous?

P.S.: **** my warranty right now. **** it hard. I AM willing to do everything to get this card to work!


My System SpecsSystem Spec
07 Aug 2011   #6
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

The onboard nvidia bios will generally shut the card down before it actually reaches failure heat levels.
My System SpecsSystem Spec
07 Aug 2011   #7
dw96

Windows 7 Home Premium [64-Bit]
 
 

Quote   Quote: Originally Posted by Maguscreed View Post
The onboard nvidia bios will generally shut the card down before it actually reaches failure heat levels.
Umm... you mean ATi, right?

And as for the high differential in core clock and memory clock? Do you think this my be the cause? (P.S.: The voltage is also quite weird...)
My System SpecsSystem Spec
07 Aug 2011   #8
Maguscreed

Microsoft Community Contributor Award Recipient

Windows 7 x64
 
 

lol I probably should have just said video card bios, because it's true for either one.
Sorry I haven't slept in about 29 hours now starting to get a little bit loopy.
My System SpecsSystem Spec
07 Aug 2011   #9
dw96

Windows 7 Home Premium [64-Bit]
 
 

@Maguscreed - I see. No problem. People make mistakes all the time - like I just did by PURCHASING THIS CARD!

Vertical Lines - GTA IV.txt
Did a constant voltage, constant core clock, memory clock (log above proves it). Got a temp a bit above 70 and crashed AGAIN. This time I got the vertical lines instead of black screen and what I have noticed is that when I get vertical lines the audio continues for about 9-10 seconds and then my computer completely freezes. The more stuff I do the more and more I feel I have a faulty card.
Darn... and to think I was actually looking forward to this particular upgrade...


My System SpecsSystem Spec
07 Aug 2011   #10
Ivan the SoSo

windows 10 pro 64 bit
 
 

Since you don't want to deal with the warranty, normally I would not recommend this: Try removing the heat sink/fan assembly (be carefull).....clean the chip & the heat sink & any ram it contacts, with 95% rubbing alcohol. Then once all clean: take a good quality thermal paste, (Artic Silver or better) take the heat sink put a good spot of paste on it: take a credit card and work it back and forth till you have a good, even, thin layer all over the contact surface, then put a small amount on any chips the heat sink contacts. (not too much...) Reinstall amd see if that doesn't help those temps.......

This could possibly void the warranty.....
My System SpecsSystem Spec
Reply

 6970 Black Screen or Vertical Lines




Thread Tools




Similar help and support threads
Thread Forum
vertical colored lines on screen
Fault just started yesterday have never had this on any pc or laptop before. Any suggestions or causes ? The machine seems ok otherwise , I took it apart earlier today and cleaned out dust etc and no loose wires evident. Its a Toshiba L300 - 155 I bought the machine used in 2011 for...
Hardware & Devices
Brown Screen and Vertical Lines - Black Screen on Boot
Hello, I had a very odd incident with my computer. Specs: FX-6300 ASUS M5A97 LE R2.0 Ripjaws Gskill 2x4GB Rosewill Green Series 630W Also have a Cooler Master 212 EVO for the CPU R9 270x Gigabyte OC Edition
Graphic Cards
Cyan & red speckly vertical lines across my screen?
I was listening to music through my headphones last night, and just before I switched off, I began seeing cyan lines and some red speckles around some of my desktop icons. The sounds is still fine and I can still use my laptop, although trying to write this through a sea of bright blue is a little...
General Discussion
BSOD after MotionJoy Installation and Red Screen with vertical lines!
Hello hello, so my problem is the following i got a BSOD after installing NFS Rivals and MotionJoy drivers. Today i had a Red Screen thtat crashed my pc with vertical lines. The strange thing is that i changed my corrupted HDD to a new WD Black and fresh installed wIN7. Please help me!
BSOD Help and Support
Greenish blueish colored screen with vertical lines
My mom has a Compaq laptop. It has Windows 7. Yesterday, the screen randomly turned a blue-ish green color. The Google Chrome new tab page is where she first noticed. It's pretty much wherever there should be white, there's that funny color. When I restart it, the white Compaq "Q" logo is green...
Graphic Cards
Screen Freezes With Vertical Lines When Display Sleeps
My screen freezes when my laptop display goes into sleep mode. What is odd is that there are colored vertical lines that appear when this happens. I can not Ctrl ALt Del out, and can only do a hard reboot. I have never seen anything like this and thought that it could be a problem with my screen...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 21:07.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App