Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: Common problem

18 Aug 2011   #1

windows 7
New grapic card installation problems

Motherboard: ASRock Wolfdale 1333-D667
hard drive: samsung hd321kj
and running windows 7 32bit verison
So i had a Sapphire hd 4670 1 gb ddr3 pcie card, that its gone broken, than i sent it to the service, and in the meanwhile i used my built-in grapics card (Intel 82945G).

Now i got a Gigabyte GV-R557OC-1GI HD 5570 1gb ddr3 pcie card. And my problam is that my pc wont detect the new card, as i read it needs 400W powersupply, and mine is 450W. I tryed to install the ATI driver but its come up with a stupid errors (Install complete (Warnings occured during installation).. ... etc) Please check report.txt to see the log, rename the file to .xml to see it. Probably because it cant detect the my new card, or something else, because installer only makes some empty folder.

Its very strange cuz in the past, when i connected a new grapic card and started my pc, win7 was automaticaly detected it ant installed (i was cant see anything on the monitor, but pc was working, and after a while pc just restarted itselfs and woala, new grapic card working. And just had to install driver specified to the card) but now it does nothing. I unplugged everything (between monitor and pc) than started pc, than plugged monitor to the new video card, nothing hapened, than plugged it into the mother board's built-in card, and i was heared the sound of win7 when i plugin a new device (for example an usb), and pc used the buil-t in card. So i cant manage to let my pc detect the new card.

I also read that i should disable my built-in grapic card (and also read in the new video card's trobuleshooting manual too) but i am a little worried of disabling it.


edit:already tried with disabled built-in video card, but still nothing, that shit hd 5570 fked me up prety cool

Attached Files
File Type: txt Report.txt (951 Bytes, 13 views)
My System SpecsSystem Spec
18 Aug 2011   #2
Terronium 12

Windows 10 Technical Preview - x64

Couple of general questions:

What brand PSU are you using?

By looking at the decal on the side (or on top) of the PSU, how many amps are available on the 12v rail? The decal you're looking for will look similar to this one: HX1000W

Did you uninstall the previous drivers before connecting the 5770?

Since it isn't showing up properly on my end, once CCC finished installing and it reports that warnings/errors occurred during installation and you reviewed it, did anything show up as not being installed? If not, then it's a false positive. For some reason Seven tends to do least from my experience with it thus far, but everything is working as it should be.


Anything I'm overlooking is sure to come to me after I post this but I'll await your response anyway.
My System SpecsSystem Spec
19 Aug 2011   #3

windows 7

The full name of psu is: "Stability Power 450W 12cm Low noise with Sata connection"
I used a program called "Driver Sweeper" to uninstall older ATI related things (both registry entryes and files).

And if i am right 18A availabe, but i only found a very huge table, with tiny numbers on my psu's side.

Also i wonder that i having problams with installing ati drivers becaise installer cant detect the card, it doesnt alert me, but i guess. I tryed another ati download what could detect my card, and download the desired driver, etc... and i cant even able to start because it gives me an error "Unable to detect your Produrct or OS".
My System SpecsSystem Spec

19 Aug 2011   #4
Terronium 12

Windows 10 Technical Preview - x64

Never heard of "Stability Power" and that alone raises a red flag. Is this a system you put together yourself or was it done professionally?

AMD recommends at least 450W, not 400, and seeing as you just meet the requirements (albeit with a brand of PSU I'm quite skeptical of) your problem may lie just within that.
My System SpecsSystem Spec
19 Aug 2011   #5

windows 7

I bought it from shop, so probably dony by "professional".

Other: i tryed it on another pc, with 400w psu, and it was worked fine, so i guess problems were caused by my motherboard maybe, but i can't understand that what part doesnt fitt of my board?

ASRock > Products > Wolfdale1333-D667 R2.0

I thinking of those PCI-Express x16 2.1, but i cant find the motherboard's version number, only PCI-Expres x16

And the video card:
GIGABYTE - Graphics Card - ATI - PCI Express Solution - Radeon HD 5000 series - GV-R557OC-1GI
My System SpecsSystem Spec
19 Aug 2011   #6
Microsoft MVP

Win 7 Ultimate x64

The fact that the new card works fine in another computer would indicate that the problem is with your motherboard. Start with pulling the card and making sure that both the slot and the contacts on the card are free from any dust or other debris.

Also the version of the the PCI-E slot doesn't matter in relation to the card as the newer revision specs are backwards compatible with the older spec slots.

As for the power supply and the recommended wattage, that is more a CYA kind of thing by the card manufacturers for those that have cheap no-name power supplies that put out much less than their rated specs (sort of like a $25.00 600W power supply that actually only puts out 300-350W). To give an idea as to how they overrate the power requirements see the specs of the test system here,

ATI Radeon HD 5570 Review > Test System Specs & 3Dmark Vantage - TechSpot Reviews

which is a bit more power hungry without a video card than your current system, and how much it uses with the HD 5570.
My System SpecsSystem Spec
19 Aug 2011   #7

windows 7

Its just unbelievable. Someone from another forum found an article, and in it there was a guy who had the same problam with the same hardware things (wolfdare 1333-d667 r2.0, and hd 5670<-yes its a little different than mine). And those article from one of the AMD forums, and there was a staff member who told the guy to update to a beta bios (can not be found anywhere else[nearly], only from the staff's post) and give a try because this motherbord cant handle hd 5xxx cards.

So i updated my bios to 1.50 yesterday (its availabe at the official amd site). Than i upgraded to 1.53 version provided by the amd staff. And guess what, ITS WORKING NOW!!!

So here it goes the "secret" bios version for woldfare 1333 d-667:

It was even a little hard to install, because i had to use a pendrive (root from) and if i tryed to access the drive G: (shown it as pendrive in windows) it was not found. Because when you root from pendrive, it will become C: drive, so just type in cmd:
AFUDOS WD133D61.53
And read also the update manual of official asrock page about how to update bios

My System SpecsSystem Spec
19 Aug 2011   #8
Microsoft MVP

Win 7 Ultimate x64

Glad to hear you got it sorted, and thanks for posting what turned out to be the solution.
My System SpecsSystem Spec

 Common problem

Thread Tools

Similar help and support threads
Thread Forum
Common Problem but I'm helpless
Hi, When turning on computer screen relays message 'reboot and select proper boot device, or insert boot media in selected boot device and press a key' I've looked at a few videos and tried to gather as much info as I can but I have no idea. I've been into computer setting (some blue...
Age of Empires II color problem (not the common one)
hey! I'm having trouble with age of empires II: the conquerors =/ I got laptop (win 7 home premium x64) and all I have to do is kill explorer.exe to run the game without any trouble (the common color bug). but I recently bought a new stationary computer (also win 7 home premium x64). the problem...
Help with common Hard drive RECYCLER problem...
Hello, So my 1TB external hard drive was working fine but then all of a sudden I cant access any folders. When I try to open any folders in my hard drive I get this error: Windows cannot find 'H:\RECYCLER\e621ca05.exe'. Make syre you typed the name correctly, and then try again. The files...
BSOD Help and Support
G62's common freeze problem
Just aquired a G62 -347CL W7 64 bit home premium with similar issue The unit is in great shape and i got it at a good price. the problem: powers up does take some time booting but looks normal Online via mozilla firefox or IE and after a couple of minutes that window freezes, click again on...
Hardware & Devices
Common printer driver problem... with a twist
I just installed Windows 7 Ultimate 64 bit a couple days ago, and I've been loving it, so far. Previously, I had been using the Win7 RC 32bit. However, I've hit a bit of a snag trying to connect my printer. It's pretty ancient, an HP Laserjet 4L. I have it connected to another computer in my...

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 08:01.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App