Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.

Windows 7: How to get back to 1280x1080?

28 Aug 2011   #1

win 7 64 bit
How to get back to 1280x1080?

It was, then I deleted the ATI cat control by mistake. I've re-installed but cant get 1280 back?

My System SpecsSystem Spec
29 Aug 2011   #2

Windows 7 Ultimate x64 sp1

My System SpecsSystem Spec
01 Sep 2011   #3

win 7 64 bit

I'll read it - I rebooted one more time and it cleared up - go figure but thanksfor the link.
i'll know what to do next time
My System SpecsSystem Spec


 How to get back to 1280x1080?

Thread Tools

Similar help and support threads
Thread Forum
Getting data back form back up internal drive
Now I know there is a tutorial - well I think there is - where you can send excess data to a large drive to save space on the C: drive as mine is rapidly filling (256GB SSD) and I don't want to end up with a recent situation with my old laptop where the dive became full and I couldn't do a thing...
Performance & Maintenance
Random BSOD--Several different codes back to back. New computer.
Computer seems stable and then will randomly BSOD-- Doesnt seem to be consistent with what im doing. A few of the BSOD's came after a 'error memory reference line' or something like that. Computer is new, I installed drivers with supplied disks from motherboard manufacturer (asus). At first I...
BSOD Help and Support
Trying to Change back my windows 7 Icons back to default
Alright Guys I installed Iconpackager the latest version. I wanted to change my icons to something else so I did that. Now when I wanted to change them back to default I selected the windows default icons but when I did that all the icons were windows vista. If anyone knows my problem please let...
Themes and Styles
Microsoft strikes back at Google on e-mail back-up plan
Microsoft strikes back at Google on e-mail back-up plan | ZDNet
How to get the Audio Output Device back and re install back onto Windo
Hi, I've been on Window's 7 Ultimate 7 64bit for the past three months. Everything have been working smoothly. I've been having the sound perfectly until I recently wanted to listen to a youtube clip and there is no sound. It says "No Audio Output Device Installed". I have tried various...
Sound & Audio

Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 22:23.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App