Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Windows 7 crashes

01 Aug 2009   #1
Goodwin

Windows 7
 
 
Windows 7 when not ingame.

Hi....

I have a small problem with windows 7 after i upgraded it from build 7200(i think). Now i have the latest RTM(x64) installed. Formatted my hard drive and installed it. It works for about a day and then it crashes and after that it crashes randomly. PC might run well for about an hour and then crash. Sometiems it crashes as soon as it boots up. But sometimes it dosent crash at all for a day or two.

However it never crashes when im playng something. If i dont want my pc to crash i just open a pc game alt tab out and it dosent crash. Never.

This might be a wrong section where to post but it might be releated to video card drivers. However i have tried using windows 7 default drivers and newest drivers from ati.com

Maybe someone here can help me how to resolve this problem. And i hope its not a repost. My PC specs should be in my profile.


My System SpecsSystem Spec
.
03 Aug 2009   #2
Goodwin

Windows 7
 
 

Really? nothing?
My System SpecsSystem Spec
03 Aug 2009   #3
SquonkSC

Win7 Build 7600 x86
 
 

Quote   Quote: Originally Posted by Goodwin View Post
Really? nothing?
Do you get BSOD or other message?

What does it say?
My System SpecsSystem Spec
.

03 Aug 2009   #4
mickey megabyte

ultimate 64 sp1
 
 

hi Goodwin, welcome to the forum,

probably no-one has answered because your problem seems so odd.

are you saying your computer never crashes if you have a game running, but randomly crashes if not?

my ati card boots up in 2d mode, running at a low clock-rate and low voltage (to save power/fan speed) - when i start a game, the card switches itself to a much higher clock speed, then switches itself back down when i exit the game.

maybe your problem is linked with this.

are you able to monitor your graphics card's gpu and memory speeds? i don't have catalyst control centre installed, i'm not sure if you can check using that...

personally i use ati tray tools to take full control of my card's voltage, speeds, fan -but i don't want to bother you with this if you can use catalyst control centre instead.
My System SpecsSystem Spec
03 Aug 2009   #5
chev65

Windows 7 Ult, Windows 8.1 Pro,
 
 

Maybe give this thread a read and see if it relates to your problem.
https://www.sevenforums.com/general-d...tml#post162766

When in doubt always try a reinstall Win7 and see if the problem persists. Then install one program-driver at a time to try and figure out which one might be causing the problem.
My System SpecsSystem Spec
03 Aug 2009   #6
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Quote   Quote: Originally Posted by Goodwin View Post
I have a small problem with windows 7 after i upgraded it from build 7200(i think). Now i have the latest RTM(x64) installed. Formatted my hard drive and installed it.
Pardon if it is an obious question but just to get it out of the way...

So you have a clean install of the RTM, yes?
Did you install the latest chipset driver for your MOBO as well?
My System SpecsSystem Spec
03 Aug 2009   #7
Goodwin

Windows 7
 
 

Thanks for replyng. It dosent give me a blue screen of death. It just locks up. Nothing moves... ctrl ald del dosent work.... nothing. Only way is to restart.

I didnt have this problem when i used Build 7200 (could of been older build and i upgraded to 7200 dont remember) but when i upgraded to newer version this thing started to happend. I have allmost tried every build and i allways have the same problem. I have upgraded all my drivers.... dosent work.

And yes... it never crashes when im running a game. It really dosent matter what game... right now i have the first half life running and it havent crashed for 3 days. Im pretty sure if il close it it will crash in about an hour or two.

Quote:
my ati card boots up in 2d mode, running at a low clock-rate and low voltage (to save power/fan speed) - when i start a game, the card switches itself to a much higher clock speed, then switches itself back down when i exit the game.
This might cause the problem. Have to check it out. Dont have a clue how to fix it thou...
My System SpecsSystem Spec
03 Aug 2009   #8
zigzag3143

Win 8 Release candidate 8400
 
 

Quote   Quote: Originally Posted by Goodwin View Post
Thanks for replyng. It dosent give me a blue screen of death. It just locks up. Nothing moves... ctrl ald del dosent work.... nothing. Only way is to restart.

I didnt have this problem when i used Build 7200 (i think) but when i upgraded to newer version this thing started to happend. I have allmost tried every build and i allways have the same problem. I have upgraded all my drivers.... dosent work.

And yes... it never crashes when im running a game. It really dosent matter what game... right now i have the first half life running and it havent crashed for 3 days. Im pretty sure if il close it it will crash in about an hour or two

This might cause the problem. Have to check it out.
Goodwin
What does event viewer say? Just type event viewer in search and check the app tab for errors

Ken
My System SpecsSystem Spec
03 Aug 2009   #9
Muad Dib

XP Pro & Vista Home Premium (x86); Windows Ultimate 7600 x64 Retail
 
 

Have you tried isolating the startup apps?

If not, you can use MSCONFIG to disable all startup apps. Re-boot and see if the problem continues to occur.

If it is DOES NOT, then you can begin enabling each startup app until the problem can be replicated.

If it does continue to occur then the focus switches to Windows OS/drivers/hardware or any combination thereof.

I may have missed the answer but are the MOBO settings stock or are they OCed?
My System SpecsSystem Spec
03 Aug 2009   #10
Goodwin

Windows 7
 
 

There are lots of events ("Information") but dont see much errors. TV tuner has some errors but thats not the problem. Allready checked that. Il close the game and see when my pc crashes and check the logs then. But i have checked them before and well.. atleast I dont get any useful information from them.

Sorry for my english. Not my main language.
My System SpecsSystem Spec
Reply

 Windows 7 crashes




Thread Tools




Similar help and support threads
Thread Forum
3 crashes in one night and numerous crashes other days
This BSOD has been going on for some time and I finally found this forum. I'm suspecting it is RAM, but I want to be sure before doing the 'shotgun' approach. I'm hoping someone can help me and I have the downloaded the SF Diagnostic tool and I've uploaded the ZIP folder to this thread. ...
BSOD Help and Support
Browser crashes, windows crashes, memory test won't complete, BSOD
Thanks for listening, as my user name reflects I am now into stuff I'm ignorant about. History. Had this computer a little over a year, I7 with 16gb of memory, windows 7 ultimate. etc About a month ago, started seeing BSOD's. The BSOD would normally reflect "Memory Management" as the...
BSOD Help and Support
Crashes while playing Witcher 2 and other explorer.exe crashes.
HI there i have noticed recently that i have been getting odd explorer.exe restarts whenever i go to Control Panel-System & Security-Windows Update. After clicking windows update explorer will say it needs to restart and go ahead and restart itself. The problem is that it is completely random when...
BSOD Help and Support
Explorer.exe Crashes, attempts restart, crashes again. Details Inside
Hello everyone. This morning I turned my computer on to find that Explorer.exe had crashed. I attempted restarting explorer.exe but every time it attempted to restart it would just crash. Details: Problem signature: Problem Event Name: APPCRASH Application Name: explorer.exe ...
BSOD Help and Support
Windows Update crashes Windows Explorer, System Restore
I have an Acer 4810t laptop, 3GB Memory running Windows 7 home edition 32 bit. I have no 3rd party firewall and am running Norton 360 (subscription fine and up to date) Was working fine until recently. First thing I noticed was computer wont shut down. It progresses, logs off and goes to...
Windows Updates & Activation
Windows Update crashes Windows Explorer, System Restore
I have an Acer 4810t laptop, 3GB Memory running Windows 7 home edition 32 bit. I have no 3rd party firewall and am running Norton 360 (subscription fine and up to date) Was working fine until recently. First thing I noticed was computer wont shut down. It progresses, logs off and goes to...
BSOD Help and Support


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:46.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App