Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tv No Signal

10 Oct 2011   #11
carwiz

Windows 7 Pro-x64
 
 

It should be an option in your BIOS settings. Get to BIOS using the instructions that came with your motherboard--I'm not familiar with Gigobites motherboards but the procedure will be pressing a specific key after power up.

Fill in your System Specs too. It helps define your system to folks that are trying to help. You can get to it through the "User CP" link at the top of the page.
OR
Click on "My System Specs" at the bottom-left of one or your posts then click on "Update your System Spec" under your list of specs.


My System SpecsSystem Spec
.
10 Oct 2011   #12
Xnefoo

Windows 7 Home Premium 64Bit
 
 

Ok i got into the bios but i cant fnd anything for the onboard gpu. and i also updated my system spec
My System SpecsSystem Spec
10 Oct 2011   #13
carwiz

Windows 7 Pro-x64
 
 

If you have it, it should be under Configuration > Video (or similar). There could be multiple options that need to be set. These may be called; Video Device Priority, Integrated Graphics Device, IGD Primary Video Port, Primary Video Adapter. The names may not be identical but you need to Enable IDG, Set which video port will be your display and which adapter (IDG or Nvidia) is your primary (display).

I can't help with the documentation. Every time I've tried to click links on the Gigobites site, It goes nowhere. They must be trying to load scripts and that's not going to happen here.

Forgot to mention: You may have to actually Enable the HDMI port also. This could be a separate/stand alone option. Your best bet is to get the documentation for your BIOS. There may be others but these are common controls.
My System SpecsSystem Spec
.

11 Oct 2011   #14
Xnefoo

Windows 7 Home Premium 64Bit
 
 

ok i found out my gpu is on uma and i changed one of the settings from auto to d-sub/HDMI but it still doesnt work :P
My System SpecsSystem Spec
11 Oct 2011   #15
carwiz

Windows 7 Pro-x64
 
 

Open Device Manager and expand Display Adapters. Is your on-board IDG shown?

Make sure you have the latest drivers installed for your IDG.

Your TV must be on and connected to your PC.

Right click your desktop then click on Screen Resolution. Does it show two displays? If not click on Detect.

Right click your desktop again then mouse over Graphics Options > Output To > Extended Desktop > select Digital Display + Digital Television.

Change your TV "input source" to the HDMI socket connected to the PC.

If you don't have a picture now, try another HDMI cable.
My System SpecsSystem Spec
11 Oct 2011   #16
Xnefoo

Windows 7 Home Premium 64Bit
 
 

And i cant find any onboard idg
Mine does not show 2 displays and when i click detect nothing comes up except for the one i already have. and when i right click my desktop again there isnt any graphics options
My System SpecsSystem Spec
11 Oct 2011   #17
carwiz

Windows 7 Pro-x64
 
 

If you can't find a display adapter in Device Manager then it's not turned on in the BIOS.

Post a screen shot of your Device Manager.
My System SpecsSystem Spec
11 Oct 2011   #18
Xnefoo

Windows 7 Home Premium 64Bit
 
 

Well there a setting has option for the idg to be in uma or disabled


My System SpecsSystem Spec
11 Oct 2011   #19
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

Its not turn on in the BIOS. List word for word the options that are listed in the BIOS for the IGP.
My System SpecsSystem Spec
11 Oct 2011   #20
carwiz

Windows 7 Pro-x64
 
 

What's "uma"?

Get the documentation for your BIOS and study it. You won't be able to use the on-board graphics (IDG) if it's not enabled and shows in devices. Once it shows, load the drivers. Then we can go from there.
My System SpecsSystem Spec
Reply

 Tv No Signal




Thread Tools




Similar help and support threads
Thread Forum
DVI No Signal
Monitor suddenly shows DVI no signal when i'm starting up my computer, it has been occurring quite often randomly.. tried changing the DVI cable once, works fine then the problem occurs again sometimes after. tried using vga cable with dvi adapter too, working fine. Monitor model was ASUS...
Graphic Cards
No signal
Hi my monitor shows "no signal" while starting I checked it with another CPU it worked fine So the problem is with my CPU what should I do? Is there any other option other than changing motherboard?
Graphic Cards
New GPU getting no signal
Got a replacement GTX 770 SuperClocked from EVGA today, after my 670 burned out. I'd been running on my older HD 6970 in the meantime. When I was ready, restarted in safe mode and ran display driver uninstaller (probably should've uninstalled Catalyst first) and shutdown. Installed the GTX 770,...
Graphic Cards
WMC and TV Tuner - No Signal / Too Weak a Signal
I have owned several TV Tuners in the past and this is the first OS that has given me problems. I have a Hauppauge WinTV-HVR-1950 (USB 2.0hs) and cannot get a picture from my Cox Cable Service in Orange County, Southern CA. Installed the 64bit driver from Hauppauge. According to Device...
Media Center
How can i get a TV signal?
Hello Win7 forums! I recently bought a hauppaugeTV HVR-2210 TV tuner card w/ a remote. However, I didn't realise that I had no antenna socket in my room... which means I'm not getting any TV. I wondering, would anybody have any ideas of how I could tune in? (other than using the...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 15:31.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App