Windows 7 Forums
Welcome to Windows 7 Forums. Our forum is dedicated to helping you find support and solutions for any problems regarding your Windows 7 PC be it Dell, HP, Acer, Asus or a custom build. We also provide an extensive Windows 7 tutorial section that covers a wide range of tips and tricks.


Windows 7: Tv No Signal

11 Oct 2011   #21
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

UMA+SidePort

Set to: Enable

UMA Frame Buffer Size

Set to: 512MB

Surround View

Enables or disables the Surround View function. This option is configurable only if an ATI graphics card is installed. (Default: Disabled)

Set to: Enable

However I do not think you can do what you want to do with a Nvidia GPU installed.


My System SpecsSystem Spec
.
11 Oct 2011   #22
Xnefoo

Windows 7 Home Premium 64Bit
 
 

well heres some photos but i couldnt set the surround view to enable.





My System SpecsSystem Spec
11 Oct 2011   #23
scrooge

win 7 ( 64 bit)
 
 

just by chance is your tv set to the same port /channel that your pluging into?

scrooge
My System SpecsSystem Spec
.

11 Oct 2011   #24
Xnefoo

Windows 7 Home Premium 64Bit
 
 

yes it is i plugged it into hdmi 1 and it is on hdmi 1
My System SpecsSystem Spec
11 Oct 2011   #25
Beta

Windows 7 Pro x64 SP1 and Mac OS X 10.8.3
 
 

So you can't enable Surround View? Because that is what needs to be turned on for this whole thing to work.
My System SpecsSystem Spec
Reply

 Tv No Signal




Thread Tools




Similar help and support threads
Thread Forum
DVI No Signal
Monitor suddenly shows DVI no signal when i'm starting up my computer, it has been occurring quite often randomly.. tried changing the DVI cable once, works fine then the problem occurs again sometimes after. tried using vga cable with dvi adapter too, working fine. Monitor model was ASUS...
Graphic Cards
No signal
Hi my monitor shows "no signal" while starting I checked it with another CPU it worked fine So the problem is with my CPU what should I do? Is there any other option other than changing motherboard?
Graphic Cards
New GPU getting no signal
Got a replacement GTX 770 SuperClocked from EVGA today, after my 670 burned out. I'd been running on my older HD 6970 in the meantime. When I was ready, restarted in safe mode and ran display driver uninstaller (probably should've uninstalled Catalyst first) and shutdown. Installed the GTX 770,...
Graphic Cards
WMC and TV Tuner - No Signal / Too Weak a Signal
I have owned several TV Tuners in the past and this is the first OS that has given me problems. I have a Hauppauge WinTV-HVR-1950 (USB 2.0hs) and cannot get a picture from my Cox Cable Service in Orange County, Southern CA. Installed the 64bit driver from Hauppauge. According to Device...
Media Center
How can i get a TV signal?
Hello Win7 forums! I recently bought a hauppaugeTV HVR-2210 TV tuner card w/ a remote. However, I didn't realise that I had no antenna socket in my room... which means I'm not getting any TV. I wondering, would anybody have any ideas of how I could tune in? (other than using the...
Media Center


Our Sites

Site Links

About Us

Find Us

Windows 7 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 7" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 13:09.
Twitter Facebook Google+ Seven Forums iOS App Seven Forums Android App